Welcome, Guest
Username: Password: Remember me
27 Feb 2017
INDI development team is happy to announce the release of INDI Library v1.4.0. This new exciting release builds on the maturity of INDI Library and comes with many new supported devices and fixes for existing drivers. Several improvements and enhancements are included in this release including native support for Cygwin and MacOS platforms in addition to Linux, BSD, and Windows (Client only).
Read More...
  • Page:
  • 1

TOPIC: QHY5L-II issue after latest indi's updates

QHY5L-II issue after latest indi's updates 1 month 3 days ago #15476

Hi all,
I'm using QHY5L-II as auto-guide.
Today I update indi's software and after that I'm not able to take a preview from ekos.
When I click in preview button the image still to be in downloading and nothing is happening

From INDI control panel seem to be all ok:

2017-03-21T22:02:08: Device configuration applied.
2017-03-21T22:02:08: Upload settings set to client only.
2017-03-21T22:02:08: Loading device configuration...
2017-03-21T22:02:08: Using default recorder (SER File Recorder)
2017-03-21T22:02:07: Connected to QHY5LII-M-6057e710ac1271436.

Under main controls tab I see the device connected correctly (green light)

However, I noticed that whem I click on preview button under ekos, on INDI control panel --> main control, the Exposure field become yellow.

From the latest packages that has been update I see also the following package:
libqhy:armhf (0.1.8+r2999~201703202003~ubuntu16.04.1, 0.1.8+r3004~201703212005~ubuntu16.04.1)

In addition when I attach the QHY on USB port all is ok:

Mar 21 23:01:39 astroberry kernel: [ 1262.903173] usb 1-1.2.2: config 1 interface 0 altsetting 0 bulk endpoint 0x81 has invalid maxpacket 64
Mar 21 23:01:39 astroberry kernel: [ 1262.903188] usb 1-1.2.2: config 1 interface 0 altsetting 0 bulk endpoint 0x1 has invalid maxpacket 64
Mar 21 23:01:39 astroberry kernel: [ 1262.903379] usb 1-1.2.2: New USB device found, idVendor=1618, idProduct=0921
Mar 21 23:01:39 astroberry kernel: [ 1262.903387] usb 1-1.2.2: New USB device strings: Mfr=1, Product=2, SerialNumber=0
Mar 21 23:01:39 astroberry kernel: [ 1262.903394] usb 1-1.2.2: Product: QHY5-II
Mar 21 23:01:39 astroberry kernel: [ 1262.903400] usb 1-1.2.2: Manufacturer: QHY-CCD

Before the latest updates I was able to take correctly the preview.

Paolo

Please Log in or Create an account to join the conversation.

QHY5L-II issue after latest indi's updates 1 month 2 days ago #15517

I have the exact same problem now with a complete fresh install on my Pi, connection is ok, all checks out, but it´s stuck at downloading. Logs show that download should be complete, no errors reported, but it remains yellow and hangs.

Please Log in or Create an account to join the conversation.

QHY5L-II issue after latest indi's updates 1 month 2 days ago #15518

Here is the driver log;
NFO    66.132757 sec   : Session log file /home/vincent/.indi/logs/2017-03-22/$
DEBUG   66.789825 sec   : CCD Temp: 0 CCD RAW Cooling Power: 0, CCD Cooling per$
DEBUG   67.791207 sec   : CCD Temp: 0 CCD RAW Cooling Power: 0, CCD Cooling per$
DEBUG   68.792470 sec   : CCD Temp: 0 CCD RAW Cooling Power: 0, CCD Cooling per$
DEBUG   69.793710 sec   : CCD Temp: 0 CCD RAW Cooling Power: 0, CCD Cooling per$
DEBUG   70.794815 sec   : CCD Temp: 0 CCD RAW Cooling Power: 0, CCD Cooling per$
DEBUG   71.682823 sec   : Current exposure time is 1000000.000000 us
DEBUG   72.004587 sec   : SetQHYCCDBinMode (1x1). Software binning (1x1)
DEBUG   72.004796 sec   : SetQHYCCDResolution camroix 0 camroiy 0 camroiwidth 1$
DEBUG   72.004949 sec   : Taking a 1 seconds frame...
DEBUG   72.005256 sec   : CCD Temp: 0 CCD RAW Cooling Power: 0, CCD Cooling per$
DEBUG   73.005867 sec   : Exposure done, downloading image...
DEBUG   73.006142 sec   : Blocking read call.
DEBUG   74.199474 sec   : Blocking read call finished.
DEBUG   74.199803 sec   : Download complete.

Please Log in or Create an account to join the conversation.

QHY5L-II issue after latest indi's updates 1 month 2 days ago #15523

Well, interestingly, after another update just now itś working again! And now for a backup of the Pi´s card, quick! :)

Please Log in or Create an account to join the conversation.

QHY5L-II issue after latest indi's updates 1 month 2 days ago #15527

  • Jochym
  • Jochym's Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Posts: 99
  • Karma: 2
  • Thank you received: 27
On my old QHY5 (orion quider) it works fine.

Please Log in or Create an account to join the conversation.

P.

QHY5L-II issue after latest indi's updates 1 month 2 days ago #15539

Yeah there was an issue of armv6 vs armv7 and is fixed now.
The following user(s) said Thank You: supernov

Please Log in or Create an account to join the conversation.

QHY5L-II issue after latest indi's updates 1 month 1 day ago #15577

Yeah!
Now it works again!

Perfect.
Thanks
Paolo

Please Log in or Create an account to join the conversation.

QHY5L-II issue after latest indi's updates 1 week 6 days ago #16122

I came across the same problem.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.362 seconds

Login

3rd Party

Choose from the numerous 3rd party INDI drivers to suit your needs!

Got Problem?

Check out the FAQ, the forum, and the bug tracking system to resolve any issues you might have!
You can also subscribe to INDI newsletter and development mailing lists to get the latest updates on INDI!

Gallery

Replica

Why INDI

Replica