Welcome, Guest
Username: Password: Remember me
20 Aug 2017
INDI development team is happy to announce the release of INDI Library v1.5.0. This new exciting release builds on the maturity of INDI Library and comes with many new supported devices and fixes for existing drivers.
Read More...
  • Page:
  • 1

TOPIC: ASI 1600MM-Cool amp glow?

ASI 1600MM-Cool amp glow? 1 month 4 days ago #20292

  • fehlfarbe
  • fehlfarbe's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 42
  • Karma: 1
  • Thank you received: 13
Hi,

I just took some images with an ASI 1600MM-Cool some days ago. I found amp glow, especially in the right upper and bottom corner of the camera in _some_ images. It seems that all images with exposure times of 300s have amp glow while images with 60 or 180s don't have glow (at least I can't see any glow).

Is this a driver problem? I'm using the latest driver from repository.
Gain=139, Offset/Brightness=10, ccd_temp=-20°C

I just took a 600s darkframe with same settings (normalized):

Attachments:

Please Log in or Create an account to join the conversation.

ASI 1600MM-Cool amp glow? 1 month 4 days ago #20295

  • HelgeMK
  • HelgeMK's Avatar
  • Away
  • Expert Boarder
  • Expert Boarder
  • Posts: 89
  • Thank you received: 5
Are you using USB 2.0 or USB 3.0? In my case (I have the ASI071), I had the same problem when I was using the Raspberry. Since moving to the laptop, no more amp glow. See related posts on the ZWO user group. For the ASI071, they wanted to fix this problem b y adding a buffer.

Best, Helge

Please Log in or Create an account to join the conversation.

ASI 1600MM-Cool amp glow? 1 month 4 days ago #20308

This was reported in ZWO forums and I don't think it's the driver's fault. Better check with ZWO.

Please Log in or Create an account to join the conversation.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?

ASI 1600MM-Cool amp glow? 1 month 2 days ago #20329

  • fehlfarbe
  • fehlfarbe's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 42
  • Karma: 1
  • Thank you received: 13
I'm using USB 3.0. The glow reduces with bandwith=100 but is still visible. Maybe it's a power supply problem: zwoug.org/viewtopic.php?f=21&t=7469
I tried a 12V 2A and a 12V 10A power supply with same results.

Please Log in or Create an account to join the conversation.

ASI 1600MM-Cool amp glow? 3 weeks 3 days ago #20533

fehlfarbe wrote: I'm using USB 3.0. The glow reduces with bandwith=100 but is still visible. Maybe it's a power supply problem: zwoug.org/viewtopic.php?f=21&t=7469
I tried a 12V 2A and a 12V 10A power supply with same results.


Just a stupid question but are you sure the cooler is on. I have seen amp glow like that when I haven't turned the cooler on.

Please Log in or Create an account to join the conversation.

ASI 1600MM-Cool amp glow? 3 weeks 3 days ago #20540

  • fehlfarbe
  • fehlfarbe's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 42
  • Karma: 1
  • Thank you received: 13
Yes, the fan is active and the temperature changes. It gets up to ~37K below ambient temperature. I got the ZWO power supply some days ago but the glow is still visible :(

Please Log in or Create an account to join the conversation.

ASI 1600MM-Cool amp glow? 3 weeks 1 day ago #20604

I'm afraid I don't have any good news.
The same problem arose with the ASI224MC cooled when it was launched. After several driver updates that did not fix the problem, the only solution was to replace the sensor board and electronics. Fortunately, the solution was at cost price, I guess, about $50, and the problem of amp glow decreased dramatically. I know because I'm one of the buyers it happened to. I bought the item on their page, "ASI224 amp-glow reduction PCB V1.3 Upgrade service", I sent it and they took care of the rest, changed the electronics and sensor and returned it to me.
I hope it's not the same problem, but everything points to a yes.
Good luck....

Please Log in or Create an account to join the conversation.

ASI 1600MM-Cool amp glow? 3 weeks 1 day ago #20609

  • fehlfarbe
  • fehlfarbe's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 42
  • Karma: 1
  • Thank you received: 13
ZWO released an ASI 1600 Pro two weeks ago that has a DDR memory buffer to solve the amp glow problem. But there won't be an upgrade for 1600MM-Cool to Pro ( zwoug.org/viewtopic.php?f=21&t=7528 ). I bought the camera about a month ago, so maybe I will ask my dealer if there is an option to replace it with the new Pro model.

Please Log in or Create an account to join the conversation.

Last Edit: by fehlfarbe.

ASI 1600MM-Cool amp glow? 1 week 3 days ago #20869

It doesn't remove the amp glow but it might mitigate it slightly.
But it really doesn't matter - that amp glow easily calibrates out with the use of proper length darks taken at the exact same USB traffic setting/temperature/gain/offset.
I've taken many images with INDI and my ASI1600MM and it works very well.

Please Log in or Create an account to join the conversation.

ASI 1600MM-Cool amp glow? 1 week 3 days ago #20870

  • fehlfarbe
  • fehlfarbe's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 42
  • Karma: 1
  • Thank you received: 13
Indeed, the Pro model only removes the additional glow on USB 2.0 ( zwoug.org/viewtopic.php?f=21&t=7543 ).
At first I had some dark corners after dark calibration but there was just a problem with the right temperature (-17°C instead of -20°C). Now, with same settings/temperature, the glow is gone :)

Please Log in or Create an account to join the conversation.

Last Edit: by fehlfarbe.

ASI 1600MM-Cool amp glow? 1 week 3 days ago #20871

Awesome - I hope you will love your camera as much as I do mine.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.252 seconds

Login

3rd Party

Choose from the numerous 3rd party INDI drivers to suit your needs!

Got Problem?

Check out the FAQ, the forum, and the bug tracking system to resolve any issues you might have!
You can also subscribe to INDI newsletter and development mailing lists to get the latest updates on INDI!


Gallery

Replica

Why INDI

Replica