Welcome, Guest
Username: Password: Remember me
08 Apr 2018
INDI development team is happy to announce the release of INDI Library v1.7.0. This new exciting release builds on the maturity of INDI Library and comes with many new supported devices and fixes for existing drivers.
Read More...

TOPIC: Issue with Polar Alignment

Issue with Polar Alignment 7 months 1 week ago #21529

The instructions are OK and I am compiling from master here but I don't see any issues.. so something else is amiss.

Please Log in or Create an account to join the conversation.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Issue with Polar Alignment 4 months 4 days ago #24178

Dear Jasem,

tried tonight the polar alignment first time. All seemed to work well, until solving the third image, following which received error message "Error: Failed to load WCS data in file: No world coordinate systems found." After that, process got aborted, only option left was a restart, resulting in same issue.

Please see also log file, started process at time stamp 20:48:14:530, error message at 20:51:28:827

I also noted this message at 20:52:45.011, but did not know what to make out of it: ZWO CCD ASI071MC Pro : "[WARNING] World Coordinate System is enabled. CCD rotation must be set either manually or by solving the image before proceeding to capture any frames, otherwise the WCS information may be invalid. "

Can you help?
Attachments:

Please Log in or Create an account to join the conversation.

Issue with Polar Alignment 4 months 4 days ago #24183

Actually, WCS creation never worked in your case. It was ignored until the 3rd image. Maybe this is a Windows only issue, I will test soon.

Please Log in or Create an account to join the conversation.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Issue with Polar Alignment 4 months 4 days ago #24186

Please try to use this KStars version and attach the log regardless of the result.

Please Log in or Create an account to join the conversation.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Issue with Polar Alignment 4 months 3 days ago #24189

Ok the above might not work.. there is problem with WCS under WIndows so I have to investigate that.

Please Log in or Create an account to join the conversation.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Issue with Polar Alignment 4 months 3 days ago #24212

Dear Jasem,

Thanks a lot for taking care, I have downloaded the update anyway, which already fixes some other, minor things.

Btw: I also encountered in my last session some “looping” in the capture & solve routine for the regular alignment, also the Internal Guider aborted after 35 iterations for RA Reverse. My assumption was that it did not work due to lack of polar alignment. I guess it is probably best to resolve one by one.

Best and thanks once again,

Helge

Please Log in or Create an account to join the conversation.

Issue with Polar Alignment 4 months 2 days ago #24233

Can you check settings --> FITS. Is "Auto WCS" checked or not? It needs to be checked. Hopefully that is the problem.

Please Log in or Create an account to join the conversation.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Issue with Polar Alignment 4 months 2 days ago #24240

Dear Jasem,

I had a look - indeed Auto WCS was not checked. Now I have ticked the box, and wait for clear skies!

Really appreciate.

Best, Helge

Please Log in or Create an account to join the conversation.

Issue with Polar Alignment 3 months 3 weeks ago #24519

Dear Jasem,

unfortunately, after third image capture, error message pops up (before starting polar alignment, I run the solver):

Error creating WCS file: "couldn't create the named file"

Btw: Is there a chance to safe the setting "remote" instead of "online" in the solver module?

Likewise, Internal Guider aborts after 35 iterations (RA drifting reverse).

Concerning PHD2, I observed the following: When first start "looping" in PHD2, before capturing a CCD image, the continously captured images that are displayed in the FITS viewer will cause KStars crashing upon uploading a CCD image, When first taking a CCD image, and than start PHD2 looping, PHD2 images are not anymore displayed in FITS viewer and all well.

For the focuser I encountered the following: whenever a further image is captured, the module trigger 3-4 images instantaniously, instead of just one. Still, the focuser completes succesfully, which is good.

Thanks in advance for your support!!!

Helge
Attachments:

Please Log in or Create an account to join the conversation.

Issue with Polar Alignment 3 months 3 weeks ago #24525

1. Will need to investigate WCS more in Windows, for some reason it failed to create the file even though the path is correct and fine.
2. Made astrometry type selection more reliable now.
3. When using externals guiders the behavior is as following: All blogs (i.e. image reception) is disabled automatically UNTIL you explicitly capture an image in Ekos. Then the ONLY way to disable receiving images from this CCD again is by going to the guide module and then select it from the list thereby disabling image reception explicitly again.
4. From the log, it does indeed show a problem with the mount or tracking. The star position is not moving as it should with the pulses. Maybe backlash issue? Not sure. Does it calibrate well in PHD2?
5. There is no focus log and I cannot replicate this issue here.

Please Log in or Create an account to join the conversation.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Issue with Polar Alignment 3 months 3 weeks ago #24545

Hi Jasem,

Thanks a lot for 1 +2!

3. - I checked the guide module in Ekos, but where to select „it from the list“? I suspect intus something trivial I missed out...

4. I had another look at the log file to check the star positiom, but I may not have found the right entry. For instance „star x pos“ was different on each iteration. Or which is the relevant variable to look into. Anyway should I parametrize the backlash in the profile, e.g. from 1 to 50 for the AZ-EQ5?

5. will send a log separately

Please Log in or Create an account to join the conversation.

Issue with Polar Alignment 3 months 3 weeks ago #24546

...example for too fast image capturing in focuser module (specifically these examples/timestamps, at that time a made sure that rapid imaging is disabled):

[2018-03-25T21:15:24.536 Mitteleuropäische Sommerzeit DEBG ][ org.kde.kstars.indi] - Astroberry Focuser : "Astroberry Focuser moved to position 117 "
[2018-03-25T21:15:24.539 Mitteleuropäische Sommerzeit INFO ][ org.kde.kstars.ekos.focus] - "Capturing image..."
[2018-03-25T21:15:24.543 Mitteleuropäische Sommerzeit INFO ][ org.kde.kstars.ekos.focus] - "Capturing image..."
[2018-03-25T21:15:24.546 Mitteleuropäische Sommerzeit INFO ][ org.kde.kstars.ekos.focus] - "Capturing image..."

[2018-03-25T21:15:31.849 Mitteleuropäische Sommerzeit DEBG ][ org.kde.kstars.indi] - Astroberry Focuser : "Astroberry Focuser moved to position 112 "
[2018-03-25T21:15:31.851 Mitteleuropäische Sommerzeit INFO ][ org.kde.kstars.ekos.focus] - "Capturing image..."
[2018-03-25T21:15:31.855 Mitteleuropäische Sommerzeit INFO ][ org.kde.kstars.ekos.focus] - "Capturing image..."

[2018-03-25T21:15:46.317 Mitteleuropäische Sommerzeit DEBG ][ org.kde.kstars.indi] - Astroberry Focuser : "Astroberry Focuser moved to position 119 "
[2018-03-25T21:15:46.319 Mitteleuropäische Sommerzeit INFO ][ org.kde.kstars.ekos.focus] - "Capturing image..."
[2018-03-25T21:15:46.323 Mitteleuropäische Sommerzeit INFO ][ org.kde.kstars.ekos.focus] - "Capturing image..."
[2018-03-25T21:15:46.327 Mitteleuropäische Sommerzeit INFO ][ org.kde.kstars.ekos.focus] - "Capturing image..."
Attachments:
The following user(s) said Thank You: knro

Please Log in or Create an account to join the conversation.

Time to create page: 0.215 seconds

Login



3rd Party

Choose from the numerous 3rd party INDI drivers to suit your needs!

Got Problem?

Check out the FAQ, the forum, and the bug tracking system to resolve any issues you might have!
You can also subscribe to INDI newsletter and development mailing lists to get the latest updates on INDI!


Gallery

Replica

Why INDI

Replica