Welcome, Guest
Username: Password: Remember me
08 Apr 2018
INDI development team is happy to announce the release of INDI Library v1.7.0. This new exciting release builds on the maturity of INDI Library and comes with many new supported devices and fixes for existing drivers.
Read More...
  • Page:
  • 1

TOPIC: Ansvr issues after windows 10 updates

Ansvr issues after windows 10 updates 1 month 6 days ago #25359

Anyone else having issues with ansvr after windows 10 updates? It goes to "connection refused" when I try to access the config page, or Ekos tries to solve. The last few times this happened I had to reinstall it to get it working again. Now, its working, but the web interface is not responding for 10 minutes at a time, and my images wont solve anymore with the same settings I was using before. Just lost a night of imaging over this, very frustrating. Is there another option for plate solving with Ekos?

Thanks

Please Log in or Create an account to join the conversation.

Ansvr issues after windows 10 updates 1 month 6 days ago #25360

There is another project and also available on Windows but you have to install Ubuntu under Windows store first: github.com/Jusas/astrometry-api-lite/releases

Please Log in or Create an account to join the conversation.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Ansvr issues after windows 10 updates 1 month 3 days ago #25447

There seems to be something wrong with the way Ekos is talking to Ansvr. When I run the solve in another program like SGP that uses Ansvr, success or fail, it will release the configuration page for changes right after it is done. http://127.0.0.1:8080/api/config

When it is ran from Ekos, that local configuration page is hung up for 5 - 10 minutes after the solve finishes. You can't get it to load, or make changes. It will then sometimes start throwing an error about the connection being refused.

Any ideas?

Cheers

Please Log in or Create an account to join the conversation.

Re:Ansvr issues after windows 10 updates 1 month 3 days ago #25452

Last time I used ansvr was two months ago, and it was working. There's a debug log window available with ansvr, does it show anything relevant?

-Eric

Please Log in or Create an account to join the conversation.

Ansvr issues after windows 10 updates 1 month 3 days ago #25463

So, did test again tonight, and apart for a weird situation where two ansvr 0.20 engines were running at the same time and were fighting for the log, it was working as expected with Ekos.
-Eric

Please Log in or Create an account to join the conversation.

Ansvr issues after windows 10 updates 3 weeks 2 days ago #25799

I'm perplexed after many hours messing with this. I can't get ansvr working again, using the exact same config I was using before. I am beyond frustrated. I'm starting to think windows 10 hosed something.

Astrometry Api Lite has major issues.

These settings would typically solve in 10 - 15 seconds.
Solver timeout: 60
Scale error: 5
J2000
Depth 40

I attached an image file that Ekos had solved when I shot it a few weeks ago. I cannot get it to solve again no matter what I do.

I'm trying to run a test solving using "Load and Slew"

This has incapacitated my astronomy activities. If anyone can get this to solve and let me know how you did it I'll be very grateful.
QHY163M shot 2x2
4656 x 3522
1210mm FL
0.65 unbinned, 1.3 binned

Thanks!
Attachments:

Please Log in or Create an account to join the conversation.

Last Edit: by rankinstudio.
  • Page:
  • 1
Time to create page: 0.127 seconds

Login



3rd Party

Choose from the numerous 3rd party INDI drivers to suit your needs!

Got Problem?

Check out the FAQ, the forum, and the bug tracking system to resolve any issues you might have!
You can also subscribe to INDI newsletter and development mailing lists to get the latest updates on INDI!


Gallery

Replica

Why INDI

Replica