Welcome, Guest
Username: Password: Remember me
25 Jul 2018
Glad to announce of release of INDI Library v1.7.4 on 2018-07-25. A few drivers were added in this release as we continue to improve & stabilize existing drivers.
Read More...
  • Page:
  • 1

TOPIC: Problems with Apogee driver

Problems with Apogee driver 1 week 3 days ago #29577

  • patdut
  • patdut's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 311
  • Karma: 1
  • Thank you received: 37
First problem: can't qactivate logs
Second problem:
2018-09-15T08:50:54: [ERROR] StartExposure() failed. libapogee:/build/libapogee3-QRL7Lz/libapogee3-3.1+~201805251757~ubuntu16.04.1/libapogee/Alta.cpp(278):Invalid image status, 1, for starting an exposure:4.
Unable to take a picture.
Does somebody have tested the driver and found what parameters must be adjusted to make it work ?


Forget all. It works fine.
The following user(s) said Thank You: knro
Last Edit: by patdut.
The topic has been locked.
  • Page:
  • 1
Time to create page: 0.113 seconds

Login



3rd Party

Choose from the numerous 3rd party INDI drivers to suit your needs!

Got Problem?

Check out the FAQ, the forum, and the bug tracking system to resolve any issues you might have!
You can also subscribe to INDI newsletter and development mailing lists to get the latest updates on INDI!


Gallery

Replica

Why INDI

Replica