Hoi thanks for your answer doe it matter which USB <-> RS232 is used, Having This adapter how to configure this on the RPI3 any help in the appreciated
Thanks for your response.

Chris

Read More...

Can some one advise me how i can connect mijn fs2 to the rasp han what to install on the RASP
I think i needed usb to serial adapter. Can i buy any or are there special requirements

Thanks on forhand

Chris

Read More...

Chris Alberts created a new topic ' installing indilib dpkg: error on Raspbian lite Stretch.' in the forum. 4 months ago

Hoi i don't know what is going wrong

with the installation go the libindi_1.6.0 get the error missing libs;

dpkg: dependency problems prevent configuration of fliusb-dkms:
 fliusb-dkms depends on dkms (>= 2.1.0.0); however:
  Package dkms is not installed.

dpkg: error processing package fliusb-dkms (--install):
 dependency problems - leaving unconfigured
Setting up fliusb-source (1.3) ...
Setting up fxload (1.0) ...
Setting up fxload-dbgsym (1.0) ...
dpkg: dependency problems prevent configuration of indi-bin:
 indi-bin depends on libgsl2; however:
  Package libgsl2 is not installed.
 indi-bin depends on libnova-0.16-0; however:
  Package libnova-0.16-0 is not installed.
 indi-bin depends on libogg0 (>= 1.0rc3); however:
  Package libogg0 is not installed.
 indi-bin depends on libtheora0 (>= 1.0); however:
  Package libtheora0 is not installed.

dpkg: error processing package indi-bin (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of indi-eqmod:
 indi-eqmod depends on libgsl2; however:
  Package libgsl2 is not installed.
 indi-eqmod depends on libnova-0.16-0; however:
  Package libnova-0.16-0 is not installed.

dpkg: error processing package indi-eqmod (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of indi-eqmod-dbg:
 indi-eqmod-dbg depends on indi-eqmod (= 0.3); however:
  Package indi-eqmod is not configured yet.

dpkg: error processing package indi-eqmod-dbg (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of indi-ffmv:
 indi-ffmv depends on libdc1394-22; however:
  Package libdc1394-22 is not installed.

dpkg: error processing package indi-ffmv (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of indi-ffmv-dbg:
 indi-ffmv-dbg depends on indi-ffmv (= 0.1); however:
  Package indi-ffmv is not configured yet.

dpkg: error processing package indi-ffmv-dbg (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of indi-gphoto:
 indi-gphoto depends on libgphoto2-6 (>= 2.5.10); however:
  Package libgphoto2-6 is not installed.
 indi-gphoto depends on libgphoto2-port12 (>= 2.5.10); however:
  Package libgphoto2-port12 is not installed.
 indi-gphoto depends on libraw15 (>= 0.16.0); however:
  Package libraw15 is not installed.

dpkg: error processing package indi-gphoto (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of indi-gphoto-dbg:
 indi-gphoto-dbg depends on indi-gphoto (= 1.6); however:
  Package indi-gphoto is not configured yet.

dpkg: error processing package indi-gphoto-dbg (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of indi-gpsd:
 indi-gpsd depends on libgps22 (>= 3.3); however:
  Package libgps22 is not installed.
 indi-gpsd depends on libnova-0.16-0; however:
  Package libnova-0.16-0 is not installed.

dpkg: error processing package indi-gpsd (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of indi-gpsd-dbgsym:
 indi-gpsd-dbgsym depends on indi-gpsd (= 0.4); however:
  Package indi-gpsd is not configured yet.

dpkg: error processing package indi-gpsd-dbgsym (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of indi-maxdomeii:
 indi-maxdomeii depends on libnova-0.16-0; however:
  Package libnova-0.16-0 is not installed.

dpkg: error processing package indi-maxdomeii (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of indi-maxdomeii-dbg:
 indi-maxdomeii-dbg depends on indi-maxdomeii (= 1.1); however:
  Package indi-maxdomeii is not configured yet.

dpkg: error processing package indi-maxdomeii-dbg (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of indi-nexdome:
 indi-nexdome depends on libnova-0.16-0; however:
  Package libnova-0.16-0 is not installed.

dpkg: error processing package indi-nexdome (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of indi-nexdome-dbg:
 indi-nexdome-dbg depends on indi-nexdome (= 1.0.0ubuntu1); however:
  Package indi-nexdome is not configured yet.

dpkg: error processing package indi-nexdome-dbg (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libapogee3:
 libapogee3 depends on libboost-regex1.62.0; however:
  Package libboost-regex1.62.0 is not installed.

dpkg: error processing package libapogee3 (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libapogee3-dev:
 libapogee3-dev depends on libapogee3; however:
  Package libapogee3 is not configured yet.

dpkg: error processing package libapogee3-dev (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libapogee-dbg:
 libapogee-dbg depends on libapogee3 (= 3.0.3234); however:
  Package libapogee3 is not configured yet.

dpkg: error processing package libapogee-dbg (--install):
 dependency problems - leaving unconfigured
Setting up libfishcamp (1.0) ...
Setting up libfishcamp-dbgsym (1.0) ...
Setting up libfishcamp-dev (1.0) ...
dpkg: dependency problems prevent configuration of libfli1:
 libfli1 depends on fliusb-dkms; however:
  Package fliusb-dkms is not configured yet.

dpkg: error processing package libfli1 (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libfli1-dbgsym:
 libfli1-dbgsym depends on libfli1 (= 1.8.ubuntu5); however:
  Package libfli1 is not configured yet.

dpkg: error processing package libfli1-dbgsym (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libfli-dev:
 libfli-dev depends on libfli1; however:
  Package libfli1 is not configured yet.

dpkg: error processing package libfli-dev (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libindi1:armhf:
 libindi1:armhf depends on libgsl2; however:
  Package libgsl2 is not installed.
 libindi1:armhf depends on libnova-0.16-0; however:
  Package libnova-0.16-0 is not installed.
 libindi1:armhf depends on libogg0 (>= 1.0rc3); however:
  Package libogg0 is not installed.
 libindi1:armhf depends on libtheora0 (>= 1.0); however:
  Package libtheora0 is not installed.
 libindi1:armhf depends on indi-bin (>= 1.6.0); however:
  Package indi-bin is not configured yet.

dpkg: error processing package libindi1:armhf (--install):
 dependency problems - leaving unconfigured
Setting up libindi-data (1.6.0) ...
dpkg: dependency problems prevent configuration of libindi-dev:
 libindi-dev depends on libindi1 (= 1.6.0); however:
  Package libindi1:armhf is not configured yet.
 libindi-dev depends on libusb-1.0-0-dev; however:
  Package libusb-1.0-0-dev is not installed.

dpkg: error processing package libindi-dev (--install):
 dependency problems - leaving unconfigured
Setting up libqhy (1.0.8) ...
Setting up libqhy-dbgsym (1.0.8) ...
dpkg: dependency problems prevent configuration of libqsi7:
 libqsi7 depends on libftdi1-2 (>= 1.2); however:
  Package libftdi1-2 is not installed.
 libqsi7 depends on libftdi1; however:
  Package libftdi1 is not installed.

dpkg: error processing package libqsi7 (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libqsi-dbg:
 libqsi-dbg depends on libqsi7 (= 7.6.0); however:
  Package libqsi7 is not configured yet.

dpkg: error processing package libqsi-dbg (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libqsi-dev:
 libqsi-dev depends on libqsi7 (= 7.6.0); however:
  Package libqsi7 is not configured yet.

dpkg: error processing package libqsi-dev (--install):
 dependency problems - leaving unconfigured
Setting up libsbigudrv2 (2.1.1) ...
Setting up libsbigudrv2-dbgsym (2.1.1) ...
Setting up shoestring (1.3) ...
Setting up usbfocus (0.9) ...
dpkg: dependency problems prevent configuration of indi-aagcloudwatcher:
 indi-aagcloudwatcher depends on libindi1; however:
  Package libindi1:armhf is not configured yet.

dpkg: error processing package indi-aagcloudwatcher (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of indi-aagcloudwatcher-dbg:
 indi-aagcloudwatcher-dbg depends on indi-aagcloudwatcher (= 1.3); however:
  Package indi-aagcloudwatcher is not configured yet.

dpkg: error processing package indi-aagcloudwatcher-dbg (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of indi-apogee:
 indi-apogee depends on libapogee3; however:
  Package libapogee3 is not configured yet.
 indi-apogee depends on libindi1; however:
  Package libindi1:armhf is not configured yet.

dpkg: error processing package indi-apogee (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of indi-apogee-dbg:
 indi-apogee-dbg depends on indi-apogee (= 1.5); however:
  Package indi-apogee is not configured yet.

dpkg: error processing package indi-apogee-dbg (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of indi-asi:
 indi-asi depends on libindi1; however:
  Package libindi1:armhf is not configured yet.

dpkg: error processing package indi-asi (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of indi-asi-dbg:
 indi-asi-dbg depends on indi-asi (= 0.7); however:
  Package indi-asi is not configured yet.

dpkg: error processing package indi-asi-dbg (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of indi-dbg:
 indi-dbg depends on libindi1 (= 1.6.0); however:
  Package libindi1:armhf is not configured yet.

dpkg: error processing package indi-dbg (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of indi-dsi:
 indi-dsi depends on libindi1; however:
  Package libindi1:armhf is not configured yet.

dpkg: error processing package indi-dsi (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of indi-dsi-dbg:
 indi-dsi-dbg depends on indi-dsi (= 0.2); however:
  Package indi-dsi is not configured yet.

dpkg: error processing package indi-dsi-dbg (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of indi-duino:
 indi-duino depends on libindi1; however:
  Package libindi1:armhf is not configured yet.

dpkg: error processing package indi-duino (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of indi-duino-dbg:
 indi-duino-dbg depends on indi-duino (= 0.2); however:
  Package indi-duino is not configured yet.

dpkg: error processing package indi-duino-dbg (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of indi-fishcamp:
 indi-fishcamp depends on libindi1; however:
  Package libindi1:armhf is not configured yet.

dpkg: error processing package indi-fishcamp (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of indi-fishcamp-dbg:
 indi-fishcamp-dbg depends on indi-fishcamp (= 1.0); however:
  Package indi-fishcamp is not configured yet.

dpkg: error processing package indi-fishcamp-dbg (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of indi-fli:
 indi-fli depends on libfli1 (>= 1.8); however:
  Package libfli1 is not configured yet.
 indi-fli depends on libindi1; however:
  Package libindi1:armhf is not configured yet.

dpkg: error processing package indi-fli (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of indi-fli-dbg:
 indi-fli-dbg depends on indi-fli (= 1.0.0ubuntu3); however:
  Package indi-fli is not configured yet.

dpkg: error processing package indi-fli-dbg (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of indi-qhy:
 indi-qhy depends on libindi1; however:
  Package libindi1:armhf is not configured yet.

dpkg: error processing package indi-qhy (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of indi-qhy-dbg:
 indi-qhy-dbg depends on indi-qhy (= 1.7); however:
  Package indi-qhy is not configured yet.

dpkg: error processing package indi-qhy-dbg (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of indi-qsi:
 indi-qsi depends on libindi1; however:
  Package libindi1:armhf is not configured yet.
 indi-qsi depends on libqsi7; however:
  Package libqsi7 is not configured yet.

dpkg: error processing package indi-qsi (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of indi-qsi-dbg:
 indi-qsi-dbg depends on indi-qsi (= 0.7.0); however:
  Package indi-qsi is not configured yet.

dpkg: error processing package indi-qsi-dbg (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of indi-sbig:
 indi-sbig depends on libindi1; however:
  Package libindi1:armhf is not configured yet.

dpkg: error processing package indi-sbig (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of indi-sbig-dbg:
 indi-sbig-dbg depends on indi-sbig (= 1.7); however:
  Package indi-sbig is not configured yet.

dpkg: error processing package indi-sbig-dbg (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of indi-sx:
 indi-sx depends on libindi1; however:
  Package libindi1:armhf is not configured yet.

dpkg: error processing package indi-sx (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of indi-sx-dbg:
 indi-sx-dbg depends on indi-sx (= 1.4); however:
  Package indi-sx is not configured yet.

dpkg: error processing package indi-sx-dbg (--install):
 dependency problems - leaving unconfigured
Processing triggers for libc-bin (2.24-11+deb9u3) ...
Errors were encountered while processing:
 fliusb-dkms
 indi-bin
 indi-eqmod
 indi-eqmod-dbg
 indi-ffmv
 indi-ffmv-dbg
 indi-gphoto
 indi-gphoto-dbg
 indi-gpsd
 indi-gpsd-dbgsym
 indi-maxdomeii
 indi-maxdomeii-dbg
 indi-nexdome
 indi-nexdome-dbg
 libapogee3
 libapogee3-dev
 libapogee-dbg
 libfli1
 libfli1-dbgsym
 libfli-dev
 libindi1:armhf
 libindi-dev
 libqsi7
 libqsi-dbg
 libqsi-dev
 indi-aagcloudwatcher
 indi-aagcloudwatcher-dbg
 indi-apogee
 indi-apogee-dbg
 indi-asi
 indi-asi-dbg
 indi-dbg
 indi-dsi
 indi-dsi-dbg
 indi-duino
 indi-duino-dbg
 indi-fishcamp
 indi-fishcamp-dbg
 indi-fli
 indi-fli-dbg
 indi-qhy
 indi-qhy-dbg
 indi-qsi
 indi-qsi-dbg
 indi-sbig
 indi-sbig-dbg
 indi-sx
 indi-sx-dbg


what i did

sudo apt-get install cdbs libcfitsio-dev libnova-dev libusb-1.0-0-dev libjpeg-dev libusb-dev libtiff5-dev libftdi1-dev fxload libkrb5-dev libcurl4-gnutls-dev libraw-dev libgphoto2-dev libgsl-dev dkms libboost-regex-dev libgps-dev libdc1394-22-dev

unpacked the zip in the pi home dir ene executed

sudo dpkg -i *.deb

what when wrong or did i missed, please advise

Read More...

Chris Alberts replied to the topic 'Pi3 and indi Server' in the forum. 5 months ago

Hoi Colgs3b

So inprinciple this setup is work. is the indi server automatically started or do need to do some additional conficurations and do execute a kind of command to start the indi servers


Chris

Read More...

Chris Alberts created a new topic ' Pi3 and indi Server' in the forum. 6 months ago

Hoi

I like to create the Indi server on rasp pi 3 to be use to connect all my equipment and will use kstar as client on my mac to execute alle actions via wifi
my equipment si based on arduino focusser, canon40d, Lodestar guider, and FS2 or in the future OnStep.

I checked the beginners guide of James, Raspberry PI Beginner's Guide but this is full installation including star clients. My question is what to install to get this arrange. There are 4 usb connections, has the pi enough power or do need still a powered usb

are this commands enough and after install will the indi server start automatically. ready to operate. and are images transferred directly to the client
and what about delays for example with autoguiding

sudo apt-add-repository ppa:mutlaqja/ppa
sudo apt-get update
sudo apt-get install indi-full
sudo apt-get update && sudo apt-get -y dist-upgrade

What do I need to install more, please advise


Chris

Read More...

Gonzothegreat wrote: Here you go
stellarmate.com/products/stellarmate-os.html

Ik wil check this thanks


Verstuurd vanaf mijn ONEPLUS A3003 met Tapatalk

Read More...

Chris Alberts created a new topic ' Where can i find a raspberry indiServer.img on this form' in the forum. 7 months ago

Hoi i'm new here i looking for raspberry PI3 image with indiServer on it can some one helpmeet with this

i have now Raspberry running with Ubuntu how ever i can logging from my mac even i created a SSO id by Ubuntu
I have no idea how to logging via SSH. i have no monitor available to connect.


What is de best to do?

Chris

Read More...

Login



3rd Party

Choose from the numerous 3rd party INDI drivers to suit your needs!

Got Problem?

Check out the FAQ, the forum, and the bug tracking system to resolve any issues you might have!
You can also subscribe to INDI newsletter and development mailing lists to get the latest updates on INDI!