Davy HUBERT replied to the topic 'Settings in focus module not saved' in the forum. 5 days ago
Davy HUBERT replied to the topic 'Settings in focus module not saved' in the forum. 6 days ago

Hi Jasem,

Thank you for your answer :) .
Number of images to capture is now successfully saved with version 2.8.3.
But It still doesn't save the exposure time, even if I set it to 5s (for example) and click autofocus.

If you need some files or log feel free to ask :)

Best regards,

Davy

Read More...

Davy HUBERT replied to the topic 'Sequence with multiple filters cause unneeded filter change' in the forum. 7 days ago

Hi Jasem,

Thank you ! I could test it last night and the bug is resolved ! :)

Regards,

Davy

Read More...

Davy HUBERT replied to the topic 'Settings in focus module not saved' in the forum. 2 weeks ago

Hi Jasem,

Thank you for your answer :) .

Maybe I have to perform a "manual" autofocus first, before use it through the scheduler :) . I known I missed something :D

Regards,

Davy

Read More...

Davy HUBERT created a new topic ' Sequence with multiple filters cause unneeded filter change' in the forum. 2 weeks ago

Hi,

If create a sequence file defining several exposure with different filters and if this too long to be perform over one night, there is a strange behaviour.
I give you an example :
Let's say I set a sequence file like this :
36 images of 1200s with Ha filter ;
36 images of 1200s with O3 filter ;
36 images of 1200s with S2 filter.
Now, note that the "autofocus on filter change" option is enabled
Okay, let's say that the Ha sequence is complete and I start a new session, ekos is performing the following actions :
1/ Changing filter from Luminance to Ha ;
2/ Autofocus with Ha filter ;
3/ As the Ha sequence is already complete, changing filter to O3 ;
4/ Autofocus with O3 filter ;
5/ Start exposure.

As you can see ekos perform an unneeded autofocus (and as well filter change) on Ha. I think it would be interesting to change filter only if there is remaining exposures to do with this filter.

Feel free to ask me questions if my explanation is not clear. :) (Sorry for my poor english ;) )

Regards,

Davy

Read More...

Davy HUBERT created a new topic ' Settings in focus module not saved' in the forum. 2 weeks ago

Hi everyboby,

When I use autofocus I set some differents values in several parameters, typically, exposition time, number of images to average but each time launch kstars those parameters are reseted.

Is there a way to save this settings or do I miss something ?

Regards,

Davy

Read More...

Davy HUBERT replied to the topic 'Auto focus failed after meridian flip' in the forum. 2 weeks ago

Hi,

Well... disabling the "autofocus after filter change" doesn't change anything, still facing the problem.
Next step is to disable "autofocus if hfr is > xx" and enable "autofocus every xx minutes"

I'll keep you in touch :)

Davy

Read More...

Davy HUBERT replied to the topic 'Auto focus failed after meridian flip' in the forum. 2 weeks ago

Hi,

I don't know if the previous logs helped you, but I can run more tests as soon as the weather is good... maybe tonight...

I'll try to run the scheduled job with the autofocus after filter change disabled to see if it changes something.

Best regards,

Davy

Read More...

Davy HUBERT replied to the topic 'Auto focus failed after meridian flip' in the forum. 3 weeks ago

Hi,

Weather let me shot last night so I can send you the log file. I'm not sure if you'll got the informations you need...
The last lines concerning focus module are :

[2017-09-01T00:56:33.666 CEST DEBG ][   org.kde.kstars.ekos.capture] - Requesting focusing if HFR > 2.147 
[2017-09-01T00:56:33.666 CEST DEBG ][     org.kde.kstars.ekos.focus] - Check Focus requested with minimum required HFR 2.147
[2017-09-01T00:56:33.666 CEST INFO ][     org.kde.kstars.ekos.focus] - "Capture d'une image..."
[2017-09-01T00:56:43.645 CEST INFO ][     org.kde.kstars.ekos.focus] - "Image capturée."
[2017-09-01T00:56:43.820 CEST DEBG ][     org.kde.kstars.ekos.focus] - Focus newFITS # 1 : Current HFR  1.84068
[2017-09-01T00:56:43.820 CEST INFO ][     org.kde.kstars.ekos.focus] - "Capture d'une image..."
[2017-09-01T00:56:53.926 CEST INFO ][     org.kde.kstars.ekos.focus] - "Image capturée."
[2017-09-01T00:56:54.100 CEST DEBG ][     org.kde.kstars.ekos.focus] - Focus newFITS # 2 : Current HFR  1.75086

It took 2 images because I set an averaging of 2 images for the focus. As you can see the focus is under the threshold, so everything should be fine. But, the capture module doesn't receive the information and is still waiting for focus module to terminate.

Anyway, here is the log file :

File Attachment:

File Name: log_23-43-16.txt.tar.gz
File Size: 283 KB


Let me know if you need more tests, I'll do it with pleasure :)

Thank you,

Davy

Read More...

Davy HUBERT replied to the topic 'Auto focus failed after meridian flip' in the forum. 4 weeks ago

Hi,

It's ok for me, obviously, I can wait :-) .
Thank you for your job :)

Davy

Read More...

Davy HUBERT replied to the topic 'Auto focus failed after meridian flip' in the forum. 4 weeks ago

Ok, I'tried to repoduce it with simulator but it failed to flip... anyway I give you the logs

File Attachment:

File Name: simulators_log.txt.tar.gz
File Size: 76 KB


However, I faced this issue each time I launched the scheduler with my real setup. You're right, the focus completed just fine, but in fact the capture module was stuck waiting the end of the focus procedure.
The thing that blow my mind is trying to figure out why this phenomenon happens only after the meridian flip... if I remember well, the sequence was :
1. meridian flip
2. astrometry
3. guiding
4. focusing
I noticed that after the focus completed the guiding process was correctly resumed (I checked the "suspend guiding" box in the focus module), but... not the capture.

Read More...

Davy HUBERT replied to the topic 'Auto focus failed after meridian flip' in the forum. 4 weeks ago

Hi,

Thank you :) .

Here is my sequence file :

File Attachment:

File Name: Projet_IC1396_OHS.esq.tar.gz
File Size: 1 KB


Regards,

Davy

Read More...

Davy HUBERT replied to the topic 'Auto focus failed after meridian flip' in the forum. 1 month ago

Hi Jasem,

Here are the logs of this night.

File Attachment:

File Name: logs_ekos.txt.tar.gz
File Size: 487 KB


Read More...

Login



3rd Party

Choose from the numerous 3rd party INDI drivers to suit your needs!

Got Problem?

Check out the FAQ, the forum, and the bug tracking system to resolve any issues you might have!
You can also subscribe to INDI newsletter and development mailing lists to get the latest updates on INDI!