Gregory Giuliani replied to the topic 'ASI 120MM issue' in the forum. 2 years ago

Just a quick follow up on the issue concerning the acquisition with the ASI 120MM.
I've updated my camera with the latest firmware and everything seems working now.

Greg

Read More...

Gregory Giuliani replied to the topic 'ASI 120MM issue' in the forum. 2 years ago

Thanks Jasem. I will give it a try as soon as possible.
Just to clarify, I'm using a RPi 1 ;-)

On my laptop (Ubuntu Mate, EEEPC, latest packages from PPA), I have an issue while capturing an image with the ASI 120MM.
I can connect the camera but cannot take any pictures.
Attached the log. Do you have any ideas where the problem comes?
Thanks for your appreciated help

File Attachment:

File Name: indi_asi_ccd_12:56:59.log
File Size: 4 KB


Read More...

Gregory Giuliani replied to the topic 'ASI 120MM issue' in the forum. 2 years ago

Thanks Jasem.
Yes I'm using the PPA on my laptop.
I've updated my laptop and now I'm able to connect my ASI 120 MM :-)
I have an issue now when capturing, when I do a "Preview", EKOS made several attempts and then stop saying that capture has failed.

I will give a try on my RPi when the new package will be available.
However, I think that using the RPi as an INDI server for managing a webcam, an ASI 120MM, a Canon DSLR, and a mount is probably too much for this little computer.
I will probably use my laptop as the main INDI server for managing all my devices.

Thanks for all your effort, this is very much appreciated and INDI/Kstars/EKOS are really nice tools.

Read More...

Gregory Giuliani created a new topic ' ASI 120MM issue' in the forum. 2 years ago

Hello,

I've successfully connected my webcam (TouCam Pro 2) and my DSLR (Canon 300D) on my INDI server and can easily work with them with EKOS.
However, I've an issue with my ZWO ASI 120MM.
It seems to me that when I try to launch the indiserver with the ASI driver, it crashes.
I have a similar behaviour both on my RPi or on my Linux laptop.
Attached a screenshot of the error.
Does anyone add a similar problem? I'm using the latest packages.
Thanks for your help.

Greg



Read More...

Gregory Giuliani replied to the topic 'Indi 1.3.1 and CCDciel' in the forum. 2 years ago

Thanks a lot.
I'm in contact with Patrick Chevalley. This is an issue related to CCDciel.
Best

Greg

Read More...

Gregory Giuliani created a new topic ' Indi 1.3.1 and CCDciel' in the forum. 2 years ago

Dear All,

First of all, Happy New Year.

Today I've upgraded my Raspberry Pi 1B with the latest packages (v.1.3.1 of INDI).
I'm trying to do a simple test to connect and remotely access my webcam (Toucam Pro 2) attached to INDI server using CCDciel
My server has the following IP: 192.168.1.116 and my laptop 192.168.1.114
I've successfully launched the indiserver with the command: indiserver -v indiv4l2_ccd
When I try to connect, it seems that CCDciel can communicate with the INDI server.
However, I've an error. Now devices are shown in the list of available devices in CCDciel and if I look to the terminal I have a message:
- new arrival from 192.168.1.114: 58107- welcome
- read EOF
- shutdown complete
Attached a screenshot of the terminal.

Do you have any idea to solve this issue? Am I doing something wrong?

Thanks in advance for the help and support

Best regards

Greg

Read More...

Gregory Giuliani replied to the topic 'Driver usb-focus V.3' in the forum. 3 years ago

Hi Peter,

Thank you so much!
I did a try and it works fine.

All the best and thanks for your appreciated help and support

Greg

Read More...

Gregory Giuliani replied to the topic 'Driver usb-focus V.3' in the forum. 3 years ago

Thanks a lot, Peter.
This is very much appreciated :-)

Greg

Read More...

Gregory Giuliani replied to the topic 'Driver usb-focus V.3' in the forum. 3 years ago

Hi,

I recently did some test with the usbfocus driver and it seems working fine.
I've installed the provided driver on my laptop that is running DistroAstro (www.distroastro.org).
However, I'm planning to use a Raspberry Pi B+ (first generation) with INDI to remotely manage all my astronomical devices.
Apparently the driver is available for i386 and amd64 architectures but not for the Rpi.
Would it be possible to have the driver compiled for Rpi?

Best

Greg

Read More...

Login

3rd Party

Choose from the numerous 3rd party INDI drivers to suit your needs!

Got Problem?

Check out the FAQ, the forum, and the bug tracking system to resolve any issues you might have!
You can also subscribe to INDI newsletter and development mailing lists to get the latest updates on INDI!