Tim Cline replied to the topic 'DSI PRO 2 capture tutorial.' in the forum. 1 week ago

Hi Jasem,
I was able to save the errors in image form....It would not let me save just the text when this happened....
Thank you....

Read More...

Tim Cline replied to the topic 'DSI PRO 2 capture tutorial.' in the forum. 1 week ago

Hi Jasem,
Kstars was getting this error and crashing with my DSI PRO....
"error-2017-09-11T23:38:25: Unable to find DSI. Has the firmware been loaded? "
This was happening when i would go "Kstars" - "Tools" - "Devices" - "Device Manager" to connect to my DSI PRO....
I finally realized i need to connect in a particular way, and then things were good....
I got it to work this way:
Unplug the DSI .
Plug in the DSI.
Started Kstars.
Tools-then Ekos.
Profiles-(select)My DSI PRO.
Start Indi(it connects and finds my DSI).
Go to"Focuser"tab.
Under CCD it now has "Meade Deep Sky Imager".
Click "Framing" and i now get short exposures going so i may focus.
Focus and then go to "CCD" tab.
Click"Preview" and now i get a "Fits" image.

This weekend i will give it a solid try....
Thanks....

Read More...

Tim Cline replied to the topic 'DSI PRO 2 capture tutorial.' in the forum. 1 week ago

I will try "Ekos settings and options" on my next night out.
Thanks....

Read More...

Tim Cline created a new topic ' DSI PRO 2 capture tutorial.' in the forum. 1 week ago

Greetings,
Is there a specific tutorial for capturing from a DSI PRO 2 in Ekos on Ubuntu 16.04?....
I have the drivers and Kstars bleeding installed....
I could get an image working the other night in the focuser in Ekos....
From there i was not really able to figure out the steps to make things happen....
Thanks for any info....

Read More...

Tim Cline replied to the topic 'Install of "indi-full" and "indi-full kstars-bleeding" fails.' in the forum. 7 months ago

Thank you oleg and knro.
I was able to get a successful install using the code you suggested.

sudo apt-get -o Dpkg::Options::="--force-overwrite" install libindi1
Thank you....

Read More...

Tim Cline created a new topic ' Install of "indi-full" and "indi-full kstars-bleeding" fails.' in the forum. 7 months ago

Hi,
Thanks for a great project....
I have 2 Meade DSI's, and a Meade LX-90 scope i am trying to migrate to your INDI software, from my old Meade software....
I have an HP Envy laptop with the following specs....

Ubuntu 16.04.
12 Gig memory.
Intel core i7-4720HQ CPU @2.60 GHz x8.
Intel Haswell mobile.
64 Bit.
1 Tb hard drive.

I have not been able to install the software without having errors....
It appears that i am simply not able to install the "libindi1" package....
I tried installing it 2 ways....

If i run this,
"sudo apt-get install indi-full"
I get this

tim@tim-HP-ENVY:~$ sudo apt-get install indi-full
Reading package lists... Done
Building dependency tree
Reading state information... Done
indi-full is already the newest version (1.3~201702261148~ubuntu16.04.1).
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
indi-aagcloudwatcher : Depends: libindi1 but it is not going to be installed
indi-apogee : Depends: libindi1 but it is not going to be installed
indi-asi : Depends: libindi1 but it is not going to be installed
indi-bin : Depends: libindi1 but it is not going to be installed
indi-dsi : Depends: libindi1 but it is not going to be installed
indi-duino : Depends: libindi1 but it is not going to be installed
indi-eqmod : Depends: libindi1 but it is not going to be installed
indi-ffmv : Depends: libindi1 but it is not going to be installed
indi-fishcamp : Depends: libindi1 but it is not going to be installed
indi-fli : Depends: libindi1 but it is not going to be installed
indi-full : Depends: libindi1 (>= 1.2) but it is not going to be installed
indi-gphoto : Depends: libindi1 but it is not going to be installed
indi-gpsd : Depends: libindi1 but it is not going to be installed
indi-maxdomeii : Depends: libindi1 but it is not going to be installed
indi-mi : Depends: libindi1 but it is not going to be installed
indi-nexstarevo : Depends: libindi1 but it is not going to be installed
indi-qhy : Depends: libindi1 but it is not going to be installed
indi-qsi : Depends: libindi1 but it is not going to be installed
indi-sbig : Depends: libindi1 but it is not going to be installed
indi-sx : Depends: libindi1 but it is not going to be installed
kstars-bleeding : Depends: libindi1 but it is not going to be installed
libindi-dev : Depends: libindi1 (= 1.4.0+r2863~201702261138~ubuntu16.04.1) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
tim@tim-HP-ENVY:~$


I copy and paste this from the INDI site, to my terminal.

"sudo apt-add-repository ppa:mutlaqja/ppa"

tim@tim-HP-ENVY:~$ sudo apt-add-repository ppa:mutlaqja/ppa
[sudo] password for tim:
Latest INDI Library and drivers!
More info: launchpad.net/~mutlaqja/+archive/ubuntu/ppa
Press [ENTER] to continue or ctrl-c to cancel adding it

gpg: keyring `/tmp/tmp_o3k58ln/secring.gpg' created
gpg: keyring `/tmp/tmp_o3k58ln/pubring.gpg' created
gpg: requesting key 3F33A288 from hkp server keyserver.ubuntu.com
gpg: /tmp/tmp_o3k58ln/trustdb.gpg: trustdb created
gpg: key 3F33A288: public key "Launchpad INDI" imported
gpg: Total number processed: 1
gpg: imported: 1 (RSA: 1)
OK
(this is successful)

Next i do

"sudo apt-get update"
(this is successful)

Next i do

"sudo apt-get install indi-full kstars-bleeding"

tim@tim-HP-ENVY:~$ sudo apt-get install indi-full kstars-bleeding
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
kde-l10n-engb libappstream3 libindidriver1 linux-headers-4.4.0-31
linux-headers-4.4.0-31-generic linux-headers-4.4.0-57
linux-headers-4.4.0-57-generic linux-headers-4.4.0-59
linux-headers-4.4.0-59-generic linux-image-4.4.0-31-generic
linux-image-4.4.0-57-generic linux-image-4.4.0-59-generic
linux-image-extra-4.4.0-31-generic linux-image-extra-4.4.0-57-generic
linux-image-extra-4.4.0-59-generic linux-signed-image-4.4.0-57-generic
linux-signed-image-4.4.0-59-generic ubuntu-core-launcher
Use 'sudo apt autoremove' to remove them.
The following additional packages will be installed:
indi-aagcloudwatcher indi-apogee indi-asi indi-bin indi-dsi indi-duino
indi-eqmod indi-ffmv indi-fishcamp indi-fli indi-gphoto indi-gpsd
indi-maxdomeii indi-mi indi-nexstarevo indi-qhy indi-qsi indi-sbig indi-sx
libindi-data libindi-dev libindi1
The following NEW packages will be installed:
indi-aagcloudwatcher indi-apogee indi-asi indi-bin indi-dsi indi-duino
indi-eqmod indi-ffmv indi-fishcamp indi-fli indi-full indi-gphoto indi-gpsd
indi-maxdomeii indi-mi indi-nexstarevo indi-qhy indi-qsi indi-sbig indi-sx
kstars-bleeding libindi-dev libindi1
The following packages will be upgraded:
libindi-data
1 upgraded, 23 newly installed, 0 to remove and 7 not upgraded.
Need to get 1,930 kB/4,140 kB of archives.
After this operation, 17.1 MB of additional disk space will be used.
Do you want to continue? [Y/n] y

(It gets 22 items here and then continues)
(The forum would not let me post all the links)

Fetched 1,930 kB in 3s (605 kB/s)
(Reading database ... 398917 files and directories currently installed.)
Preparing to unpack .../libindi-data_1.4.0+r2863~201702261138~ubuntu16.04.1_all.deb ...
Unpacking libindi-data (1.4.0+r2863~201702261138~ubuntu16.04.1) over (1.3.1+r2850~201702231016~ubuntu16.04.1) ...
Preparing to unpack .../libindi1_1.4.0+r2863~201702261138~ubuntu16.04.1_amd64.deb ...
Unpacking libindi1:amd64 (1.4.0+r2863~201702261138~ubuntu16.04.1) ...
dpkg: error processing archive /var/cache/apt/archives/libindi1_1.4.0+r2863~201702261138~ubuntu16.04.1_amd64.deb (--unpack):
trying to overwrite '/usr/lib/x86_64-linux-gnu/libindidriver.so.1', which is also in package libindidriver1:amd64 1.1.0-1ubuntu1
Selecting previously unselected package indi-bin.
Preparing to unpack .../indi-bin_1.4.0+r2863~201702261138~ubuntu16.04.1_amd64.deb ...
Unpacking indi-bin (1.4.0+r2863~201702261138~ubuntu16.04.1) ...
Selecting previously unselected package libindi-dev.
Preparing to unpack .../libindi-dev_1.4.0+r2863~201702261138~ubuntu16.04.1_amd64.deb ...
Unpacking libindi-dev (1.4.0+r2863~201702261138~ubuntu16.04.1) ...
Selecting previously unselected package indi-eqmod.
Preparing to unpack .../indi-eqmod_0.3+r2863~201702261148~ubuntu16.04.1_amd64.deb ...
Unpacking indi-eqmod (0.3+r2863~201702261148~ubuntu16.04.1) ...
Selecting previously unselected package indi-sx.
Preparing to unpack .../indi-sx_1.4+r2863~201702261148~ubuntu16.04.1_amd64.deb ...
Unpacking indi-sx (1.4+r2863~201702261148~ubuntu16.04.1) ...
Selecting previously unselected package indi-sbig.
Preparing to unpack .../indi-sbig_1.7+r2863~201702261149~ubuntu16.04.1_amd64.deb ...
Unpacking indi-sbig (1.7+r2863~201702261149~ubuntu16.04.1) ...
Selecting previously unselected package indi-apogee.
Preparing to unpack .../indi-apogee_1.5+r2863~201702261149~ubuntu16.04.1_amd64.deb ...
Unpacking indi-apogee (1.5+r2863~201702261149~ubuntu16.04.1) ...
Selecting previously unselected package indi-gphoto.
Preparing to unpack .../indi-gphoto_1.4+r2863~201702261149~ubuntu16.04.1_amd64.deb ...
Unpacking indi-gphoto (1.4+r2863~201702261149~ubuntu16.04.1) ...
Selecting previously unselected package indi-qsi.
Preparing to unpack .../indi-qsi_0.5.0+r2863~201702261154~ubuntu16.04.1_amd64.deb ...
Unpacking indi-qsi (0.5.0+r2863~201702261154~ubuntu16.04.1) ...
Selecting previously unselected package indi-fishcamp.
Preparing to unpack .../indi-fishcamp_1.0+r2863~201702261148~ubuntu16.04.1_amd64.deb ...
Unpacking indi-fishcamp (1.0+r2863~201702261148~ubuntu16.04.1) ...
Selecting previously unselected package indi-maxdomeii.
Preparing to unpack .../indi-maxdomeii_1.1+r2863~201702261149~ubuntu16.04.1_amd64.deb ...
Unpacking indi-maxdomeii (1.1+r2863~201702261149~ubuntu16.04.1) ...
Selecting previously unselected package indi-asi.
Preparing to unpack .../indi-asi_0.5+r2863~201702261150~ubuntu16.04.1_amd64.deb ...
Unpacking indi-asi (0.5+r2863~201702261150~ubuntu16.04.1) ...
Selecting previously unselected package indi-aagcloudwatcher.
Preparing to unpack .../indi-aagcloudwatcher_1.3+r2863~201702261150~ubuntu16.04.1_amd64.deb ...
Unpacking indi-aagcloudwatcher (1.3+r2863~201702261150~ubuntu16.04.1) ...
Selecting previously unselected package indi-ffmv.
Preparing to unpack .../indi-ffmv_0.1+r2850~201702221347~ubuntu16.04.1_amd64.deb ...
Unpacking indi-ffmv (0.1+r2850~201702221347~ubuntu16.04.1) ...
Selecting previously unselected package indi-dsi.
Preparing to unpack .../indi-dsi_0.1+r2863~201702261151~ubuntu16.04.1_amd64.deb ...
Unpacking indi-dsi (0.1+r2863~201702261151~ubuntu16.04.1) ...
Selecting previously unselected package indi-qhy.
Preparing to unpack .../indi-qhy_1.6+r2863~201702261148~ubuntu16.04.1_amd64.deb ...
Unpacking indi-qhy (1.6+r2863~201702261148~ubuntu16.04.1) ...
Selecting previously unselected package indi-gpsd.
Preparing to unpack .../indi-gpsd_0.3+r2863~201702261153~ubuntu16.04.1_amd64.deb ...
Unpacking indi-gpsd (0.3+r2863~201702261153~ubuntu16.04.1) ...
Selecting previously unselected package indi-mi.
Preparing to unpack .../indi-mi_1.1+r2863~201702261152~ubuntu16.04.1_amd64.deb ...
Unpacking indi-mi (1.1+r2863~201702261152~ubuntu16.04.1) ...
Selecting previously unselected package indi-duino.
Preparing to unpack .../indi-duino_0.2+r2863~201702261149~ubuntu16.04.1_amd64.deb ...
Unpacking indi-duino (0.2+r2863~201702261149~ubuntu16.04.1) ...
Selecting previously unselected package indi-fli.
Preparing to unpack .../indi-fli_1.0.0ubuntu3+r2863~201702261149~ubuntu16.04.1_amd64.deb ...
Unpacking indi-fli (1.0.0ubuntu3+r2863~201702261149~ubuntu16.04.1) ...
Selecting previously unselected package indi-nexstarevo.
Preparing to unpack .../indi-nexstarevo_0.3.0+r2863~201702261149~ubuntu16.04.1_amd64.deb ...
Unpacking indi-nexstarevo (0.3.0+r2863~201702261149~ubuntu16.04.1) ...
Selecting previously unselected package indi-full.
Preparing to unpack .../indi-full_1.3~201702261148~ubuntu16.04.1_amd64.deb ...
Unpacking indi-full (1.3~201702261148~ubuntu16.04.1) ...
Selecting previously unselected package kstars-bleeding.
Preparing to unpack .../kstars-bleeding_5%3a16.12+201702231201~ubuntu16.04.1_amd64.deb ...
Unpacking kstars-bleeding (5:16.12+201702231201~ubuntu16.04.1) ...
Processing triggers for libc-bin (2.23-0ubuntu5) ...
Processing triggers for man-db (2.7.5-1) ...
Processing triggers for bamfdaemon (0.5.3~bzr0+16.04.20160824-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for gnome-menus (3.13.3-6ubuntu3.1) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu5) ...
Processing triggers for mime-support (3.59ubuntu1) ...
Errors were encountered while processing:
/var/cache/apt/archives/libindi1_1.4.0+r2863~201702261138~ubuntu16.04.1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
tim@tim-HP-ENVY:~$
(This is not successful)
(Returns the error code above every time)
(This leaves 22 broken packages in my synaptip package manager)
(I uninstall the broken packages)
(Also pops up a "System program problem detected" warning)

Thanks for all the help you might be able to offer....

Read More...

Login



3rd Party

Choose from the numerous 3rd party INDI drivers to suit your needs!

Got Problem?

Check out the FAQ, the forum, and the bug tracking system to resolve any issues you might have!
You can also subscribe to INDI newsletter and development mailing lists to get the latest updates on INDI!