Bert Streefkerk replied to the topic 'Celestron AVX mount and Starsense' in the forum. 1 week ago

Thanks for the work geo! Maybe it sounds silly.... But I dont know how to apply the patch agains the git version of libindi and recompile.

Read More...

Bert Streefkerk replied to the topic 'Celestron AVX mount and Starsense' in the forum. 1 month ago

The Starsense 1.2 firmware is not a early version but a version on its own. It has a unique model ID. Indiserver does not accept them. Nothing works.

Read More...

Bert Streefkerk created a new topic ' Celestron AVX mount and Starsense' in the forum. 1 month ago

Hello, I am a newbee (but fanatic!). I have a Celestron AVX mount with Starsense. I want to control it with my RaspberriPi 3. I tried to use the Nexstar lib, because I know you can control it well with Nexremote (I succesfully tried that) from a PC by a serial/usb cable. But with the Indiserver I get the message that the firmware is 1.2 and must be 4.2 or higher. I assume that the indiserver/lib checks the firmware as if there is a Nexstar HC. Is there a way to workaround this?

Read More...

Bert Streefkerk is friends with Jasem Mutlaq

Login

3rd Party

Choose from the numerous 3rd party INDI drivers to suit your needs!

Got Problem?

Check out the FAQ, the forum, and the bug tracking system to resolve any issues you might have!
You can also subscribe to INDI newsletter and development mailing lists to get the latest updates on INDI!