anofeles replied to the topic 'DSUSB' in the forum. 1 week ago

I have the same problem with my Nikon and DSUSB... My shutter is limited to 30 secs and Ekos doesn't recognize the Shoestring device... Is there any update in that direction? Thanks for your effort in the name of all DSUSB users...

Read More...

anofeles replied to the topic 'Ekos on Mac OS X ?' in the forum. 2 months ago

rlancaste wrote:

anofeles wrote: I have a problem with the ekos solver control...
If I make a "capture & solve" with "nothing" solver action checked, all works fine (online and offline) but if I make a "capture & solve" with "Sync" action checked (same image) ekos doesn't even solve (online or offline) the same image that it had solved in a few seconds with the "nothing" option checked...
Sorry my english...
Any idea, please?
Thanks in advance...


Do you have the latest version from the website?


Yes, 2.7.8. dmg
Other devices: MacBook Pro with macOs Sierra 10.2.5
Mount: Neq6
Camera: ASI 1600 MC

Regards from Spain...

Read More...

anofeles replied to the topic 'Ekos on Mac OS X ?' in the forum. 2 months ago

I have a problem with the ekos solver control...
If I make a "capture & solve" with "nothing" solver action checked, all works fine (online and offline) but I make a "capture & solve" with "Sync" action checked (same image) ekos doesn't even solve (online or offline) the same image that it had solved in a few seconds with the "nothing" option checked...
Sorry my english...
Any idea, please?
Thanks in advance...

Read More...

anofeles thanked Stephen in topic Ekos on Mac OS X ? 3 months ago
anofeles thanked Alessio Beltrame in topic Ekos on Mac OS X ? 3 months ago
anofeles thanked Rob Lancaster in topic Ekos on Mac OS X ? 3 months ago
anofeles replied to the topic 'KStars detected INDI driver indi_eqmod_telescope crashed.' in the forum. 3 months ago

I have the same error... When I launch the eqmod driver, it crashes... But I have no problem when Iuse the EQ MOD driver embedded into CloudMakers Indi Server...
OSX: 10.12.4 (El capitan)
Kstars: 2.7.7 dmg
Sorry for my english and thank you very mucho for your effort and word with this great peace of software...

Read More...

anofeles replied to the topic 'KStars detected INDI driver indi_eqmod_telescope crashed.' in the forum. 3 months ago

I have the same error... When I launch the eqmod driver, it crashes... But I have no problem when Iuse the EQ MOD driver embedded into CloudMakers Indi Server...
OSX: 10.12.4 (El capitan)
Kstars: 2.7.7 dmg
Sorry for my english and thank you very mucho for your effort and word with this great peace of software...

Read More...

Login

3rd Party

Choose from the numerous 3rd party INDI drivers to suit your needs!

Got Problem?

Check out the FAQ, the forum, and the bug tracking system to resolve any issues you might have!
You can also subscribe to INDI newsletter and development mailing lists to get the latest updates on INDI!