anofeles replied to the topic 'FCUSB' in the forum. 3 weeks ago

Ok, I've found the solution. Profile editor-> uncheck mode-local an check mode-remote...
I'm leaving the post in case anyone's been through the same thing.
Regards...

Read More...

anofeles replied to the topic 'FCUSB' in the forum. 3 weeks ago

I did it, but now I have an error message...
"Driver indi_fcusb_focuser was not found on the system. Please make sure the package that provides the 'indi_fcusb_focuser' binary is installed."
Please, see attached image. Thank you for your attention.



Read More...

anofeles thanked Takito Nagai in topic FCUSB 3 weeks ago
anofeles created a new topic ' FCUSB' in the forum. 3 weeks ago

I'm a little confused. FCUSB is in your supported devices section with the indi drivers with support for 32 and 64-bit OSX. But in the page to which they refer (cloudmakers) I can see only for linux and raspbian. In EKOS 2.8.4 I can't see the option to choose FCUSB in the focuser section. What do I have to do to select this focuser? Thank you and regards from Spain.

Read More...

anofeles replied to the topic 'error version?' in the forum. 4 weeks ago

Now it's ok. Thank you very much...

Read More...

anofeles thanked Jasem Mutlaq in topic error version? 4 weeks ago
anofeles replied to the topic 'error version?' in the forum. 4 weeks ago

anofeles wrote: Good night.
I just downloaded the latest version of the program (2.8.3) for MAC from here but when I access the kstars->about, it still puts 2.8.2
Greetings and thank you for your efforts.


Sorry for auto quote...
Same for 2.8.4 On about->2.8.3

Regards and, one more time, thanks for the release...

Read More...

anofeles replied to the topic 'KStars 2.8.3 "Tommy" is released!' in the forum. 1 month ago

Success...
Thank you...

Read More...

anofeles replied to the topic 'KStars 2.8.3 "Tommy" is released!' in the forum. 1 month ago

Me too...
"Error displaying the error page"

Read More...

anofeles created a new topic ' error version?' in the forum. 1 month ago

Good night.
I just downloaded the latest version of the program (2.8.3) form MAC from https://edu.kde.org/kstars/here but when I access the kstars->about, it still puts 2.8.2
Greetings and thank you for your efforts.

Read More...

anofeles replied to the topic 'DSUSB' in the forum. 2 months ago

I have the same problem with my Nikon and DSUSB... My shutter is limited to 30 secs and Ekos doesn't recognize the Shoestring device... Is there any update in that direction? Thanks for your effort in the name of all DSUSB users...

Read More...

anofeles replied to the topic 'Ekos on Mac OS X ?' in the forum. 4 months ago

rlancaste wrote:

anofeles wrote: I have a problem with the ekos solver control...
If I make a "capture & solve" with "nothing" solver action checked, all works fine (online and offline) but if I make a "capture & solve" with "Sync" action checked (same image) ekos doesn't even solve (online or offline) the same image that it had solved in a few seconds with the "nothing" option checked...
Sorry my english...
Any idea, please?
Thanks in advance...


Do you have the latest version from the website?


Yes, 2.7.8. dmg
Other devices: MacBook Pro with macOs Sierra 10.2.5
Mount: Neq6
Camera: ASI 1600 MC

Regards from Spain...

Read More...

anofeles replied to the topic 'Ekos on Mac OS X ?' in the forum. 4 months ago

I have a problem with the ekos solver control...
If I make a "capture & solve" with "nothing" solver action checked, all works fine (online and offline) but I make a "capture & solve" with "Sync" action checked (same image) ekos doesn't even solve (online or offline) the same image that it had solved in a few seconds with the "nothing" option checked...
Sorry my english...
Any idea, please?
Thanks in advance...

Read More...

anofeles thanked Stephen in topic Ekos on Mac OS X ? 5 months ago
anofeles thanked Alessio Beltrame in topic Ekos on Mac OS X ? 5 months ago
anofeles thanked Rob Lancaster in topic Ekos on Mac OS X ? 5 months ago
anofeles replied to the topic 'KStars detected INDI driver indi_eqmod_telescope crashed.' in the forum. 5 months ago

I have the same error... When I launch the eqmod driver, it crashes... But I have no problem when Iuse the EQ MOD driver embedded into CloudMakers Indi Server...
OSX: 10.12.4 (El capitan)
Kstars: 2.7.7 dmg
Sorry for my english and thank you very mucho for your effort and word with this great peace of software...

Read More...

Login



3rd Party

Choose from the numerous 3rd party INDI drivers to suit your needs!

Got Problem?

Check out the FAQ, the forum, and the bug tracking system to resolve any issues you might have!
You can also subscribe to INDI newsletter and development mailing lists to get the latest updates on INDI!