Turki Alamri replied to the topic 'Guiding won't start because calibration fails' in the forum. 9 hours 2 minutes ago

I AM HAVING THE SAME ISSUE BUT NOT ALL THE TIME
JUST DISCONNECT THE GUIDE CAME THEN RECONNECT IT AND JUST TRY TO MOVE YOUR TELESCOPE BOTH AXIS SLIGHTLY OR MOVE IT TO HOME POSITION AND DO PLATE SOLVING AGAIN EVERY THING GONNA WORK I HOPE .

Read More...

Turki Alamri thanked Jasem Mutlaq in topic Sadr Mosaic 7 days ago
Turki Alamri thanked Eric in topic Re:Sadr Mosaic 7 days ago
nMAC thanked Turki Alamri in topic Sadr Mosaic 7 days ago
Eric thanked Turki Alamri in topic Sadr Mosaic 7 days ago
Turki Alamri thanked Alfred in topic Sadr Mosaic 7 days ago
Thomas Seckler thanked Turki Alamri in topic Sadr Mosaic 7 days ago
Alfred thanked Turki Alamri in topic Sadr Mosaic 7 days ago
Jim thanked Turki Alamri in topic Sadr Mosaic 7 days ago
Jasem Mutlaq thanked Turki Alamri in topic Sadr Mosaic 7 days ago
Turki Alamri replied to the topic 'Sadr Mosaic' in the forum. 7 days ago

Hello folks,

thanks Jasem for the post .

I finished the HA mosaic for the 6 panels and i managed to stitch them with PI because i had some problems with ICE after stitching .

The image is 15 hours of HA data just waiting for the o3 and s2 data to be collected and i will process a SHO full mosaic i hope .

Read More...

Derek thanked Turki Alamri in topic Any iOptron users out there? 5 months ago
Turki Alamri replied to the topic 'Any iOptron users out there?' in the forum. 5 months ago

Hello sir,

i am using Ioptron IEQ45 PRO with IND-EKOS and its working so fine
i have no problems or even a small issue with the mount , i did scheduled some imaging session and it worked nicely the mount is parked after finishing the schedule with no problems .

Read More...

Turki Alamri replied to the topic 'Can anyone share Pictures of a RasPi astro setup' in the forum. 8 months ago

hello ,

i hope these images can help, the orion nebula was taken by me via EKOS and stellarmate.

Read More...

Turki Alamri replied to the topic 'Re:RE: Primaluce lab's focuser (Sesto Senso) reviews? anyone?' in the forum. 8 months ago

so sorry for the delay
in fact i bought it for my AIRY APO 65 , it has a Rack and Pinion focuser which is a good focuser .
the motor is a pit difficult to install and has an aluminum connectors which is so weak and the risk of damage is 50% .
in general the motor is good but if you have a big cooled cam and a weak or not strong enough focuser so the motor is not a good choice .

Read More...

Login



3rd Party

Choose from the numerous 3rd party INDI drivers to suit your needs!

Got Problem?

Check out the FAQ, the forum, and the bug tracking system to resolve any issues you might have!
You can also subscribe to INDI newsletter and development mailing lists to get the latest updates on INDI!