David Denis-Petit replied to the topic 'Trouble installing INDI on Raspian Stretch' in the forum. 2 months ago

Hi,
I had the same problem which is due to a difference in the package versions between indi 1.5 and Raspian.
For example, indi requires libnova-0.14 but only libnova-0.16 is available in the last Raspian.
To install indi, you must build it from the sources.
Best regards.

Read More...

Login

3rd Party

Choose from the numerous 3rd party INDI drivers to suit your needs!

Got Problem?

Check out the FAQ, the forum, and the bug tracking system to resolve any issues you might have!
You can also subscribe to INDI newsletter and development mailing lists to get the latest updates on INDI!