Giovanni replied to the topic 'Sky Adventurer' in the forum. 2 weeks ago

I don't know, I will give feedback as soon as I try it!

Read More...

Giovanni created a new topic ' Sky Adventurer' in the forum. 2 weeks ago

Hello,
I tried to search for a similar topics but I did't find anything. My question: is it possible to autoguide the Sky Adventurer via ST-4 if I use a parallel finderscope as guider?
Guiding will be managed via QHY5-II mono and ST-4 using a Raspberry 3.
Thanks in advance,
clear skies.

Read More...

Giovanni replied to the topic 'Raspberry Pi3 - not enough memory' in the forum. 8 months ago

I'll try it. I thought there were other forum users as developer, you are doing an amazing work!

Read More...

Giovanni replied to the topic 'Raspberry Pi3 - not enough memory' in the forum. 8 months ago

Hello,
has anyone from developers team checked whether fits viewer can be optimized?

Thanks and clear skies.

Giovanni.

Read More...

Giovanni replied to the topic 'Core dump starting Kstars' in the forum. 9 months ago

Is the fixed already up? I tried a clean installation but I still have the same problem.

Giovanni.

Read More...

Giovanni replied to the topic 'Raspberry Pi3 - not enough memory' in the forum. 9 months ago

Thanks for the suggestion about running server via web-interface. The problem, anyway, is critical for focus or live view task; in my case a fit file is about 16MB considering about 500MB of free RAM I suppose there could be a resource optimization in FITS viewer, maybe a profiling test can help if it is.
Let's wait what Jasem think about it.

Clear skies!

Giovanni.

Read More...

Giovanni replied to the topic 'Core dump starting Kstars' in the forum. 9 months ago

I confirm I have the same problem: SIGSEGV, Segmentation fault. 0x00007ffff7f2f200 in QSqlDatabase::open() ()

Giovanni.

Read More...

Giovanni created a new topic ' Raspberry Pi3 - not enough memory' in the forum. 9 months ago

Hello,
I was trying some indoor tests with Pi3 and Ubuntu Mate. before starting I did the update of both Mate and indi. My configuration is:
Mount EqMod (used simulator for indoor test)
CCD Moravian G2-8300
Guide camera: QHY5-II M
I basically tested CCD managing and what I found is memory problem in FITS preview as is reported in the log file:
2016-08-17T17:26:21.741 - DEBG - FITHistogram: JMIndex 0.217648
2016-08-17T17:26:25.107 - DEBG - WARNING: bool Phonon::FactoryPrivate::createBackend() phonon backend plugin could not be loaded
2016-08-17T17:26:25.108 - DEBG - WARNING: Phonon::createPath: Cannot connect Phonon::MediaObject ( no objectName ) to Phonon::AudioOutput ( no objectName ).
2016-08-17T17:26:25.108 - DEBG - WARNING: bool Phonon::FactoryPrivate::createBackend() phonon backend plugin could not be loaded
2016-08-17T17:26:25.108 - DEBG - WARNING: bool Phonon::FactoryPrivate::createBackend() phonon backend plugin could not be loaded
2016-08-17T17:26:26.695 - DEBG - fits MIN: 546 - fits MAX: 65535 - pixel range: 64989 - bin width 22.2794 bin count 2918
2016-08-17T17:26:27.374 - DEBG - FITHistogram: JMIndex 0.999997
2016-08-17T17:26:27.988 - DEBG - Capture: "Received image 2 out of 2."
2016-08-17T17:26:27.997 - DEBG - Capture: "Changing filter to B..."
2016-08-17T17:26:28.000 - DEBG - Capture: "Setting temperature to 10.84 C..."
2016-08-17T17:26:29.926 - DEBG - MI CCD G2-8300 : "Setting current filter to slot 4 "
2016-08-17T17:26:29.935 - DEBG - Capture: "Capturing image..."
2016-08-17T17:26:35.115 - WARN - QImage: out of memory, returning null

This happens in capturing if I play with the fit (zoom, autostretch etc) and in focus: in this case is quite impossible to do anything but unpower the Pi3.
In case of crashes, if I run KStars again, Ekos complains about another server is running and asks me whether I want to shut it down. Anyway it can't do it maybe because indi-mi driver is busy or blocked, in fact I can't use the CCD, I have to kill the process by command line.
I know Pi3 has only 1GB of ram but during the normal usage KStars uses less the 50% thanks to the last Jansem commits. I wonder whether FITS viewer could also be optimized, in focusing framing above all.
Last note: windows are not re-sizable so it's very difficult to work with them and sometimes you can't see important footer buttons, maybe a new interface is under developing?
Thanks in advance for your support, I'm available for every test to be performed on Pi3.

Clear Skies,
Giovanni.

Read More...

Giovanni replied to the topic 'Ubuntu Mate customized image for Raspberry PI 3?' in the forum. 11 months ago

rlancaste wrote:

The improvements you made had a huge impact. KStars went from taking up about 480 MB of RAM to about 160 MB. My Raspberry Pi went from 80% of RAM used up while running KStars to about 35% with just this update.
.
Standing ovation for Jasem !

Read More...

Giovanni thanked Jasem Mutlaq in topic Pi 3 no does not start Indi 11 months ago
Giovanni replied to the topic 'Ubuntu Mate customized image for Raspberry PI 3?' in the forum. 11 months ago

This is a great news! It's exactly what I'm trying to do but I have critical problem with Ekos: it does not start indi server if I click on connect as you can see in a post of mine in this thread. How did yoi solve it? Is astrometry fast enough for the Pi platform?
Thanks in advance for your info sharing!
Clear skies,
Giovanni

Read More...

Giovanni replied to the topic 'Pi 3 no does not start Indi' in the forum. 11 months ago

Hello,
how is the situation about Ekos on RPi3 and Ubuntu Mate? I haven't been testing anything for a while so I was wondering whether the reason has been identified at least...
Thanks in advance.

Clear skies,
Giovanni.

Read More...

Giovanni replied to the topic 'Ekos & Moravian' in the forum. 11 months ago

I've just updated my system but I still have the problem in connection with Moravian by Ekos.

Giovanni.

Read More...

Giovanni thanked Jasem Mutlaq in topic Ekos & Moravian 12 months ago
Giovanni replied to the topic 'Ekos & Moravian' in the forum. 12 months ago

Thanks for the quick reply...btw any update about the issue on Pi3&ubuntu mate in starting sever from Ekos?

Read More...

Giovanni thanked Jasem Mutlaq in topic Ekos & Moravian 12 months ago
Giovanni created a new topic ' Ekos & Moravian' in the forum. 12 months ago

Hello,
I was trying my Moravian G2-8300 in my laptop installation of Indi just updated. If I set a profile using MI ccd usb as CCD an error occurs as shown in the attached screenshot. If I start indiserver from console everything seems to be fine:

giovanni@giovanni-ubuntu-hp:/usr/bin$ indiserver -v indi_mi_ccd
2016-06-04T16:17:50: startup: indiserver -v indi_mi_ccd
2016-06-04T16:17:50: Driver indi_mi_ccd: pid=2385 rfd=3 wfd=6 efd=7
2016-06-04T16:17:50: listening to port 7624 on fd 4
2016-06-04T16:17:52: Driver indi_mi_ccd: Detected camera: MI CCD G2-8300.
2016-06-04T16:17:52: Driver indi_mi_ccd: snooping on Telescope Simulator.EQUATORIAL_EOD_COORD
2016-06-04T16:17:52: Driver indi_mi_ccd: snooping on Telescope Simulator.TELESCOPE_INFO
2016-06-04T16:17:52: Driver indi_mi_ccd: snooping on CCD Simulator.FILTER_SLOT
2016-06-04T16:17:52: Driver indi_mi_ccd: snooping on CCD Simulator.FILTER_NAME

It's like an error in MI driver is done via Ekos...



Read More...

Login

3rd Party

Choose from the numerous 3rd party INDI drivers to suit your needs!

Got Problem?

Check out the FAQ, the forum, and the bug tracking system to resolve any issues you might have!
You can also subscribe to INDI newsletter and development mailing lists to get the latest updates on INDI!