×

INDI Library v1.9.7 Released (29 Jul 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

RPi4 temporarily WLAN loss with astroberry

  • Posts: 6
  • Thank you received: 1
After setup the nice astroberry image and fine tuning of the system i recognised  temporarily WLAN loss in a regular base.
Looking in the log files I got no explanations for this effect.
Searching in the web i found some information that the COUNTRY=PL setting could be the problem.

So I changed the COUNTRY language setting to DE which was set also in mein raspi-config settings.
After this was done the nasty temporarily WLAN loss incidences stopped.

I used the following commands :

sudo find / -name wpa_supplicant.conf
sudo nano /etc/dbus-1/system.d/wpa_supplicant.conf
sudo nano /usr/share/doc/wpasupplicant/examples/wpa_supplicant.conf

ps -f -p $(pgrep wpa_supplicant)
UID        PID  PPID  C STIME TTY          TIME CMD
root       496     1  0 09:13 ?        00:00:00 /sbin/wpa_supplicant -u -s -O /run/wpa_supplicant

sudo nano /etc/wpa_supplicant/wpa_supplicant.conf.bak
 
The following user(s) said Thank You: David Allmon
1 year 1 week ago #74104

Please Log in or Create an account to join the conversation.

  • Posts: 5
  • Thank you received: 1
Hi Joe,

so what exactly did you change in these 3 files?
1.xml style file, did not find anything related to country settings
2. uncommented country and set to DE, but since this is just an example file this doesn't really do anything...
3. set country to DE, but this seems to break my network connection alltogether.

so can you please elaborate what you actually changed?

thx, br pgartl!
Scope: 200/1000 Newton
Lenes: 400mm f/5.6, 200mm f/2.8, 50mm f/1.8, 24mm f/1.4, 8mm f/3.5, 2x Extender
Cameras: 183MC Pro, 120MM mini, Omegon 1200b M, Canon 6D & 77Da
Mounts: EQ6R-Pro, NEQ5 Goto, Star-Adventurer
Software: 2x Astroberry PI 4, SirilL, gimp
11 months 1 week ago #75154

Please Log in or Create an account to join the conversation.

Moderators: Radek Kaczorek
Time to create page: 0.702 seconds