×

INDI Library v1.9.5 Released (08 Mar 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Oacapture does not work since daily upgrade .

  • Posts: 9
  • Thank you received: 0
Hello
Snce last upgrade Astroberry this day (indi?) Oacapture launch crash  message:  'oacapture error: error while loading shared libraries; libqhyccd.so.20: cannot open shared object file: no such file or directory' Any solution to repair this?
7 months 1 week ago #76470

Please Log in or Create an account to join the conversation.

  • Posts: 981
  • Thank you received: 374
New version has been just released and it works now
--
Radek Kaczorek
Astroberry Server | Orion CT8 | Askar FRA 400 | NEQ6 (hypermod) | Atik 460EX | ASI 1600 | ASI 120MM | Atik EFW2
7 months 5 days ago #76548

Please Log in or Create an account to join the conversation.

  • Posts: 5
  • Thank you received: 0
Thank you, all is OK. Have a good day!
7 months 4 days ago #76571

Please Log in or Create an account to join the conversation.

  • Posts: 9
  • Thank you received: 0
Hello, i have just upgrade astroberry and oacapture does not work . when i launch it i have again the message: oacapture: error while loading shared libraries:
 libqhyccd.so.21: cannot open shared object file:
 No such file or directory. How to correct?
Have a good year!
3 months 4 days ago #80524

Please Log in or Create an account to join the conversation.

  • Posts: 981
  • Thank you received: 374
Until new version of oacapture is released you can run this command as a workaround
sudo ln -s /usr/lib/arm-linux-gnueabihf/libqhyccd.so.22.1.2 /usr/lib/arm-linux-gnueabihf/libqhyccd.so.21
Restart oacapture after running the above command.
Please report back if it fixes the issue.
--
Radek Kaczorek
Astroberry Server | Orion CT8 | Askar FRA 400 | NEQ6 (hypermod) | Atik 460EX | ASI 1600 | ASI 120MM | Atik EFW2
The following user(s) said Thank You: Matteo
3 months 4 days ago #80544

Please Log in or Create an account to join the conversation.

  • Posts: 9
  • Thank you received: 0
Thank you with that command, i can launch again oacapture! thanks for very fast answer. and your work!
JF
3 months 4 days ago #80558

Please Log in or Create an account to join the conversation.

Moderators: Radek Kaczorek
Time to create page: 0.576 seconds