×

INDI Library v1.9.9 Released (30 Nov 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Astroberry and Celestron Nexstar. Does it work?

  • Posts: 18
  • Thank you received: 5
1 year 6 days ago #78298

Please Log in or Create an account to join the conversation.

  • Posts: 135
  • Thank you received: 22
Step 1. Do polar alignment using tool in Ekos.
Step 2. Slew your mount to any star and do alignment.
Step 3. Repeat with another star in a different part of sky.
This should improve its pointing accuracy.
Do all of the above in Ekos. No need of any hand controller.

Celestron Astromaster 130 on HEQ5 Pro mount, ZWO ASI224mc, 30mm guidescope with ASI120mm mini. All managed using Kstars/Ekos on RPi with Astroberry build.
1 year 6 days ago #78299

Please Log in or Create an account to join the conversation.

  • Posts: 19
  • Thank you received: 0
Aligned the mount from the handset then connected to k-stars. Was able to do a little plate solving and now moving around to different targets. Sadly some clouds rolled in so I am on pause, but I would say I mostly back to my normal learning curve of putting in the right settings for photos. The auto focus was pretty nice. Thanks for all of the help on this @inder @astromuni and anyone else.
Celestron Nexstar 6se (az only)
ZWO ASI 533MC pro
Hyperstar
Pi running astroberry
1 year 6 days ago #78301

Please Log in or Create an account to join the conversation.

  • a Guest
  • a Guest's Avatar
  • Visitor
  • Visitor
hello everyone I'm trying to connect my Nexstar SE to the app provided by Astroberry following the directions given on this forum, but for some reason, although the app seems to be able to detect the mount and the camera, both usb connected to the Pi, I can't actually slew the mount anywhere. It acts like there is no connection. So I wanted to ask, are you guys following the steps provided with a wifi device attached to the mount or you are simply using the hand control usb connected to the Pi and so using that wifi for the connection? This is cracking my head...
Thank you
D.
5 months 2 weeks ago #83773

Please Log in or Create an account to join the conversation.

  • Posts: 6
  • Thank you received: 1
John,
I am finishing up my RPI4 control box, and will put my Nexstar 11 GPS on line soon. I am kinda in the same boat, hoping Ekos with Indie will
allow me to start some astrophotography. I have a ASI 1600 monochrome camera, filter wheel, and a mini for guiding.

Waiting in the wings is a 10" astrograph, but no mount yet.

Take care and good luck,
Glen
Moultrie, GA
5 months 1 week ago #83872

Please Log in or Create an account to join the conversation.

Moderators: Radek Kaczorek
Time to create page: 0.577 seconds