×

INDI Library v1.9.8 Released (29 Sep 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

[ERROR] Object below the minimum elevation limit. LX200 Classic and astroberry

  • Posts: 15
  • Thank you received: 0
Scope in remote observatory, connection via RDP, I need to confirm before making changes.

We use the following configuration in Astroberry,
-Astroberry 2.0.4 on raspberry 4B 8Gb
-Kstars 3.5.8 stable
-LX200 classic in polar mode mount
-Moravian Main Camera
-Guided Camera ASI290MM

Geographic coordinates of the observatory:
-Latitude: 42º 13” N
-Longitude: 06º 59” W
-The Raspberry and LX200 are set to UTC.
-The location configuration of the handpad LX200 Classic, is done as indicated in the documentation, to the west, LAT: +42º 13" LONG: 6º 59”.

Documentation Manual LX200 classic:
“It is important to note that the longitude standard used in the LX200 starts at 0 degrees in Greenwich U.K. and increases Westerly only to 359 degrees 59 minutes. Many maps will show Easterly longitudes which cannot be entered into the keypad display. As an example, if your map indicates that you are at an Easterly longitude of 18 degrees 27 minutes, then you would enter 341 degrees 33 minutes.”

The Kstars is configured so that INDI updates all devices

It happens to us that it gives us an error of:
2022-05-17T01:48:52: [ERROR] Object below the minimum elevation limit.
2022-05-17T01:48:52: [ERROR] Error Slewing to JNow RA 17:24:23 - DEC -12:49:27

And if we look at the LX200 classic handpad the LONG setting has changed.



Questions:
It seems that the Kstars-INDI sends and configures the geographical coordinates directly to the mount without doing the cartographic correction that the LX200 Classic needs.
How can we avoid this?
Would we avoid this problem by unchecking the position box in the Kstars INDI update time and position settings?
Last edit: 4 months 6 days ago by aeskartin.
4 months 6 days ago #83225
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 15
  • Thank you received: 0
I answer to myself.I have unchecked "position" in the Indi menu and it continues to modify the length field in the LX200 hand panel.



This influences me at the beginning of the observation, when I turn everything on after synchronizing, when going to an object I get the error "[ERROR] Object below the minimum elevation limit." and I have to turn the LX200 off and on again for it to allow me to move the telescope from the planetarium or the Ekos, also the resolution speed of the board is very slow and imprecise.
In AR it gives a lot of aiming error and takes time to reach the requested precision.

Please, any ideas? What am I doing wrong?

Thank
3 months 3 weeks ago #83437
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 210
  • Thank you received: 44
Hi Aeskartin,

What changed since your post:
indilib.org/forum/mounts/11491-kstars-ch...200-mount.html#82445
?

"At the moment with the update from Kstars it works acceptably, it is seen in 2022-04-20T13:03:32.036 that is finally configured with the correct longitude and latitude."

Gene
3 months 3 weeks ago #83446

Please Log in or Create an account to join the conversation.

  • Posts: 15
  • Thank you received: 0
The problem repeats.

The technical service of the observatory configures the handpad with the correct longitude and latitude of the location and Kstars modifies it. Even unchecked the "position" in the INDI configuration.

When we did the installation it worked correctly for two months, the GOTO was very close to the coordinates, the plate solve was fast, the guidance was correct. I made several objects in one night. I was happy.

Now it takes more than twice as long with each object, aside from having to turn off the scope to remove the "Object below the minimum elevation limit" lock

Alex
3 months 3 weeks ago #83453

Please Log in or Create an account to join the conversation.

Moderators: Radek Kaczorek
Time to create page: 0.739 seconds