×
INDI Library v1.8.8 Released (09 Jan 2021)

Here are the changes from v1.8.7 to v1.8.8

Mount slews to point down instead of up

2 months 2 weeks ago
neltek
New Member
New Member
Posts: 5
More
Topic Author
Mount slews to point down instead of up #62377
I have a setting wrong in EKOS somewhere
Mount : AZ GTi in EQ mode. Scope: Altair Astro 60EDF. Camera: Canon 7D mk I
When I use my mount on it's own, it aligns to stars no problem and points at targets and tracks ok.

Connected to Astroberry via cable, I can control mount BUT
a) it now will only solve 1st image for polar alignment and will not solve 2nd after rotate
b) when I have sync'd it to polaris (not properly aligned) then point to a target - it seems to point down when it should be up
c) if I manually line it to a target, it seems to track in the wrong direction - any ideas?

File Attachment:

File Name: log_23-37-45.txt
File Size:2,707 KB
Attachments:

Please Log in or Create an account to join the conversation.

2 months 2 weeks ago 2 months 2 weeks ago by AradoSKYindi.
AradoSKYindi
Elite Member
Elite Member
Posts: 380
More
Mount slews to point down instead of up #62408
Hello,

The FOV of the camera is not aligning with the stored/onboard FITS catalog of objects. The onboard FITS catalog is limited. Download more libraries which match the FOV calcuated by KSTARS. Space on a suggested 32G SSD is limited. I am using a 64G and space is still limited.
The following user(s) said Thank You neltek

Please Log in or Create an account to join the conversation.

2 months 2 weeks ago
neltek
New Member
New Member
Posts: 5
More
Topic Author
Mount slews to point down instead of up #62429
Cheers

So query from me is:
Given it seems to be solving the first image received then slewing but basically rotating around same area of space, surely the solver file would be very close to the 1st one.
Also I have downloaded all essential and recommended solver files?

I found the following from the log file - solved 1st image

[2020-11-03T23:41:04.049 GMT INFO ][ org.kde.kstars.ekos.align] - "log-odds ratio 177.669 (1.44731e+77), 24 match, 0 conflict, 35 distractors, 31 index.\n RA,Dec = (69.4139,88.899), pixel scale 2.40051 arcsec/pix.\n Hit/miss: Hit/miss: ++++++-++-+++-++--+++-+++---+---+-+-+
+(best)
"
[2020-11-03T23:41:04.385 GMT INFO ][ org.kde.kstars.ekos.align] - "Field 1: solved with index index-4111.fits.\nField 1 solved: writing to file /tmp/fitslJAUKj.solved to indicate this."
[2020-11-03T23:41:04.473 GMT INFO ][ org.kde.kstars.ekos.align] - "Field: /tmp/fitslJAUKj.fits"
[2020-11-03T23:41:04.479 GMT INFO ][ org.kde.kstars.ekos.align] - "Field center: (RA,Dec) = (69.466165, 88.900008) deg.\nField center: (RA H:M:S, Dec D:M:S) = (04:37:51.880, +88:54:00.030).\nField size: 3.47239 x 2.31479 degrees\nField rotation angle: up is -27.962 degrees E of N\nField parity: neg\nCreating new FITS file \"/tmp/fitslJAUKj.new\"..."



[2020-11-03T23:41:08.251 GMT DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[COMM] read_eqmod: \"=460080\", 8 bytes read "
[2020-11-03T23:41:08.703 GMT INFO ][ org.kde.kstars.ekos.align] - ""
[2020-11-03T23:41:08.795 GMT INFO ][ org.kde.kstars.ekos.align] - "Solver completed in 22 seconds."
[2020-11-03T23:41:08.799 GMT INFO ][ org.kde.kstars.ekos.align] - "Solver RA (69.46617) DEC (88.90001) Orientation (24.43112) Pixel Scale (2.39835)"
[2020-11-03T23:41:08.826 GMT INFO ][ org.kde.kstars.ekos.align] - "WCS information updated. Images captured from this point forward shall have valid WCS."
[2020-11-03T23:41:08.828 GMT INFO ][ org.kde.kstars.ekos.align] - "Solution coordinates: RA (05h 02m 55s) DEC ( 88° 55' 55\") Telescope Coordinates: RA (05h 15m 43s) DEC ( 23° 38' 05\")"
[2020-11-03T23:41:08.836 GMT DEBG ][ org.kde.kstars.ekos.capture] - setAlignStatus: 1
[2020-11-03T23:41:08.844 GMT INFO ][ org.kde.kstars.ekos.align] - "Please wait until mount completes rotating to RA (04h 15m 43s) DE ( 23° 38' 05\")"
[2020-11-03T23:41:08.883 GMT INFO ][ org.kde.kstars.indi] - EQMod Mount : "[INFO] Starting West slew. "
[2020-11-03T23:41:08.883 GMT DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[DEBUG] SlewRA() : rate = 128 "
[2020-11-03T23:41:08.884 GMT DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[MOUNT] SetMotion() : Axis = 1 -- dir=forward mode=slew speedmode=lowspeed "
[2020-11-03T23:41:08.884 GMT DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[SCOPE] CheckMotorStatus() : Axis = 1 "
[2020-11-03T23:41:08.884 GMT DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[COMM] dispatch_command: \":f1\", 4 bytes written "
[2020-11-03T23:41:08.885 GMT INFO ][ org.kde.kstars.indi] - Canon DSLR EOS 7D : "[INFO] CCD FOV rotation updated to 24.4311 degrees. "
[2020-11-03T23:41:08.891

Please Log in or Create an account to join the conversation.

Moderators: Kaczorek
Time to create page: 0.600 seconds