×

INDI Library v1.9.8 Released (29 Sep 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

When start INDI the controllers do not load the parameters previously saved

  • Posts: 7
  • Thank you received: 1
Hi
When start INDI the controllers do not load the parameters previously saved, some do and others like the geographical position do not, especially in eqmod.
Is there any way to force it to read the xml when the server starts or it has to be loaded and modified at every start
Reinstall the latest version of Astroberry in RBPi4 and the same problem
Best regards
Osvaldo-Rosario_Argentina




Sky-Watcher 200PDS, Evoguide 50ED, Sky-Watcher EQ5 (2xNEMA 17), AstroEQ. Raspberry Pi4 (Astroberry), QHY 5-II M, Fuji X-T2, Fuji X-M1, Focuser DIY (Arduino/Nema17/Moonlite)
1 year 7 months ago #67120
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 1067
  • Thank you received: 137
Hello,
Where was that first screenshot taken from...??
Stellarmate OS on Raspberry pi4b
Skywatcher EQ8 pro, on steel pier
Takahashi FSQ85, FS60cb & Meade 8” SCT (de-forked)
Starlight Xpress SXVR H18, SXVR M25c, Lodestar x2 Guide Camera
Pegasus Ultimate Hub V2 for all USB & Power
Pegasus focus motors on all scopes
1 year 7 months ago #67140

Please Log in or Create an account to join the conversation.

  • Posts: 7
  • Thank you received: 1
HI
Connected by VNC to astroberry and INDIstarter

Best regards
Sky-Watcher 200PDS, Evoguide 50ED, Sky-Watcher EQ5 (2xNEMA 17), AstroEQ. Raspberry Pi4 (Astroberry), QHY 5-II M, Fuji X-T2, Fuji X-M1, Focuser DIY (Arduino/Nema17/Moonlite)
The following user(s) said Thank You: AstroNerd
1 year 7 months ago #67142
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 7
  • Thank you received: 1
Hi
I temporarily solved it with a script, which started with a delay in the reboot with crontab
I need to see if I can implement it when I down and up the INDI server
Best regards

more script.sh
indi_setprop "EQMod Mount.CONNECTION.CONNECT=On"
indi_setprop "EQMod Mount.CONFIG_PROCESS.CONFIG_LOAD=On"
indi_setprop "SkySafari.CONNECTION.CONNECT=On"
indi_setprop "SkySafari.CONFIG_PROCESS.CONFIG_LOAD=On"
indi_setprop "Joystick.CONNECTION.CONNECT=On"
indi_setprop "Joystick.CONFIG_PROCESS.CONFIG_LOAD=On"
indi_setprop "MoonLite.CONNECTION.CONNECT=On"
indi_setprop "MoonLite.CONFIG_PROCESS.CONFIG_LOAD=On"
indi_setprop "QHY CCD QHY5LII-M-6097e.CONNECTION.CONNECT=On"
indi_setprop "QHY CCD QHY5LII-M-6097e.CONFIG_PROCESS.CONFIG_LOAD=On"
indi_setprop "Fuji DSLR.CONNECTION.CONNECT=On"
indi_setprop "Fuji DSLR.CONFIG_PROCESS.CONFIG_LOAD=On"
Sky-Watcher 200PDS, Evoguide 50ED, Sky-Watcher EQ5 (2xNEMA 17), AstroEQ. Raspberry Pi4 (Astroberry), QHY 5-II M, Fuji X-T2, Fuji X-M1, Focuser DIY (Arduino/Nema17/Moonlite)
1 year 7 months ago #67455

Please Log in or Create an account to join the conversation.

  • Posts: 147
  • Thank you received: 10
I had this problem until I realised I needed to select Save on the Options Tab for the device being configured. You have probably done this but mention it just in case.
1 year 7 months ago #67493

Please Log in or Create an account to join the conversation.

  • Posts: 7
  • Thank you received: 1
Hi, thanks, but if I always do it, and I connect by ssh and see is this saved it by the time / date, but then I do not recover it automatically, now with this script and one that I did for every time I restart the server from the desktop by VNC I have solved the problem
Best regards
Sky-Watcher 200PDS, Evoguide 50ED, Sky-Watcher EQ5 (2xNEMA 17), AstroEQ. Raspberry Pi4 (Astroberry), QHY 5-II M, Fuji X-T2, Fuji X-M1, Focuser DIY (Arduino/Nema17/Moonlite)
Last edit: 1 year 7 months ago by Osvaldo Paez.
1 year 7 months ago #67495

Please Log in or Create an account to join the conversation.

Moderators: Radek Kaczorek
Time to create page: 0.367 seconds