×

INDI Library v2.0.6 is Released (02 Feb 2024)

Bi-monthly release with minor bug fixes and improvements

New ZWO ASI715mc not connecting

  • Posts: 38
  • Thank you received: 2
Hi. I have received the new ZWO ASI715mc camera based on the Sony Starvis IMX715 chip. This camera did not connect in my Windows set up until I updated the ZWO, ASCOM and ASI Studio software to the latest. When trying to connect via KStars and choosing the usual ZWO camera, I am not able to connect to the camera via INDI. EKOS connects fine to my mount and ZWO EAF but the ASI715mc simply fails to show. Perhaps the INDI driver needs updating? (PS: I updated the INDI drivers yesterday). Hopefully this can be fixed. Thanks!
2 months 3 weeks ago #97415

Please Log in or Create an account to join the conversation.

  • Posts: 466
  • Thank you received: 164
I just uploaded a pull request to update ASI Camera SDK to 1.32 which was released yesterday (github.com/indilib/indi-3rdparty/pull/858). I finally also found the change log for previous versions and it seems that camera should have been supported already with the 1.31 version, which is the current version in INDI repository. In any case, help is on the way hopefully :)
Last edit: 2 months 3 weeks ago by Jarno Paananen.
2 months 3 weeks ago #97416

Please Log in or Create an account to join the conversation.

  • Posts: 466
  • Thank you received: 164
PR has now been merged so the update should be in following nightly.
2 months 3 weeks ago #97418

Please Log in or Create an account to join the conversation.

Time to create page: 0.907 seconds