×

INDI Library v1.9.6 Released (21 May 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

QHY QHY5LII-M - mask and max exposure

  • Posts: 5
  • Thank you received: 1
Hi boys,

I'm trying to controll QHY camera with indilib as fish eye detector. Unfortunately camera is not able to make longer than 19s exposures. Do you have any idea why?

Second thing is a mask visible on pictures. It seems that indi thinks camera is RGB so it is producing this black dots all over the image (some mask) as it is trying to interpolate (or not trying ;) RGB pixels even if the camera is mono only.

Can you please gimme a hand here?

with many thanks
Rudolf
Last edit: 5 years 10 months ago by John Doe.
5 years 10 months ago #9620
Attachments:

Please Log in or Create an account to join the conversation.

I have same camera and just took 30 seconds without any issues. Check the updated QHY driver tomorrow.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
5 years 10 months ago #9673

Please Log in or Create an account to join the conversation.

  • Posts: 5
  • Thank you received: 1
ok. thx! is it enough to apt-get update?
I was thinking of long USB cable as a source of troubles but would this affect exposure lenght? I don't think so (if too long than even short exposures should be affected. I'll also check dmesg for possible errors but I did last time and nothing was there
5 years 10 months ago #9675

Please Log in or Create an account to join the conversation.

Yeah apt-get update && sudo apt-get upgrade is enough, but you need to run that tomorrow
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
5 years 10 months ago #9676

Please Log in or Create an account to join the conversation.

  • Posts: 5
  • Thank you received: 1
morning,

thank you for your help. I made update of indilib today and tested it again. Problem persists and I'm getting this message in dmesg:

indi_qhy_ccd[12080]: segfault at 140 ip ac21d6fe sp a95c5a80 error 4 in libusb-1.0.so.0.1.0[ac215000+19000]

I tested with SBIG camera 402me and got long exposures without any problems. Do you think that maybe the QHY is faulty?
5 years 10 months ago #9686

Please Log in or Create an account to join the conversation.

  • Posts: 5
  • Thank you received: 1
just to close the issue - now I'm operating this QHY cam using odroid-c2 with short USB cable between and everythink is OK. INDI is so cool. I use it also to operate SBIG cam and am so happy with it. Thanks guys for all this work. Excellent job!
The following user(s) said Thank You: Jasem Mutlaq
5 years 2 months ago #16085

Please Log in or Create an account to join the conversation.

Time to create page: 0.659 seconds