×
INDI Library v1.8.3 Released (02 Jan 2020)

Minor monthly bugfix release with a new RainbowAstro mount driver and improved pier side simulation.

SONY SLT-A55 not connecting to INDI

1 year 5 months ago
philpugh51
Fresh Boarder
Fresh Boarder
Posts: 14
More
Topic Author
SONY SLT-A55 not connecting to INDI #29375
Sorry - not sure what you mean....

Where are you setting this?

Thanks

Please Log in or Create an account to join the conversation.

1 year 5 months ago
Gerard
Junior Boarder
Junior Boarder
Posts: 35
More
SONY SLT-A55 not connecting to INDI #29376
In the Menu you have a wrench, Look for USB connection, my SLR have 3 options: Mass Storage, PTP and Remote computer, when I set
PTP I get the same message than yours.
Now , I set Remote computer but now i get this message in EKOS:
[WARNING] Shutter speed widget does not have any valid data (count=0). Using fallback speeds...

by now, i have not resolved it yet ...

Please Log in or Create an account to join the conversation.

1 year 5 months ago
philpugh51
Fresh Boarder
Fresh Boarder
Posts: 14
More
Topic Author
SONY SLT-A55 not connecting to INDI #29377
Ah. I see what you mean. It on the camera!

I don’t have that option on the a55.

Thanks

Please Log in or Create an account to join the conversation.

1 year 5 months ago
Gerard
Junior Boarder
Junior Boarder
Posts: 35
More
SONY SLT-A55 not connecting to INDI #29378
shame, I would have liked to help you ...

Please Log in or Create an account to join the conversation.

1 year 5 months ago
knro
Administrator
Administrator
Posts: 7638
Karma: 51
SONY SLT-A55 not connecting to INDI #29394
Please attach the full logs. You might need to debug the driver later on, but logs first.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

1 year 5 months ago
philpugh51
Fresh Boarder
Fresh Boarder
Posts: 14
More
Topic Author
SONY SLT-A55 not connecting to INDI #29401
I have attached the full log for that session. Please note i was only trying to see in the A55 would work so it is the only device in the profile. I know i can control my HEQ5 mount. Log just created!

many thanks

Phil
Attachments:

Please Log in or Create an account to join the conversation.

1 year 5 months ago
philpugh51
Fresh Boarder
Fresh Boarder
Posts: 14
More
Topic Author
SONY SLT-A55 not connecting to INDI #29402
This is the USB info from lsusb

Bus 002 Device 004: ID 054c:04a3 Sony Corp.

Anything else you need?

Please Log in or Create an account to join the conversation.

1 year 5 months ago
knro
Administrator
Administrator
Posts: 7638
Karma: 51
SONY SLT-A55 not connecting to INDI #29404
The driver crashes, are you using INDI Nightly or Stable PPA? Please try Nightly PPA and see if it crashes there. If this is already nightly then we'll have to debug.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

1 year 5 months ago
philpugh51
Fresh Boarder
Fresh Boarder
Posts: 14
More
Topic Author
SONY SLT-A55 not connecting to INDI #29405
Will try nightly

Please Log in or Create an account to join the conversation.

1 year 5 months ago
philpugh51
Fresh Boarder
Fresh Boarder
Posts: 14
More
Topic Author
SONY SLT-A55 not connecting to INDI #29406
Looks like debugging required!

Attached latest log
Attachments:

Please Log in or Create an account to join the conversation.

1 year 5 months ago
philpugh51
Fresh Boarder
Fresh Boarder
Posts: 14
More
Topic Author
SONY SLT-A55 not connecting to INDI #29500
What do I need to do to initiate a debug of the Indi_sony_ccd driver? I don't see a debug option in the logs area.

Attached is log that had the following parameters set: Verbose/INDI/CCD/Capture.

Cheers

Phil
Attachments:

Please Log in or Create an account to join the conversation.

1 year 5 months ago
knro
Administrator
Administrator
Posts: 7638
Karma: 51
SONY SLT-A55 not connecting to INDI #29513
Debugging would require some extra steps. You need to start the driver from the terminal. Check here for details: www.indilib.org/forum/general/571-read-b...support-request.html

If you get stuck, send me your TeamViewer details in a private message and I can check it out later.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

Time to create page: 1.311 seconds