´╗┐
×

INDI Library v1.8.0 is Released (27 Jul 2019)

INDI Library v1.8.0 is mostly a maintenance release to fix a few bugs in several drivers.

ZWO ASI 1600MC Live View doesn't work @ 16bit

  • Posts: 189
  • Thank you received: 16

ZWO ASI 1600MC Live View doesn't work @ 16bit was created by maxthebuilder

Hello,
Tonight was clear despite the bad forecast so I gave my setup a try.
Was using a quite recent nightly build of Windows client. Two CCD cameras.
Let me start with the problem first.
-- Live View doesn't work for ZWO ASI1600MC when in 16bit mode. Getting white frames with some noise.
Preview (16bit) works fine. Live View in 8bit works fine.

Secondly, a couple of issues I had before got resolved (or almost resolved)
-- FITS histogram/image look much better now
-- Polar Alignment now works (it wouldn't refresh images before). Now it refreshes but stopps refreshing after about 3 min saying that it was done with the procedure (I didn't double check this one).

(Oh, great! KStars just crashed! I was shooting the Owl Nebula at the moment. It was running for about 4 hours. I did many different things with it. Just crashed while I was writing this post (same PC)).

Thanks!
Max S.
RPI 3 B+ with Stellarmate OS.
Nikon D5300. 180 mm f/2.8 antique Nikon lens. Tamron AF 28-75mm f/2.8.
AT72EDII refractor. ASI1600MC Pro. ZWO ASI294MC Pro
ZWO ASI120MC-S on ZWO 30F4 MiniScope.
SW AZ-GTi mount in EQ mode.
Last edit: 6 months 5 days ago by maxthebuilder.
6 months 5 days ago #34928

Please Log in or Create an account to join the conversation.

  • Posts: 915
  • Karma: 6
  • Thank you received: 238

Replied by wvreeven on topic ZWO ASI 1600MC Live View doesn't work @ 16bit

White frames mean that the pixel values are all zero. What gain were you using with the Live View? I usually set the gain to 800 or so when using the Live View. When I start imaging I set it back to 139 and offset to 21 (unity gain).
ASI1600MM-Pro Cooled and filter wheel with a SkyWatcher Esprit 80 ED on a SkyWatcher HEQ5-Pro

ASI1600MM-Pro Cooled and filter wheel with an 8" TS Ritchey-Chr├ętien on a SkyWatcher EQ6-R
6 months 5 days ago #34932

Please Log in or Create an account to join the conversation.

  • Posts: 189
  • Thank you received: 16

Replied by maxthebuilder on topic ZWO ASI 1600MC Live View doesn't work @ 16bit

I didn't go as high as 800 but tried 560. Again, it works at 8bit.
I'll play some more tonight...
Thanks!
Max S.
RPI 3 B+ with Stellarmate OS.
Nikon D5300. 180 mm f/2.8 antique Nikon lens. Tamron AF 28-75mm f/2.8.
AT72EDII refractor. ASI1600MC Pro. ZWO ASI294MC Pro
ZWO ASI120MC-S on ZWO 30F4 MiniScope.
SW AZ-GTi mount in EQ mode.
6 months 4 days ago #34941

Please Log in or Create an account to join the conversation.

Time to create page: 0.145 seconds