×

INDI Library v1.8.0 is Released (27 Jul 2019)

INDI Library v1.8.0 is mostly a maintenance release to fix a few bugs in several drivers.

Moravian G2 8300 color - disconnecting issue

  • Posts: 274
  • Thank you received: 15

Moravian G2 8300 color - disconnecting issue was created by the.cakemaker

Hey guys!

Since i managed to get the OAG-Backfocus problem with my ASI 120 fixed, i now can concentrate on my next issue.

My Moravian G2 8300 color keeps disconnecting absolute randomly.

After trying around a bit, i can not reproduce what the problem is.

The errormessage though is always the same.

"voltage readout error" and
"usb readout error"

i had a look at the logfile, but there is nothing special to see, except the errors above.

I will try different cables now to except this as problem.

Maybe someone has an idea, or a similar problem...

This happens on Linux with direct connection with the latest nightly was well, as on the mac version 3.1.1

cheers, Niki
Skywatcher EQ6-R | Lacerta 10" Carbon-Newton | Skywatcher 6" Newton | Moravian G2 8300 color | Canon EOS 5DMarkIIIa | ASI120mm guiding cam on OAG | KSTARS NIGHTLY 3.2.0. on my outdoor-Laptop | KSTARS v. 3.2.0 on iMac and Macbook Air
6 months 1 week ago #34962

Please Log in or Create an account to join the conversation.

  • Posts: 274
  • Thank you received: 15

Replied by the.cakemaker on topic Moravian G2 8300 color - disconnecting issue

So today i had time to make a short Cable-test.

Because my Moravian G2 was shipped with a 3m USB-Cable, i always used this cabel from the start and never changed.
This disconnection issue occurred from time to time, from the beginning on.
Now some weeks ago, i bought a additional USB-Hub, thats mounted on my telescope, so i only have to connect one USB-Cable to my laptop.
From that on, this problem occurred more often.

So it was likely to test for this as a problem.

Today i changed the short cable of my ZWO ASI 120 with the one from my G2, and i suddenly noticed a MUCH FASTER DOWNLOADTIME at first, and a stable loop capturing in the focusing module. What i also noticed was that from that moment on, my ASI stopped working...

So it seems clear that i have a problem with cable length.
New short cables are ordered allready.

So i have one more question: What i noticed too was, from that moment on, that one of my USB-connected devices had an error, the other USB devices got trouble too. Can this be?

I remeber some of you guys somtimes talking bout problems with USB-Port Asignment in LINUX, and how to fix them.

Maybe you could tell me bout that one more time?

cheers
Niki
Skywatcher EQ6-R | Lacerta 10" Carbon-Newton | Skywatcher 6" Newton | Moravian G2 8300 color | Canon EOS 5DMarkIIIa | ASI120mm guiding cam on OAG | KSTARS NIGHTLY 3.2.0. on my outdoor-Laptop | KSTARS v. 3.2.0 on iMac and Macbook Air
6 months 1 week ago #34978

Please Log in or Create an account to join the conversation.

  • Posts: 274
  • Thank you received: 15

Replied by the.cakemaker on topic Re:Moravian G2 8300 color - disconnecting issue

Just wanted to end this with my latest informations.

I changed all camera cablesnto short ones with 0,5m

Since that i had no more crashes...

Cheers
Niki


Gesendet von iPhone mit Tapatalk
Skywatcher EQ6-R | Lacerta 10" Carbon-Newton | Skywatcher 6" Newton | Moravian G2 8300 color | Canon EOS 5DMarkIIIa | ASI120mm guiding cam on OAG | KSTARS NIGHTLY 3.2.0. on my outdoor-Laptop | KSTARS v. 3.2.0 on iMac and Macbook Air
5 months 2 weeks ago #36097

Please Log in or Create an account to join the conversation.

Time to create page: 0.428 seconds