×

INDI Library v1.7.9 Released (23 Jun 2019)

INDI Library v1.7.9 is mostly a maintenance release to fix a few bugs in several drivers.

Possible Bug? Force Bulb Not Working Consistently

  • Posts: 59
  • Thank you received: 16

Possible Bug? Force Bulb Not Working Consistently was created by werper

I'm shooting with a Canon T3i. Camera is set to "M". In the INDI Control Panel, I have Force BULB set to ON. My configuration is saved and comes up the same every time I run Ekos. However, I'm finding that the Force Bulb is not being consistently applied. When it doesn't work, the camera shoots frames at an estimated .1 second exposure. I have to exit Kstars, re-launch and try it again. Then, sometimes that relaunch fixes it (with ZERO changes done be me), other times the camera still shoots at .1 second exposure. Any suggestions/help would be appreciated in permanently fixing this glitch (bug?). Rebooting the software until it works correctly is not a solution in my book. ;)
Celestron C8-N
iOptron iEQ45 Pro
Two Stellarmate Rasberry Pis - Distributed
Dedicated WiFi Network
Canon T3i DSLR - Primary Cam
QHY5L-II-M - Guide Cam
Astromania 60 Guide Scope
Last edit: 2 weeks 3 days ago by werper.
2 weeks 3 days ago #40664

Please Log in or Create an account to join the conversation.

  • Posts: 59
  • Thank you received: 16

Replied by werper on topic Force Bulb Not Working Consistently

I think I solved my problem and may have discovered a bug in the process: I had been using a one second mirror lock to prevent vibration with my Canon T3i/600D DSLR. If I set the mirror lock to 0, then the camera seems to consistently shoot the correct long exposure to whatever time I have the exposure set to. I do not believe this is how the system should work however, and appears to be a bug. Mirror lock is used to prevent vibration, which is why I'd prefer to use it.
Celestron C8-N
iOptron iEQ45 Pro
Two Stellarmate Rasberry Pis - Distributed
Dedicated WiFi Network
Canon T3i DSLR - Primary Cam
QHY5L-II-M - Guide Cam
Astromania 60 Guide Scope
Last edit: 2 weeks 3 days ago by werper.
2 weeks 3 days ago #40668

Please Log in or Create an account to join the conversation.

Time to create page: 0.371 seconds