×

INDI Library v1.8.0 is Released (27 Jul 2019)

INDI Library v1.8.0 is mostly a maintenance release to fix a few bugs in several drivers.

Exposure failed to save image... Unspecified error (EKOS, EOS 6D)

  • Posts: 74
  • Thank you received: 5

Exposure failed to save image... Unspecified error (EKOS, EOS 6D) was created by starhopper

Hello,
usually I use my CMOS Camera with INDI, but sometimes I give my 6D a try, but this is not seamlessly. I can connect, open a live preview and can capture an image, but there is a certain delay between start capturing in EKOS and start of capturing of my EOS. The download time is ok. The console displays a log: "unspecified error" What does it mean?
I have read the FAQ, but I think my settings are correct.
Can anybody help?
Thomas
Thomas Jäger
www.starhopper.de
Linux Mint19
300/1200mm, 200/1000mm & 200/618mm Newton, Esprit 100/550mm, C 9.25"
SBIG STL11000M C2, Moravian G2-8300, ZWO ASI183MM-C
2 weeks 5 days ago #41627
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 74
  • Thank you received: 5

Replied by starhopper on topic Exposure failed to save image... Unspecified error (EKOS, EOS 6D)

Maybe I have found a resolution. An activated mirror pre-lock (I hope this the real description) can issue this "unspecified error".
Thomas Jäger
www.starhopper.de
Linux Mint19
300/1200mm, 200/1000mm & 200/618mm Newton, Esprit 100/550mm, C 9.25"
SBIG STL11000M C2, Moravian G2-8300, ZWO ASI183MM-C
2 weeks 3 days ago #41698

Please Log in or Create an account to join the conversation.

Time to create page: 0.169 seconds