×
INDI Library v1.8.1 Released (09 Sep 2019)

Monthly maintenance release INDI v1.8.1

Exposure failed to save image... Unspecified error (EKOS, EOS 6D)

4 months 5 days ago
starhopper
Expert Boarder
Expert Boarder
Posts: 81
More
Topic Author
Exposure failed to save image... Unspecified error (EKOS, EOS 6D) #41627
Hello,
usually I use my CMOS Camera with INDI, but sometimes I give my 6D a try, but this is not seamlessly. I can connect, open a live preview and can capture an image, but there is a certain delay between start capturing in EKOS and start of capturing of my EOS. The download time is ok. The console displays a log: "unspecified error" What does it mean?
I have read the FAQ, but I think my settings are correct.
Can anybody help?
Thomas

Thomas Jäger
www.starhopper.eu
Linux Mint19
300/1200mm, 200/1000mm & 200/618mm Newton, Esprit 100/550mm, C 9.25"
SBIG STL11000M C2, Moravian G2-8300, ZWO ASI183MM-C
Attachments:

Please Log in or Create an account to join the conversation.

4 months 3 days ago
starhopper
Expert Boarder
Expert Boarder
Posts: 81
More
Topic Author
Exposure failed to save image... Unspecified error (EKOS, EOS 6D) #41698
Maybe I have found a resolution. An activated mirror pre-lock (I hope this the real description) can issue this "unspecified error".

Thomas Jäger
www.starhopper.eu
Linux Mint19
300/1200mm, 200/1000mm & 200/618mm Newton, Esprit 100/550mm, C 9.25"
SBIG STL11000M C2, Moravian G2-8300, ZWO ASI183MM-C

Please Log in or Create an account to join the conversation.

Time to create page: 0.200 seconds