×
INDI Library v1.8.1 Released (09 Sep 2019)

Monthly maintenance release INDI v1.8.1

Image download fails with Atik 11000

4 months 4 days ago
camielseverijns
Senior Boarder
Senior Boarder
Posts: 69
More
Topic Author
Image download fails with Atik 11000 #41881
Hi,

Every now and then ekos cannot download the image from my Atik 11000 camera.
I have attached the part of a LOG file for an exposure that fails to download. I looks to me that the camera remains in the exposing state (state=2) until ekos tries to stop the exposure. After this, the camera keeps flushing the exposure (state=5). To get ekos working again, I have to kill the INDI server and reconnect but I don't need to reset the camera.

This problem occurred for the first time on July 11, 2019. I compile INDI and kstars from github sources once a week.

Regards,
Camiel
Attachments:

Please Log in or Create an account to join the conversation.

4 months 4 days ago
knro
Administrator
Administrator
Posts: 7421
Karma: 51
Image download fails with Atik 11000 #41882
was on on rpi3 or x86-64 or what exactly?

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

4 months 4 days ago
camielseverijns
Senior Boarder
Senior Boarder
Posts: 69
More
Topic Author
Image download fails with Atik 11000 #41885
Hi Jasem, this is on x86-64.

Please Log in or Create an account to join the conversation.

4 months 4 days ago
sterne-jaeger
Platinum Boarder
Platinum Boarder
Posts: 407
Karma: 5
More
Image download fails with Atik 11000 #41887
What looks really strange is how often the INDI driver asks the camera for a status. I would not be surprised when such a frequency floods some internal buffer in the camera.

TSA-120 + FSQ-85 + GSO 150/750 | Avalon Linear + M-zero | Moravian G2-8300 + ASI 1600mm pro + ASI 294mc pro | KStars/INDI on Raspberry Pi 4 with Raspbian 10

Please Log in or Create an account to join the conversation.

4 months 2 days ago
knro
Administrator
Administrator
Posts: 7421
Karma: 51
Image download fails with Atik 11000 #41945
It's one per second, but you see a lot of debug message from the Atik SDK.

I'll contact Atik about this.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

Time to create page: 0.509 seconds