×
INDI Library v1.8.1 Released (09 Sep 2019)

Monthly maintenance release INDI v1.8.1

QHY5 - Exposure issue

2 weeks 5 hours ago
tkeser
Fresh Boarder
Fresh Boarder
Posts: 2
More
Topic Author
QHY5 - Exposure issue #44260
Hi all!
Since INDI update 1.7.5 I have been experiencing strange issue with my QHY5 camera. What happened exactly... exposure of QHY5 takes time as is set, runs fine and smoothly, but downloading a picture to the host takes exactly the same amount of time as exposure does!
That's really annoying thing when I'm taking longer exposure looping images from my QHY5. For example... 10sec exposure cycle takes 20 sec in total (10 sec for exposure and 10 for downloading) instead of 10sec + 1-2sec for downloading and so on... thing getting even worse using longer exposures!
Also, since my QHY5 cam is used primarily as a guider cam, autoguiding performance suffer and often guiding error (drift) runs into "red" zone.

So, my question is; Does anybody else experienced this kind of issue with QHY5 under INDI environment and subsequently, have any meaningful suggestion how to resolve issue? I'll be very grateful!

Btw. my QHY5 cam is connected to nanoPi NEO (on USB2.0, latest Armbian, Bionic) that is accessed through wired network (local subnet, 100Mbps LAN) and controlled with EKOS/KStars on Win10.

Thnx!

Please Log in or Create an account to join the conversation.

1 week 6 days ago
knro
Administrator
Administrator
Posts: 7289
Karma: 51
QHY5 - Exposure issue #44268
The latest release is INDI v1.8.1, sounds like 1.7.5 is a bit old. I just tested with QHY5LII-M and a 10-second exposure takes a few milliseconds to download.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

1 week 6 days ago
tkeser
Fresh Boarder
Fresh Boarder
Posts: 2
More
Topic Author
QHY5 - Exposure issue #44271
Yeah, it is old.
What I actually want to say, since I made update of INDI V1.7.5. to newer versions (thus newer QHY drivers also) problem appears.

Please Log in or Create an account to join the conversation.

Time to create page: 0.533 seconds