×
INDI Library v1.8.1 Released (09 Sep 2019)

Monthly maintenance release INDI v1.8.1

ASI-120mm mini causes crash when plugged into ASI hub

1 week 4 days ago
sterne-jaeger
Platinum Boarder
Platinum Boarder
Posts: 381
Karma: 5
More
Topic Author
ASI-120mm mini causes crash when plugged into ASI hub #45642
Yesterday I tried a new setup with my ASI-1600mm pro as main camera and the ASI-120mm mini as guiding camera.

I thought it would be a good idea plugging the guiding camera into the USB hub contained in the ASI-1600 and having the latter plugged into the USB3 port of my RPi4. The RPi4 is on the latest INDI version.

It wasn't a good idea. After two or three calibration steps of PHD2, the RPi4 was completely dead. The KStars log file contained some weird characters at the end (less showed @@@@@@@@).

I know, the ASI mini has problems with USB2. But my hope was that it would at least work with an ASI hub. If I plug the ASI mini directly into the USB3 hub which is connected to the RPi4, everything is fine.

Does anyone of you use this setup successful, or do you experience the same behavior?

Wolfgang

TSA-120 + FSQ-85 + GSO 150/750 | Avalon Linear + M-zero | Moravian G2-8300 + ASI 1600mm pro + ASI 294mc pro | KStars/INDI on Raspberry Pi 4 with Raspbian 10

Please Log in or Create an account to join the conversation.

1 week 3 days ago
El Corazon
Platinum Boarder
Platinum Boarder
Posts: 408
Karma: 3
More
ASI-120mm mini causes crash when plugged into ASI hub #45661
If your RPi4 was completely frozen, I have now experienced the same behavior with a different setup repeatedly. Not just a KStars crash, in my recent cases the Pi4 was rendered completely unresponsive. I could still ping it, but I could no longer connect via ssh. So no VNC either.
Are you running Raspbian or MATE on it?
Jo

Atlas Pro AZ-EQ, ASI1600MM-Pro, ASI120MM-S, ES102ED, WO-Z61, Nikon D3300, ASI-EFW, ZWO LRGB,Ha,O3,S2 filter set

Please Log in or Create an account to join the conversation.

1 week 3 days ago
sterne-jaeger
Platinum Boarder
Platinum Boarder
Posts: 381
Karma: 5
More
Topic Author
ASI-120mm mini causes crash when plugged into ASI hub #45667
I‘m using Raspbian.

TSA-120 + FSQ-85 + GSO 150/750 | Avalon Linear + M-zero | Moravian G2-8300 + ASI 1600mm pro + ASI 294mc pro | KStars/INDI on Raspberry Pi 4 with Raspbian 10

Please Log in or Create an account to join the conversation.

Time to create page: 0.244 seconds