×

INDI Library v1.9.0 Released (23 Apr 2021)

Major INDI Library release v1.9.0 bring significant internal changes championed by @pawel-soja to modernize core INDI Library drivers and clients. New drivers for DeepSkyDad Flat Panel & Pegasus devices plus further improvements to PCM8 drivers.

I come back with other issues of qhy10

  • Posts: 16
  • Thank you received: 0
hello, I could solve former problem.

It was quite simple

I changed to the raspberry pi 4 instead of sell qhy10

there is no issue about the resolution, but I still get in trouble with other issues

first, I can't use live video in camera tap.

second I can't use whole plate and solve tap, It's all gray

I thought if it because my camera was out of focus, but it still occur when the focus is right

and I got some strange messages, about telescope and aperture

l'm a brand new guy for liunx so l took capure

what seems to be the problem?
1 year 5 months ago #47812

Please Log in or Create an account to join the conversation.

Check that iOptron is connected in INDI. Select telescope in your equipment profile. You have to set at least the primary telescope. Right now it appears no telescope is selected and you see a warning about missing focal length.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
1 year 5 months ago #47888

Please Log in or Create an account to join the conversation.

Time to create page: 0.347 seconds