×

INDI Library v1.9.9 Released (30 Nov 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Moravian Instruments C4-9000 Driver crashes when trying to connect from Ekos.

  • Posts: 983
  • Thank you received: 375
OK, now I see what the problem is. You don't have libmicam installed.
Install libmicam:
sudo apt install libmicam

Please follow this thread indilib.org/forum/general/6398-error-upd...-indi-mi-driver.html in case of any problem
--
Radek Kaczorek
Astroberry Server | Orion CT8 | Askar FRA 400 | NEQ6 (hypermod) | Atik 460EX | ASI 1600 | ASI 120MM | Atik EFW2
The following user(s) said Thank You: J.L.
2 years 9 months ago #49198

Please Log in or Create an account to join the conversation.

  • Posts: 16
  • Thank you received: 0
Maybe it was missing when updating the system...

I don't have access right now to my observatory but I'll try to make installation as soon as possible and report the results.

Thank you!!!
2 years 9 months ago #49201

Please Log in or Create an account to join the conversation.

  • Posts: 983
  • Thank you received: 375
Any update on this?
--
Radek Kaczorek
Astroberry Server | Orion CT8 | Askar FRA 400 | NEQ6 (hypermod) | Atik 460EX | ASI 1600 | ASI 120MM | Atik EFW2
The following user(s) said Thank You: J.L.
2 years 9 months ago #49327

Please Log in or Create an account to join the conversation.

  • Posts: 16
  • Thank you received: 0
Sorry, I was out of home and with no access to the observatory.

We continue using an old version of the driver, it seems it continues failing if updated.

We prioritize operability, so we do not update until there is certainty that it works.
I know only of two other cases in our observer's environment but they simply chose to use the latest operational version...
I don't know if there are a lot of Moravian cameras out there running on Linux...

Best regards
2 years 9 months ago #49466

Please Log in or Create an account to join the conversation.

  • Posts: 983
  • Thank you received: 375
The actual problem is on your side. You don't have libmicam libraries installed on your system. The driver will not work without them.
The latest version of the driver has been tested by Moravian Instruments and it was confirmed that it works properly. So there's nothing to be done on our side.
--
Radek Kaczorek
Astroberry Server | Orion CT8 | Askar FRA 400 | NEQ6 (hypermod) | Atik 460EX | ASI 1600 | ASI 120MM | Atik EFW2
2 years 9 months ago #49467

Please Log in or Create an account to join the conversation.

Time to create page: 0.365 seconds