×
INDI Library v1.8.6 Released (21 Aug 2020)

August 2020 release of INDI Library v1.8.6 introduces new drivers while providing fixes and improvements to existing devices and core framework.

ZWO ASI533MC

7 months 2 weeks ago
umasscrew39
Fresh Boarder
Fresh Boarder
Posts: 1
More
Topic Author
ZWO ASI533MC #49119
Setting up Ekos for the first time. I got my SX guide cam, SX filter wheel, AP mount, and SkySafari all connected. However, I am unable to connect to my ZWO ASI533MC Pro camera. Any suggestions would be appreciated.

Please Log in or Create an account to join the conversation.

7 months 1 week ago
CapnRon
Gold Boarder
Gold Boarder
Posts: 184
More
ZWO ASI533MC #49431
Do you have any update on this? I am thinking of purchasing one of those cameras. Are you using ASCOM driver or something from ZWO? I have seen on CloudyNights where people use the ASCOM driver.

Ron

Please Log in or Create an account to join the conversation.

7 months 1 week ago
Lead_weight
Gold Boarder
Gold Boarder
Posts: 453
Karma: 4
More
ZWO ASI533MC #49432
The new camera drivers are imbedded in the latest version 3.3.9. However, there have been reports that the 6200 doesn’t work. My 2600 does work. So, it’s possible the 533 is also not working. Jasem is working with ZWO addressing issues with the new ZWO drivers.

-Andrew
––––––––––
Mac Observatory - All about using the Mac for Astrophotography: www.macobservatory.com
Astrobin: www.astrobin.com/users/Lead_Weight/

Please Log in or Create an account to join the conversation.

7 months 1 week ago
CapnRon
Gold Boarder
Gold Boarder
Posts: 184
More
ZWO ASI533MC #49438
Ok, thanks for the response. I understand there are not many 6200 around as they are in short supply. I do not have any current ZWO cameras to test, I am currently using an older CCD SBIG 8300M. I would like to upgrade to a color camera, the ASI533 MC is also a CCD vs CMOS, as are many ZWO cameras; I don't know if this has any impact on how the drivers perform. I would appreciate any update on progress with the ZWO cameras and their drivers.

thanks,
Ron

Please Log in or Create an account to join the conversation.

7 months 1 week ago 7 months 1 week ago by DrawsACircle.
DrawsACircle
Senior Boarder
Senior Boarder
Posts: 71
More
ZWO ASI533MC #49448
The ASI533 works just fine with the newest version of Stellarmate/kStars/Ekos. I’ve used it several times.

Please Log in or Create an account to join the conversation.

7 months 1 week ago
CapnRon
Gold Boarder
Gold Boarder
Posts: 184
More
ZWO ASI533MC #49452
Thanks good to hear. I am running the Astroberry Server on an Rpi4, so can I assume that by performing the latest upgrade it has the same updates as the latest Kstars/Ekos (which seems to be in KDE 16.12)? Sorry, but there are a number of ways to run Kstars/Ekos and I not sure I can keep the version numbers straight. I think after my latest Astroberry update (on 1/23/2020), my Kstars version is 3.4.0.

thanks,
ron

Please Log in or Create an account to join the conversation.

7 months 1 week ago
mactech
Senior Boarder
Senior Boarder
Posts: 65
More
ZWO ASI533MC #49465
I just received the ASI533MC and it is working fine with the latest beta version of Stellarmate OS 1.5

Please Log in or Create an account to join the conversation.

Time to create page: 0.846 seconds