×
INDI Library v1.8.5 Released (19 Apr 2020)

April 2020 release of INDI Library v1.8.5 introduces new drivers while providing fixes and improvements to existing devices and core framework.

No 'Shutter Release Port' field on 'Main Control'

2 weeks 4 days ago
m.baldassarre.85
Junior Boarder
Junior Boarder
Posts: 23
More
Topic Author
No 'Shutter Release Port' field on 'Main Control' #56993
Hello everyone,
I am running indiserver on a Raspberry Pi 3 and using the indi_gphoto_ccd to connect my Nikon D200. Until recently, I was successfully using a serial shutter release cable, but after re-installing everything on my RPi3, I do not see the 'Shutter Release Port' field on 'Main Control' any longer. Running
ls -al /dev/ttyUSB*
yields:
crw-rw---- 1 root dialout 188, 0 Jul 18 12:28 /dev/ttyUSB0
crw-rw-rw- 1 root dialout 188, 1 Jul 18 12:46 /dev/ttyUSB1

Any idea? See attached screenshot.



Thanks,

Maurizio
Attachments:

Please Log in or Create an account to join the conversation.

2 weeks 1 day ago
m.baldassarre.85
Junior Boarder
Junior Boarder
Posts: 23
More
Topic Author
No 'Shutter Release Port' field on 'Main Control' #57110
Any help out there?

Please Log in or Create an account to join the conversation.

2 weeks 1 day ago
knro
Administrator
Administrator
Posts: 8183
Karma: 51
No 'Shutter Release Port' field on 'Main Control' #57111

m.baldassarre.85 wrote: Any help out there?


Which version of INDI & GPhoto driver you're running on the Pi? could be something older?

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

2 weeks 1 day ago
m.baldassarre.85
Junior Boarder
Junior Boarder
Posts: 23
More
Topic Author
No 'Shutter Release Port' field on 'Main Control' #57114
Mmmm good question. I have freshly installed Raspbian and followed all steps reported here: www.indilib.org/get-indi/download-rpi.html
It was actually working well when I had Linux Mate on the same RPi3. Could it be some missing packages on Raspbian? What do you think?

Please Log in or Create an account to join the conversation.

2 weeks 1 day ago
Gonzo
Fresh Boarder
Fresh Boarder
Posts: 17
More
No 'Shutter Release Port' field on 'Main Control' #57117
I had the same problem after taking an update when I was running Astroberry: indilib.org/forum/astroberry/7122-shutte...ting-astroberry.html

I never found a resolution, so I switched to StellarMate.

Please Log in or Create an account to join the conversation.

Time to create page: 0.556 seconds