×

INDI Library v1.9.4 Released (17 Jan 2022)

Bimonthly Stable INDI Library release introduces new drivers and fixes for existing ones. Some highlights:

ASI294MM Pro INDI Drivers

  • Posts: 18
  • Thank you received: 3

Replied by Hank on topic ASI294MM Pro INDI Drivers

apologies - I meant "sudo lspci -v"

that should show you what is connected directly to your rpi4. Are either of you using a powered USB hub in your setup? How is the camera connected to your pi? Are you even using a rpi?
7 months 2 weeks ago #72153

Please Log in or Create an account to join the conversation.

  • Posts: 35
  • Thank you received: 1

Replied by JCAstro on topic ASI294MM Pro INDI Drivers

HI Hank,

I finaly reintall the revy last release of Buster + Astoberry and apparently it works ...! Crash detected in 1X1 bin... but for the moment I will not use it...2X2 seems ok with FILTER wheel ASI.

JC
7 months 1 week ago #72187

Please Log in or Create an account to join the conversation.

  • Posts: 35
  • Thank you received: 1

Replied by JCAstro on topic ASI294MM Pro INDI Drivers

Hi ,

I have done some acquisition with the ASI294MM last night and I get systematic crach of KStar after some acquisition (from 3 or more up to 8...) ..:((! aftrer reintalling the complet Buster + Astro berry) . I remove all equipement excepted this camera+EFW Filter and skysafari+ LX200 GPS.
My System is configured as ( Rapberry / Astro berry , Card =16Go) . On the 16Go , 2.3 are still available.

Is there any sombody that experiment aqcuisition on such configuration ?

Best regards.
JC
7 months 1 week ago #72226

Please Log in or Create an account to join the conversation.

  • Posts: 35
  • Thank you received: 1

Replied by JCAstro on topic ASI294MM Pro INDI Drivers

Hi just found apparently in the FITS/Configurer - KSTAR the solution... When I made trial, I discovered a veery strange behaviour of the FITS image, there were zooming every time a acquistion was occuring...Exepted when I set the bining in4X4... At the same times, I have seen that in the FITS/Configurer - KSTAR, one option called "Adaptive Sampling " is used when the ressource of the system is reducing. So I uncheck this option and... no more crash over 50 acquisition ( 10R/10B/10G/10L)... Hoping this is the solution up to the next bug...

Best regards.
JC
7 months 1 week ago #72228

Please Log in or Create an account to join the conversation.

  • Posts: 35
  • Thank you received: 1

Replied by JCAstro on topic ASI294MM Pro INDI Drivers

Small correction...40 acquisitions...
7 months 1 week ago #72229

Please Log in or Create an account to join the conversation.

  • Posts: 18
  • Thank you received: 3

Replied by Hank on topic ASI294MM Pro INDI Drivers

Hello JCastro - this sounds familiar to my early days with Astroberry. For me, it turned out to be a combination of a known hardware conflict between the USB3 chip and the 2.4GHz radio for wifi on my rpi4 (I know you're rpi3) and also that I was not using a decent powered USB hub (I had plugged everything into my 4 ports on the rpi).

Have you turned on your debugging logs in EKOS? The devs in this forum are quite good at reading these and discovering configuration conflicts or bugs.

Also you could look through your system logs to see if there are excessive USB resets or conflicts/timeouts. From a command prompt you could type "sudo dmesg | grep -i usb" (the vertical line is a pipe symbol usually shift + \ it's not the letter "i")
7 months 1 week ago #72233

Please Log in or Create an account to join the conversation.

  • Posts: 7
  • Thank you received: 0
Hi Hank, The drivers I had originally, from years ago, did not include the new Camera I had bought (ASI294MM Pro). When I updated the Indi drivers, everything fell into place. I am not using Astroberry. I did a custom install of the Indi server on a Raspberry Pie 4 and I use the built in Wifi to connect remotely using SSH. I have a dedicated USB Hub and a dedicated Power supply for the Pie 4. I run the whole remote setup from a marine 12V battery. So everyone (Pie 4, mount, camera, guide scope, focuser, heaters, etc..) has plenty of power.
7 months 1 week ago #72253

Please Log in or Create an account to join the conversation.

  • Posts: 35
  • Thank you received: 1

Replied by JCAstro on topic ASI294MM Pro INDI Drivers

Hi Hank, sorry for my very late replay. Concerning the stability of the Astroberry set, I am thinking that the system have to be given for any set running well. Personnaly I get a Rpi3+ with 16Go that perharps is not enough, and the first feeling thta I get is a lot of adjustement to be done not to get crash of theINDI server.
Actualy, the best that I get is a 60 pictures in one sequence done without crash. When I try to restart the sequence, after some shoot the Indi crash...I have aslo notice that using ASTAP before a sequence, is if the solver failed some times, crash of the Indi sever is also frequent..


Perharps on windows the Indi systeme is more robust.. I didn't not try and will be of course interreseted to have your feed back on this setup.

Regards.
JC
7 months 3 days ago #72466

Please Log in or Create an account to join the conversation.

  • Posts: 15
  • Thank you received: 1

Replied by flo on topic ASI294MM Pro INDI Drivers

Hello 
i m going to buy a ASI294MM pro camera and i wonder if the BIN1 mode (47M pixel) of this camera  is useable with the indi drivers and ekos/kstar ? 

thanks for your help

florent

 
7 months 2 days ago #72550

Please Log in or Create an account to join the conversation.

  • Posts: 18
  • Thank you received: 3

Replied by Hank on topic ASI294MM Pro INDI Drivers

Florent - yes 1x1 binning works very well (I use it exclusively).
7 months 2 days ago #72551

Please Log in or Create an account to join the conversation.

  • Posts: 15
  • Thank you received: 1

Replied by flo on topic ASI294MM Pro INDI Drivers

thanks !
7 months 1 day ago #72553

Please Log in or Create an account to join the conversation.

  • Posts: 35
  • Thank you received: 1

Replied by JCAstro on topic ASI294MM Pro INDI Drivers

HI,

Just to modulate Hank, with Astroberry, I never succed to use the 1x1 bin . The image is never opened with the imager .... In 2x2 seems OK.

JC
7 months 18 hours ago #72594

Please Log in or Create an account to join the conversation.

Time to create page: 0.749 seconds