×

INDI Library v1.9.5 Released (08 Mar 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Fitsviewer crashes when imaging with Altair Hypercam 183c - Kstars 3.5.2

  • Posts: 10
  • Thank you received: 0
Until recently (since version 3.5.2) the Fitsviewer crashes Ekos/Kstars to the desktop (either in Stellarmate or in Ubuntu 20.04) when taking images with my Altair Hypercam 183c. The first image taken is displayed correctly, but the following images are displayed incorrectly (but correctly saved to disk). After some images (> 5) Kstars/Ekos crashes to the desktop!

- When i disable the Fitsviewer, all Hypercam 183c imaging jobs run without any issues.
- When i use another cam (e.g. ZWO ASI 178mm) everything runs fluently (with Fitsviewer!)
- Kstars/Ekos 3.5.0 -> no issues with Hypercam/Fitsviewer
1 year 2 months ago #68600

Please Log in or Create an account to join the conversation.

There was a major bug in FITSView that is now fixed in 3.5.3 Beta (Nightlies). Can you please switch to beta channel and test that?
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
1 year 2 months ago #68609

Please Log in or Create an account to join the conversation.

  • Posts: 10
  • Thank you received: 0
thumbs up!  The bug is gone in 3.5.3 beta. I have tested it with all my cams and got no issues at all.
The only thing that annoys me from time to time is the exceptional slow download speed my of usb3 qhy-183m camera. The altair 183c is also very slow. Funny, since both cams advertise with their ram buffer for speeding up downloads.
1 year 2 months ago #68633

Please Log in or Create an account to join the conversation.

Time to create page: 0.215 seconds