×

INDI Library v1.9.3 Released (11 Nov 2021)

Bimonthly Stable INDI Library release introduces new drivers and fixes for existing ones. Some highlights:

New KStars 3.5.2 DMG to test

  • Posts: 27
  • Thank you received: 0
No I didn't see that message, will double check again later. I did check that PHD2 recognized and connected to the SSAG directly prior, so I know the USB connection from my computer was working fine.
9 months 1 week ago #67648

Please Log in or Create an account to join the conversation.

  • Posts: 1941
  • Thank you received: 416
Rob, thanks very much for this beta. It solves the issues I previously had with my ASI cameras and filter wheel. See

www.indilib.org/forum/ccds-dslrs/8861-as...y-ekos-on-macos.html

However, I did find one issue. My ASI EFW has 7 slots and only 5 are visible on MacOS:

Wouter van Reeven

ASI6200MM and 7 slot 2" filter wheel with a SkyWatcher Esprit 80 ED on a SkyWatcher HEQ5-Pro
ASI1600MM-Pro Cooled and 5 slot 1.25" filter wheel with an 8" TS Ritchey-Chrétien on a SkyWatcher EQ6-R
9 months 1 week ago #67666
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 1941
  • Thank you received: 416
Just to add to this: I edited the INDI config file for the filter wheel and added the FILTER_SLOT_NAME_6 and FILTER_SLOT_NAME_7 entries and now the filter wheel is working perfectly OK.
Wouter van Reeven

ASI6200MM and 7 slot 2" filter wheel with a SkyWatcher Esprit 80 ED on a SkyWatcher HEQ5-Pro
ASI1600MM-Pro Cooled and 5 slot 1.25" filter wheel with an 8" TS Ritchey-Chrétien on a SkyWatcher EQ6-R
Last edit: 9 months 1 week ago by Wouter van Reeven.
9 months 1 week ago #67669

Please Log in or Create an account to join the conversation.

  • Posts: 149
  • Thank you received: 25
Thank you Rob : 3.5.2 works perfectly with ZWO cameras on MacBook Pro.
9 months 1 week ago #67678

Please Log in or Create an account to join the conversation.

  • Posts: 27
  • Thank you received: 0
I checked again and yes that message does pop up, both as a notification and also in the EKOS window. Thank you.
9 months 1 week ago #67684

Please Log in or Create an account to join the conversation.

  • Posts: 27
  • Thank you received: 0
Just to say I really like what's been done with the Polar Alignment in this version ( 3.5.2 ) . The new green and yellow lines showing the ALT/AZ axes really help speed up getting a good alignment. Thanks!
9 months 1 week ago #67700

Please Log in or Create an account to join the conversation.

  • Posts: 1941
  • Thank you received: 416

You may want to add that to this thread as well:

www.indilib.org/forum/general/8602-new-p...me-and-features.html
Wouter van Reeven

ASI6200MM and 7 slot 2" filter wheel with a SkyWatcher Esprit 80 ED on a SkyWatcher HEQ5-Pro
ASI1600MM-Pro Cooled and 5 slot 1.25" filter wheel with an 8" TS Ritchey-Chrétien on a SkyWatcher EQ6-R
9 months 1 week ago #67702

Please Log in or Create an account to join the conversation.

  • Posts: 33
  • Thank you received: 1

Replied by Ron M on topic New KStars 3.5.2 DMG to test

I had downloaded 3.5.1 to my Mac early in Feb., and found the new libraw would work with my Canon CR3 files. But due to our winter weather only got a chance to try it with mount, imaging camera and ZQO guider tonite. I discovered the ZWO 'bug' right away (ugh!) and after re-starting the program a couple times,, checking cables and USB hub I was getting an error message of not finding the driver library. Finding this new 3.5.2 version tonite, and installed from the google link in the forrum, on my Macbook , I now get this error message: " Unable to find INDI Drivers directory: /usr/local/share/indi
Please make sure to set the correct path in KStars configuration" So, I need some help here, if this is a 'bug' in 3.5.2 or somehow INDI files were moved or deleted?

Also the update installs as 3.5.1 with no indication other than the install date this is a new version.
Last edit: 9 months 1 week ago by Ron M.
9 months 1 week ago #67704

Please Log in or Create an account to join the conversation.

  • Posts: 1941
  • Thank you received: 416
For me this beta installs as 3.5.2 beta. I see that by clicking on KStars in the Apple menu and then About KStars:

Wouter van Reeven

ASI6200MM and 7 slot 2" filter wheel with a SkyWatcher Esprit 80 ED on a SkyWatcher HEQ5-Pro
ASI1600MM-Pro Cooled and 5 slot 1.25" filter wheel with an 8" TS Ritchey-Chrétien on a SkyWatcher EQ6-R
9 months 1 week ago #67708
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 33
  • Thank you received: 1

Replied by Ron M on topic New KStars 3.5.2 DMG to test

Thanks. This morning I found the 3.5.2 install was renamed in the Applications dir., since I kept previous versions. So re-named and opened the 'right' 3.5.2 and still got the could not find no indi directory' errors. I found the INDI directory 'boxes' unchecked in the 3.5.1 Indi menu under Options (there is nothing called "configurations" I could find. and rechecked them and both Canon M50 and ZWO (and mount now connect ok and work from the camera module in in 3.5.2. -at least in daylight. Will see if this is all true after the Indi /EKOS vampires come out after dark. I see there are some new features in the mount INDI panel for linking to a dome which took me a couple minutes to figure out where/how to turn that off since I don't have a dome and mount would not respond until that was turned off. Seems like that default should be for no dome... Onward into the dark...
9 months 1 week ago #67714

Please Log in or Create an account to join the conversation.

  • Posts: 1941
  • Thank you received: 416
Yes I found the dome issue as well though I assumed that it was me because this was the first time that I used KStars on this MacBook. I agree that it should be set to no dome.
Wouter van Reeven

ASI6200MM and 7 slot 2" filter wheel with a SkyWatcher Esprit 80 ED on a SkyWatcher HEQ5-Pro
ASI1600MM-Pro Cooled and 5 slot 1.25" filter wheel with an 8" TS Ritchey-Chrétien on a SkyWatcher EQ6-R
9 months 1 week ago #67723

Please Log in or Create an account to join the conversation.

  • Posts: 15
  • Thank you received: 4
Hello,

I'm testing it now. The only issue that I have is that I cannot establish a connection to PHD2 but its server is running.
Any ideas?

Greetings
Andreas
9 months 1 week ago #67754

Please Log in or Create an account to join the conversation.

Time to create page: 0.949 seconds