INDI Library v1.9.2 Released (14 Sep 2021)

Bimonthly Stable INDI Library release introduces new drivers and fixes for existing ones.

Unable to use Ekos plate solving in alignment module

  • Posts: 6
  • Thank you received: 0
***** UPDATE *****
First I'd like to thank you for the replies! Very much appreciated!

What I've done is to wipe my RPi4's image and re-flashed it with the latest Astroberry release, re-calculated my FoV using astrometry.net in order to calculate my pixel scale, thus resulting in a *very slight* change inFoV (the F-ratio increased from 432 to 433,7mm). Last night I was able to plate solve *every* time using the ASTAP solver which is faaaaast! I didn't focus on getting a perfect PA this time. I spent the night out playing with slew/solve and PA routine in order to get a relatively good grasp of the tasks involved. I will focus on honing my PA screen interpretation and alt/az adjustments and keep you posted on the progress.

Compared to where I were initially this is a HUGE improvment :)

Cheers and clear skies!

I'm a noob when it comes to using the alignment module in Ekos so please bare with me :)

First my equipment:
Scope: TS-Optics CF-APO 90mm F/6 with 0.8x corrector
Mount: Avalon Zero Obs WiFi
DSLR: Canon EOS 600D (prime focus)
Guider: QHY 5L II
GPS(D): Up and running and reporting valid Lat/Long and Time
Software: Astroberry with KStars 3.5.4 build 2021-07-15 running on a Raspberry Pi 4B with 64Gb SSD card
Astrometry Files: *ALL* mandatory and recommended, see below
When I registered the configuration above I registered the OTA as having an F-ratio of 432mm (540 * 0.8 from the corrector mentioned above). After that I went into the alignment module and let the module decide which astrometry files were needed and downloaded *all* of the mandatory and recommended files. All of the files were marked as green, i.o.w., marked
as available! Last night I spent roughly four hours to get the polar alignment procedure to work without any luck. The solver *always* failed to solve the first image downloaded from the DSLR! After looking in the log-files I could see that the solver was unable to solve for the picture taken and then a FITS-filename. The FoV was calculated by the alignment module
based on my aperture/F-ratio so I didn't add that myself. I used various exposure times from 2s up to the maximum 60s to no avail. I feel that I have seriously misunderstood *everything* related to the alignment module so I'd very much appreciate to be enlightened by some of you professionals out there :) Apart from this issue everything seems to work "as advertised".

My speculations about the problem is the FoV but, as I said I'm a complete noob!

Many thanks in advance - I'm struggling here!!!

Clear skies!

​​​​​​​Downloaded files based on calculated FoV (177'6'' * 118'8'')
index-4213 index-4113
index-4212 index-4112
index-4211 index-4111
index-4210 index-4110
index-4209 index-4109
index-4208 index-4108
index-4207 index-4107
Last edit: 1 month 2 weeks ago by Peter Litsegaard.
1 month 3 weeks ago #75133

Please Log in or Create an account to join the conversation.

  • Posts: 62
  • Thank you received: 14
Hi Peter, I have a similar problem posted a few hours later.

When you take a picture, can you solve it using solve-field? I.e., when you open the LXTerminal and enter "solve-field <fits-file>" on a saved image, what is the output?

In options -> Scale & position make sure that "use scale" and "use position" are unticked (deselected).
Try solving again.

If this doesn't help. Please switch on Astrometry and Alignment module logging (this is on the first tab, last button in the row where you start Ekos with the play button). You can then see in the log, which parameters are given to solve-field. In my case it seems the scale parameter -L and -H are off, and I am trying now to input them manually.

See my entry here: indilib.org/forum/development/10310-plat...os-3-5-4-stable.html
The following user(s) said Thank You: Jasem Mutlaq
1 month 3 weeks ago #75141

Please Log in or Create an account to join the conversation.

  • Posts: 18
  • Thank you received: 0
What helped a lot for me was increasing the 'Search Radius' in the Align Options Profile Editor.
1 month 3 weeks ago #75170

Please Log in or Create an account to join the conversation.

  • Posts: 36
  • Thank you received: 3
Hi Peter, I have a similar problem since month’s now. During night is a bad time for investigating such issues. For this reason and the bad weather conditions I still have not found a solution. Can you please make an experiment? 

For polar alignment and plate solving I just switch to my guiding camera and the guide scope before I start. You must always change both the camera and the telescope, otherwise the things can’t work. Please check if it’s working for you too when you are using not a DSLR. In my case it’s working fine then. This is okay for polar alignment but not so helpful for framing the target. I’m always trying to make the guide scope pointing to the same position as the primary scope. It’s just a workaround until we have found the reason for this issue. Please let me know if it’s working for you too when no DSLR is used. In this case we are in the same boat… hopefully this helps to find this soon.

1 month 2 weeks ago #75195

Please Log in or Create an account to join the conversation.

Time to create page: 0.933 seconds