×

INDI Library v2.0.6 is Released (02 Feb 2024)

Bi-monthly release with minor bug fixes and improvements

Newbie question: What is the best (stable/reliable) platform for running ekos/kstars?

  • Posts: 968
  • Thank you received: 93
8 bit can be selected from the Indi control panel -> zwo120mm (Or asi120mm, sorry not by an indi box ATM)
HTH
The following user(s) said Thank You: Pedro Miguel Nunes do Reis
Last edit: 2 years 3 months ago by alacant.
2 years 3 months ago #76845

Please Log in or Create an account to join the conversation.

  • Posts: 13
  • Thank you received: 0
2 years 3 months ago #76846

Please Log in or Create an account to join the conversation.

  • Posts: 13
  • Thank you received: 0
Update: It seems that it works on the Pi but not on the Dell Laptop. On the laptop it does takes pics, but the image is not correct (like several images out-of-sync in the same image). So far, on the Pi it seems to work well. Took about 300 pics without any problems. Lets see...
2 years 3 months ago #76891

Please Log in or Create an account to join the conversation.

  • Posts: 968
  • Thank you received: 93
You must use a usb 2 port and have no hub.
The following user(s) said Thank You: Pedro Miguel Nunes do Reis
2 years 3 months ago #76892

Please Log in or Create an account to join the conversation.

  • Posts: 13
  • Thank you received: 0
I tried with the Pi on the USB2 port and with the Pi on the USB3 port with a USB3 hub, powered. It seems to work in both ways. On the laptop, with the hub and on a usb3 port it does not work.
Do I need to use a powered hub to use this with the Pi?
2 years 3 months ago #76895

Please Log in or Create an account to join the conversation.

  • Posts: 70
  • Thank you received: 9
I found the same issue with the GPS dongle not getting a fix due to local electrical noise from the Pi or Beelink PC.
To solve it I just added a 5m USB extension and at 5m away the GPS fix is near instant.
The following user(s) said Thank You: Pedro Miguel Nunes do Reis
2 years 3 months ago #76909

Please Log in or Create an account to join the conversation.

  • Posts: 421
  • Thank you received: 102
Do I need to use a powered hub to use this with the Pi?

It is my experience that one must use a powered USB hub with a Raspberry Pi. The Pi simply can't supply enough power over the USB ports to power cameras, filter wheel, and WiFi dongle (internal WiFi on Pi sucks). But this is simply a power issue. Nothing to do with compatibility.
The following user(s) said Thank You: Pedro Miguel Nunes do Reis
2 years 3 months ago #76946

Please Log in or Create an account to join the conversation.

Time to create page: 0.457 seconds