×

INDI Library v1.9.9 Released (30 Nov 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Flats Trouble

  • Posts: 66
  • Thank you received: 2

Flats Trouble was created by Richard Wesson

I have moved this from the Stellarmate section.

I have recently noticed a problem with taking flats. I am using a home built flat panel based on the flip flat. 

The last few times I have used it, I set the ADU to 8100 as am using a dslr. The tolerance is set to 400. However, it initially calculate an exposure to get to the adu - tonight around 0.9 seconds. I then find that the subsequent image will be below or above adu by a substantial amount e.g. 7457. It consequently takes several exposures around the same with wildy differing ADU eg 8704. Consequently, it is taking ages to take just 20 flats... any ideas what is going wrong? This was not happening until about 2 weeks ago. 
Skywatcher ED72/130PDS
EQ5 driven by Astrogadget EQ Star Pro
Canon EOS100D astromodified
Svbony mini guidescope and ZWASI 12 MM-S
TP link Powered USB Hub
Rpi 4b 4gb.
10 months 10 hours ago #80338

Please Log in or Create an account to join the conversation.

Replied by Jasem Mutlaq on topic Flats Trouble

IIRC, this was fixed in GIT. If using StellarMate, please switch to beta channel and test.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
10 months 1 hour ago #80347

Please Log in or Create an account to join the conversation.

  • Posts: 66
  • Thank you received: 2

Replied by Richard Wesson on topic Flats Trouble

Jaseem, thank you for your reply. I do not know what GIT is - is it a list of nightly releases?

I am trying to change to beta channel. I go to stellarmate control panel in the web browser and change to beta channel. I then go to search for update via control panel and/or using the software update tool on the desktop. However, these both state stable so it does not seem to have changed.
Skywatcher ED72/130PDS
EQ5 driven by Astrogadget EQ Star Pro
Canon EOS100D astromodified
Svbony mini guidescope and ZWASI 12 MM-S
TP link Powered USB Hub
Rpi 4b 4gb.
9 months 4 weeks ago #80349

Please Log in or Create an account to join the conversation.

Replied by Jasem Mutlaq on topic Flats Trouble

Please use the app to switch to beta.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
9 months 4 weeks ago #80350

Please Log in or Create an account to join the conversation.

  • Posts: 66
  • Thank you received: 2

Replied by Richard Wesson on topic Flats Trouble

I have looked at the instrcutions on the stellarmate knowledge base that says to 'go to the Device tab in the App and scroll to the Software section'. If I go to the device tab, the only thing showing is 'status'. I cannot scroll anywhere - that is the only thing that is present. There is no software section to scroll to. I am using version 2.4.4.
Skywatcher ED72/130PDS
EQ5 driven by Astrogadget EQ Star Pro
Canon EOS100D astromodified
Svbony mini guidescope and ZWASI 12 MM-S
TP link Powered USB Hub
Rpi 4b 4gb.
9 months 4 weeks ago #80351

Please Log in or Create an account to join the conversation.

Replied by Jasem Mutlaq on topic Flats Trouble

It will only show if StellarMate is connected to the internet (cannot download updates without internet). So join it first to home WiFI and then you can switch channels and update.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
9 months 4 weeks ago #80362

Please Log in or Create an account to join the conversation.

  • Posts: 66
  • Thank you received: 2

Replied by Richard Wesson on topic Flats Trouble

Stellarmate on the Pi was connected via ethernet and I accessed Stellarmate on the app via the hotspot. Just to understand, does this therefore mean that I need to have both my tablet and stellarmate (on my pi) connected to the same wifi so the app effectively accessing steallarmate via the wfi router and it will not work if the Rpi is connected via ethernet and my tablet connects to the Rpi via hotspot?

I will try the above later when I get home.
Skywatcher ED72/130PDS
EQ5 driven by Astrogadget EQ Star Pro
Canon EOS100D astromodified
Svbony mini guidescope and ZWASI 12 MM-S
TP link Powered USB Hub
Rpi 4b 4gb.
9 months 4 weeks ago #80367

Please Log in or Create an account to join the conversation.

  • Posts: 66
  • Thank you received: 2

Replied by Richard Wesson on topic Flats Trouble

Hi Jaseem,
Managed to download and install the beta. Flats now working properly. Many thanks.
Skywatcher ED72/130PDS
EQ5 driven by Astrogadget EQ Star Pro
Canon EOS100D astromodified
Svbony mini guidescope and ZWASI 12 MM-S
TP link Powered USB Hub
Rpi 4b 4gb.
The following user(s) said Thank You: Jasem Mutlaq
9 months 4 weeks ago #80388

Please Log in or Create an account to join the conversation.

  • Posts: 19
  • Thank you received: 4

Replied by Andreas Otte on topic Flats Trouble

Hello,+

I yesterday found out that this problem exists in Mac Version 3.5.7 too.
The older 3.5.6 works fine so far. I hope this could be fixed soon.

Greetings 
Andreas
9 months 3 weeks ago #80515

Please Log in or Create an account to join the conversation.

  • Posts: 66
  • Thank you received: 2

Replied by Richard Wesson on topic Flats Trouble

I thought I had sorted this based on a quick test. This does not seem to be the case however.

The issue seems to be that Stellarmate has not updated to the beta. It is showing version version 1.6.2 which is the stable version - I thought I had updated to beta, but this appears not to be the case.

If I connect to the app in the manner described above, and switch to beta channel, and then try to update, it states it is already up to date. However, this is not the case as it is not the beta. Something seems wrong here.
Skywatcher ED72/130PDS
EQ5 driven by Astrogadget EQ Star Pro
Canon EOS100D astromodified
Svbony mini guidescope and ZWASI 12 MM-S
TP link Powered USB Hub
Rpi 4b 4gb.
9 months 2 weeks ago #80695

Please Log in or Create an account to join the conversation.

  • Posts: 66
  • Thank you received: 2

Replied by Richard Wesson on topic Flats Trouble

Update. It appears to have updated. However, when I boot up I now get the message:
Error authentication with ekos live server. Connection refused.

I dont connect to ekos live! More worrying when I got to the control panel, it will not connect stating:

localhost refused to connect.

This is not helpful to say the least....
Skywatcher ED72/130PDS
EQ5 driven by Astrogadget EQ Star Pro
Canon EOS100D astromodified
Svbony mini guidescope and ZWASI 12 MM-S
TP link Powered USB Hub
Rpi 4b 4gb.
9 months 2 weeks ago #80696

Please Log in or Create an account to join the conversation.

  • Posts: 66
  • Thank you received: 2

Replied by Richard Wesson on topic Flats Trouble

It would be nice to get an answer to this. The system remains unusable after upgrading to the beta as suggested.
Skywatcher ED72/130PDS
EQ5 driven by Astrogadget EQ Star Pro
Canon EOS100D astromodified
Svbony mini guidescope and ZWASI 12 MM-S
TP link Powered USB Hub
Rpi 4b 4gb.
9 months 2 weeks ago #80781

Please Log in or Create an account to join the conversation.

Time to create page: 1.038 seconds