×

INDI Library v1.9.9 Released (30 Nov 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Dumb question: How do I tell Ekos to put WCS info into my FITS headers, again?

  • Posts: 182
  • Thank you received: 20
I know I've had this set up before, because I can remember clicking the "equatorial gridlines" button in FITS viewer and having them come up.

But I can't  remember how I made it do it!
9 months 5 days ago #81036

Please Log in or Create an account to join the conversation.

  • Posts: 2826
  • Thank you received: 792
I think you are asking how to get wcs into your images while doing an imaging session.  If you plate solve the rest of your images will have wcs after that
9 months 4 days ago #81079

Please Log in or Create an account to join the conversation.

  • Posts: 182
  • Thank you received: 20
Huh. Thanks. I invariably plate solve to point to my target...wonder what's going sideways then?

And yes, that was what I was asking.
9 months 3 days ago #81126

Please Log in or Create an account to join the conversation.

  • Posts: 2826
  • Thank you received: 792
Ok, then maybe you have some settings turned off.  In the FITS options there is "auto WCS" and "Limited Resources Mode".  Also in the Alignment Options, there is "WCS". Check those options to see if you can change them to fix your problem.
The following user(s) said Thank You: Rick Wayne
9 months 3 days ago #81128

Please Log in or Create an account to join the conversation.

Time to create page: 0.184 seconds