×

INDI Library v1.9.8 Released (29 Sep 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

iOptron CEM120EC2 Guiding in EKOS

  • Posts: 51
  • Thank you received: 7
I have recently purchased an iOptron CEM120EC2 and have been fiddling with the auto guide settings. I've read a number of forum posts here and on CN and understand that these EC mounts don't like to be pushed around too much by auto guiding (and yes, for now, I'm still planning to guide with an EC mount). Suggestions vary from 5 to 10 seconds between guide pulses for the EC mounts and I've been experimenting. From what I've read, PhD (which I don't use at the moment) allows for short guide exposures and then a user defined delay before the next guide exposure. If using EDOS guiding, I've read advice indicating one should just increase the exposure time to match the guide pulse interval you're looking for. This seems like a suboptimal fix. Is there a way in the EKOS guide module to separate guide camera exposure time from the frequency of guide exposures?

Thanks!
Fred

Celestron EdgeHD 11 with Moonlite CHL Large 2.5" Format Focuser
Radian 61 with Radian Focuser
iOptron CEM120EC/CEM26EC
Main Camera: ASI6200MM Pro
Guide Camera: ASI174MM
OAG: ZWO OAG-L
Filterwheel: ZWO EFW (7x2")
PegasusAstro Ultimate Powerbox V2
Raspberry Pi 4, 8GB running Stellarmate
2 months 1 week ago #84701

Please Log in or Create an account to join the conversation.

  • Posts: 19
  • Thank you received: 1
Hi Frederick, I have a CEM120EC and just use 10 sec exposures for guiding. I bring this down to 3 secs to speed things up during calibration, My guiding seems to woirk ok, but like you I'd be interested in being able to seoarate exposure and pulse frequency.
Regards
Tim
2 months 1 week ago #84703

Please Log in or Create an account to join the conversation.

  • Posts: 790
  • Thank you received: 86
I have the CEM120 EC2 and with EKOS I have been getting consistent around under 0.5", and occasionally on good night down to 0.25".
I did upgrade the firmware last year after the latest update, which helped.
If you are having trouble, the #1 culprit is probably gear mesh. That needs adjusting usually.




iOptron CEM120 EC2 and CEM25P
Celestron C11 EdgeHD and William Optics Star71
ASI 1600MM Pro, ASI 462MC
Moonlight Litecrawler (C11) and Motorfocus (WOStar71)
LodeStar X2 and ZWO OAG
Nextdome, AAG Cloudwatcher
MacMini
2 months 1 week ago #84706
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 51
  • Thank you received: 7
Thanks Peter and Tim,

My guiding is typically running between .75" and 1.5" depending on how low in the sky I'm shooting. It has gone as low as .5" but that's the exception. I've made some adjustments to the gear mesh but I'll have another look to see if that helps. I'll let you know.

That said, I think it would be a great feature for the EKOS guide module to include the ability to separately determine exposure length and guide pulse frequency.
Fred

Celestron EdgeHD 11 with Moonlite CHL Large 2.5" Format Focuser
Radian 61 with Radian Focuser
iOptron CEM120EC/CEM26EC
Main Camera: ASI6200MM Pro
Guide Camera: ASI174MM
OAG: ZWO OAG-L
Filterwheel: ZWO EFW (7x2")
PegasusAstro Ultimate Powerbox V2
Raspberry Pi 4, 8GB running Stellarmate
2 months 1 week ago #84708

Please Log in or Create an account to join the conversation.

  • Posts: 790
  • Thank you received: 86
I agree that a delay setting would be great, and suggested that before but never any responses.

iOptron CEM120 EC2 and CEM25P
Celestron C11 EdgeHD and William Optics Star71
ASI 1600MM Pro, ASI 462MC
Moonlight Litecrawler (C11) and Motorfocus (WOStar71)
LodeStar X2 and ZWO OAG
Nextdome, AAG Cloudwatcher
MacMini
2 months 1 week ago #84710

Please Log in or Create an account to join the conversation.

Is there a reason why short exposures (e.g. 2 secs) with 10 second pulse frequency would be better than an exposure of 10 seconds?

We can add delay after the pulse is sent. i.e. Capture 2 seconds --> Send Pulse --> Delay 8 seconds --> Capture 2 seconds ...etc.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
2 months 1 week ago #84731

Please Log in or Create an account to join the conversation.

  • Posts: 790
  • Thank you received: 86
It's a fair question. I think if you are talking about 6 to 10 second guide exposures, then the difference is probably not noticeable.
Shorter guide exposures would benefit from a delay. Longer guide exposures would oversaturate the stars.
99% of users would not have any reason to use it, as only certain mounts fight with auto guide pulses like the EC2.

Right now I am doing OK, and am probably seeing limited. Back when I first desired this setting, the EC2 was fighting with EKOS's auto guider a lot. But after a firmware update this seems to be less of an issue when using >6 second guide exposures.

I will admit that longer guide exposures (>3 seconds) makes using an OAG much easier. I have never had to adjust the OAG to find guide stars.

On a side note: If I was imaging under 1000mm focal length then I wouldn't guide at all. Unguided, the mount tracks well with a guide error of around 1 arc second. But I image at 2,000mm focal length, so that is too much of an error with my camera which has a resolution of 0.4 arc seconds.

iOptron CEM120 EC2 and CEM25P
Celestron C11 EdgeHD and William Optics Star71
ASI 1600MM Pro, ASI 462MC
Moonlight Litecrawler (C11) and Motorfocus (WOStar71)
LodeStar X2 and ZWO OAG
Nextdome, AAG Cloudwatcher
MacMini
2 months 1 week ago #84743

Please Log in or Create an account to join the conversation.

At any rate, I added support for delays, but this won't make it to KStars 3.6.0, it will be available in v3.6.1
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
2 months 1 week ago #84744

Please Log in or Create an account to join the conversation.

  • Posts: 51
  • Thank you received: 7
Thanks Jasem - your question is a fair one as Peter mentions. Also, thanks for the feature update. If I have the chance in the coming days, I'll try to do some experimenting with my guide camera saturation and save the files. It looks like I'm seeing it but as we know, that can be subjective. I would like to experiment with even longer frequency of guide pulses to this EC mount, just to see how it goes.

Also, Peter, I did adjust the gear mesh again yesterday and saw some better guiding results (at a 10 second guide exposure). Trying to listen to the mount at different slewing rates to see if I can hear evidence of binding is bit of an art, particularly with neighbor's leaf blower going!

Thanks all,
Fred

Celestron EdgeHD 11 with Moonlite CHL Large 2.5" Format Focuser
Radian 61 with Radian Focuser
iOptron CEM120EC/CEM26EC
Main Camera: ASI6200MM Pro
Guide Camera: ASI174MM
OAG: ZWO OAG-L
Filterwheel: ZWO EFW (7x2")
PegasusAstro Ultimate Powerbox V2
Raspberry Pi 4, 8GB running Stellarmate
2 months 1 week ago #84745

Please Log in or Create an account to join the conversation.

Time to create page: 0.248 seconds