×

INDI Library v1.9.7 Released (29 Jul 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

KStars 3.6.0 release

KStars 3.6.0 is released for MacOS, Linux, and Windows. Highlights are covered here: knro.blogspot.com/2022/07/kstars-v360-released.html
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The following user(s) said Thank You: Gonzothegreat, nMAC, Jim, David Tate, ALESSANDRO PENSATO
1 month 4 weeks ago #84808

Please Log in or Create an account to join the conversation.

  • Posts: 264
  • Thank you received: 15
I hope to use it in next few days, especially the new PPA because with the CEM70 that have not a visual polar scope, is difficult to find the correct position at first run
1 month 4 weeks ago #84809

Please Log in or Create an account to join the conversation.

  • Posts: 482
  • Thank you received: 86

Replied by nMAC on topic KStars 3.6.0 release

Hi! Thanks for the new release, a great one indeed!
However i am currently making a session and detected a problem:

Capture module is assuming the focus module binning setting even when it's stated 1x1 in the scheduler. I focus my D5500 at 3x3 and after the autofocus I planned the capture at 1x1 but it
captures at 3x3. Making a capture in the focus module at 1x1 solves the problem but it's there. By the way the new autofocus works great, much better than the Original Linear one.
At least it stops at the right place.

I am using 3.6.0 on Ubuntu 22.04

Regards
Nuno
(PT) SC@ROS Observatory
TS 6" F4 Newt / Nikon D5500 / GPU CC / Datyson T7M / Arduino Moonlite DC Clone- HEQ5 Pro
Orion 120ST / Explore Scientific 80APO / TSAPO102Q Sextuplet / G2-8300FW5 / ES FF 2" / ASI120MM - Arduino Moonlite DC Clone - Vixen GPD2
www.flickr.com/photos/139335144@N03/
The following user(s) said Thank You: Alfred
Last edit: 1 month 4 weeks ago by nMAC.
1 month 4 weeks ago #84815

Please Log in or Create an account to join the conversation.

  • Posts: 18
  • Thank you received: 3

Replied by James Zhen Yu on topic KStars 3.6.0 release

Does anybody has the indi camera driver crash problem?
I have qhyccd and nikon camera all get crash after I upgrade to 3.6.0 Kstars

[2022-07-31T15:38:41.363 ACST INFO ][ org.kde.kstars.ekos] - "\u542f\u52a8 INDI \u670d\u52a1..."
[2022-07-31T15:38:41.395 ACST DEBG ][ org.kde.kstars.ekos.scheduler] - Scheduler Ekos status is 1
[2022-07-31T15:38:41.405 ACST INFO ][ org.kde.kstars.ekos] - "INDI \u670d\u52a1\u5728\u7aef\u53e3 7624 \u542f\u52a8\u3002"
[2022-07-31T15:38:41.451 ACST CRIT ][ org.kde.kstars.indi] - INDI driver "indi_qhy_ccd" crashed!
[2022-07-31T15:38:45.421 ACST CRIT ][ org.kde.kstars.indi] - INDI driver "indi_qhy_ccd" crashed!
[2022-07-31T15:38:49.194 ACST DEBG ][ org.kde.kstars.ekos] - Resetting Ekos Manager...
[2022-07-31T15:38:49.201 ACST WARN ][ default] - QSqlDatabasePrivate::removeDatabase: connection 'filter_db' is still in use, all queries will cease to work.
[2022-07-31T15:38:49.201 ACST WARN ][ default] - QSqlDatabasePrivate::addDatabase: duplicate connection name 'filter_db', old connection removed.
[2022-07-31T15:38:49.208 ACST INFO ][ org.kde.kstars.ekos] - "INDI \u670d\u52a1\u5df2\u505c\u6b62\u3002"
[2022-07-31T15:38:49.213 ACST DEBG ][ org.kde.kstars.ekos.scheduler] - Scheduler Ekos status is 0
1 month 4 weeks ago #84821

Please Log in or Create an account to join the conversation.

  • Posts: 111
  • Thank you received: 9

Replied by Juergen on topic KStars 3.6.0 release

Same for me: after update to 3.6.0 always crash of QHY driver!!!
1 month 4 weeks ago #84827

Please Log in or Create an account to join the conversation.

  • Posts: 120
  • Thank you received: 16

Replied by hades on topic KStars 3.6.0 release

I have installed from PPA and both ZWO and SVBony drivers are crashing right after start.
So I have compiled the latest version, and these drivers are working correctly
Last edit: 1 month 4 weeks ago by hades.
1 month 4 weeks ago #84839

Please Log in or Create an account to join the conversation.

  • Posts: 111
  • Thank you received: 9

Replied by Juergen on topic KStars 3.6.0 release

ZWO is working for me (SM 1.7.2 with latest updates)
1 month 4 weeks ago #84840

Please Log in or Create an account to join the conversation.

  • Posts: 40
  • Thank you received: 4

Replied by Steve on topic KStars 3.6.0 release

Same here with Canon driver. Tried with Gphoto, same result.
Mount: AZ-EQ6 GT
Scope: Skywatcher Esprit 100 super APO triplet
Guide: Tecnosky 60
Camera: Canon Ra
Camera guide: Zwo ASI 224MC
Stellarmate on RPI 4 8Gb
1 month 3 weeks ago #84856

Please Log in or Create an account to join the conversation.

  • Posts: 111
  • Thank you received: 9

Replied by Juergen on topic KStars 3.6.0 release

Jasem released the drivers for QHY, so QHY works now
1 month 3 weeks ago #84857

Please Log in or Create an account to join the conversation.

  • Posts: 6
  • Thank you received: 0

Replied by Luis G. on topic KStars 3.6.0 release

Tonight I tried make Flats... I have added a sequence of Flats calculating the ADU values and then the Darkflats sequence with the specific option.

It calibrates the exposure flats as usual and captures the sequence, but when start the DarkFlats it doesn't warn or wait for cover the telescope as it does with normal Darks sequences... Is this a the correct behavior or a bug?

Cheers.
1 month 3 weeks ago #84863

Please Log in or Create an account to join the conversation.

  • Posts: 6
  • Thank you received: 0

Replied by Luis G. on topic KStars 3.6.0 release

Tonight with all updated I tried make Flats... I have added a sequence of Flats calculating the ADU values and then the Darkflats sequence with the specific option.

It calibrates the exposure flats as usual and captures the sequence, but when start the DarkFlats it doesn't warn or wait for cover the telescope as it does with normal Darks sequences... Is this a the correct behavior or a bug?

Cheers.
1 month 3 weeks ago #84864

Please Log in or Create an account to join the conversation.

  • Posts: 6
  • Thank you received: 0

Replied by Luis G. on topic KStars 3.6.0 release

Tonight I tried make Flats... I have added a sequence of Flats calculating the ADU values and then the Darkflats sequence with the specific option.

It calibrates the exposure flats as usual and captures the sequence, but when start the DarkFlats it doesn't warn or wait for cover the telescope as it does with normal Darks sequences... Is this a the correct behavior or a bug?

Cheers.
1 month 3 weeks ago #84865

Please Log in or Create an account to join the conversation.

Time to create page: 1.172 seconds