×

INDI Library v1.9.8 Released (29 Sep 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Missing stored files

  • Posts: 7
  • Thank you received: 0

Replied by LoloIO on topic Missing stored files


Today I updated Kstars/Ekos/Indi. Now I will use v3.5.9 of this software solution.
I made a test last hour. I ran a sequence with 700 files (without the TS "Append Time stamp to the prefix"). But I had only 494 image saved. So on 3.5.9 version, we have yet this problem.
I use Astroberry Server. I updated it. But it's only 3.5.9 version. Not 3.6.0 version yet. May be later...
3 months 3 weeks ago #85347

Please Log in or Create an account to join the conversation.

  • Posts: 387
  • Thank you received: 27

Replied by Paul on topic Missing stored files

I think it is likely that it started the run by overwriting the same file and then after midnight the sequence started incrementing correctly.

Some additional clues that might help track this down.

I am unable to duplicate it with the simulators.
I have not seen it happen with darks or flats and they never start a sequence with 000 only 001.
I cannot be certain that it has anything to do with the 000 numbering, but it started at the same time, back early last year.
It happens with and without using the scheduler.
It seems to correct itself when midnight occurs.
If it is happening and you stop and start the capture sequence it seems to fix it for the current run.

Paul
Losmandy G11 with Gemini 2 controller
QSI 583/683 monochrome cameras with filter wheel
Starlight Xpress Lodestar X2 guide camera
Microtouch Focuser controlled using Arduino UNO emulating Feathertouch controller
Raspberry Pi 2GB with Raspberry Pi OS 64bit Bullseye
3 months 3 weeks ago #85362

Please Log in or Create an account to join the conversation.

Time to create page: 0.539 seconds