×

INDI Library v1.9.7 Released (29 Jul 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Time sync error, getting crash

  • Posts: 52
  • Thank you received: 5
Hello.
I"m using a NafaBox with my iOptron Zeq25.
The mount is plugged to the computer through the HBX port.
I have a date/time issue almost each time I use ekos. Indeed, if I use the ekos controller to go to one position, it updates the date/time to the HBX with a wrong value.
If I update to the real value, ekos will crash while capturing, during dithering.
If I don't update, It is impossible for me to platesolve images.

Does anyone have an idea how to avoid the difference in time/date that cause all the troubles?
4 days 17 hours ago #86484

Please Log in or Create an account to join the conversation.

Can you attach the logs? what makes you think it sets the wrong date exactly?
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
4 days 7 hours ago #86494

Please Log in or Create an account to join the conversation.

  • Posts: 52
  • Thank you received: 5

Replied by lock on topic Time sync error, getting crash

Difficult to explain but it is difficult to take the log due to my configuration. But will try.

> what makes you think it sets the wrong date exactly?
I read the time to the HBX, then I open the ekos controler and the time of HBX changes.
4 days 7 hours ago #86495

Please Log in or Create an account to join the conversation.

Time to create page: 0.495 seconds