sudo apt-get install indi-bin kstars-bleeding kstars-bleeding-dbg libindi-dev libindi1 Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation: The following packages have unmet dependencies: indi-bin : Depends: libindi-data (>= 1.6.3~201802271624~ubuntu16.04.1) but 1.6.3~201802261707~ubuntu16.04.1 is to be installed kstars-bleeding : Depends: kstars-bleeding-data (>= 5:17.12+201802262255~ubuntu16.04.1) but 5:17.12+201801291234~ubuntu16.04.1 is to be installed libindi1 : Depends: libindi-data (>= 1.6.3~201802271624~ubuntu16.04.1) but 1.6.3~201802261707~ubuntu16.04.1 is to be installed E: Unable to correct problems, you have held broken packages.
sudo apt-add-repository ppa:mutlaqja/ppa
sudo apt-get update --allow-releaseinfo-change