Welcome, Guest
Username: Password: Remember me
25 Jul 2018
Glad to announce of release of INDI Library v1.7.4 on 2018-07-25. A few drivers were added in this release as we continue to improve & stabilize existing drivers.
Read More...

TOPIC: scheduler (?) wrong alignment after flip

Re:scheduler (?) wrong alignment after flip 2 months 3 weeks ago #28870

Please Log in or Create an account to join the conversation.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Re:scheduler (?) wrong alignment after flip 2 months 3 weeks ago #28872

  • alacant
  • alacant's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 210
  • Thank you received: 15
Phew. No idea!
What do I look for?
TUA.

Please Log in or Create an account to join the conversation.

ubuntu 18.04
700d, eq6, t7m

Re:scheduler (?) wrong alignment after flip 2 months 3 weeks ago #28873

You can see several “9 hours ago” and “10 hours ago” and dates. The hour values will increase until they reach 24 and then a new build will be done. So you need to wait for another 15 hours at least before the fix is in.
The following user(s) said Thank You: alacant

Please Log in or Create an account to join the conversation.

Modded Canon EOS 700D with a WO ZS 71 ED on a SW HEQ5-Pro /
QHY9 CCD and filter wheel with an 8" RC on a SW EQ6-R

Re:scheduler (?) wrong alignment after flip 2 months 3 weeks ago #28892

  • alacant
  • alacant's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 210
  • Thank you received: 15
Looks as though the fix didn't make it, although would the change from j2000 to jnow make such a difference?

log: drive.google.com/open?id=1UjzSWgUTDhI2JjGdIQbqoQKTIm2Hr6WN

Oh dear:(


**maybe on this occasion it was more due to the failed flip ?
Attachments:

Please Log in or Create an account to join the conversation.

ubuntu 18.04
700d, eq6, t7m
Last Edit: by alacant.

Re:scheduler (?) wrong alignment after flip 2 months 3 weeks ago #28894

Did you enable reset model after flip option?

Please Log in or Create an account to join the conversation.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Re:scheduler (?) wrong alignment after flip 2 months 3 weeks ago #28895

  • alacant
  • alacant's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 210
  • Thank you received: 15

knro wrote: Did you enable reset model after flip option?


Yes.

Please Log in or Create an account to join the conversation.

ubuntu 18.04
700d, eq6, t7m

Re:scheduler (?) wrong alignment after flip 2 months 3 weeks ago #28896

Looks indeed like it is related to the failed meridian flip:
[2018-08-23T00:20:29.094 CEST INFO ][           org.kde.kstars.indi] - EQMod Mount :  "[ERROR] Error: Communication failed -> tty write failed, check connection: Error: unrecognized error code "
[2018-08-23T00:20:29.098 CEST INFO ][           org.kde.kstars.indi] - EQMod Mount :  "[ERROR] Error when disconnecting mount -> tty write failed, check connection: Error: unrecognized error code "

EDIT sorry I was wrong. Ekos successfully reconnects to the mount and then alignment succeeds:
[2018-08-23T00:29:46.748 CEST INFO ][     org.kde.kstars.ekos.align] - "Solution coordinates: RA (20h 17m 09s) DEC ( 50° 07' 58\") Telescope Coordinates: RA (20h 17m 08s) DEC ( 50° 07' 46\")"
[2018-08-23T00:29:46.750 CEST INFO ][     org.kde.kstars.ekos.align] - "Target is within  0° 00' 22\" degrees of solution coordinates."
[2018-08-23T00:29:46.757 CEST INFO ][     org.kde.kstars.ekos.align] - "Target is within acceptable range. Astrometric solver is successful."

Please Log in or Create an account to join the conversation.

Modded Canon EOS 700D with a WO ZS 71 ED on a SW HEQ5-Pro /
QHY9 CCD and filter wheel with an 8" RC on a SW EQ6-R
Last Edit: by wvreeven.

Re:scheduler (?) wrong alignment after flip 2 months 3 weeks ago #28897

  • alacant
  • alacant's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 210
  • Thank you received: 15
No, that was me manually reconnecting.

Please Log in or Create an account to join the conversation.

ubuntu 18.04
700d, eq6, t7m

Re:scheduler (?) wrong alignment after flip 2 months 3 weeks ago #28898

Silly question but are you sure that the offset was created after the meridian flip? What happens if you stack only the images from before the flip? Or maybe easier, can you check the center of FOV of all images and identify which ones are where you expect them and which ones are off?


Cheers, Wouter

Please Log in or Create an account to join the conversation.

Modded Canon EOS 700D with a WO ZS 71 ED on a SW HEQ5-Pro /
QHY9 CCD and filter wheel with an 8" RC on a SW EQ6-R

Re:scheduler (?) wrong alignment after flip 2 months 3 weeks ago #28899

The mount was not responsive after the meridian flip. Maybe the flip touched the cable and it got disconnected? I also just updated EQMod driver to retry connection after a tty failure, but it's not yet tested.

Please Log in or Create an account to join the conversation.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Re:scheduler (?) wrong alignment after flip 2 months 3 weeks ago #28900

I will test tonight with meridian flip using scheduler and see if I detect any issues.
The following user(s) said Thank You: xsnrg, alacant

Please Log in or Create an account to join the conversation.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Re:scheduler (?) wrong alignment after flip 2 months 3 weeks ago #28902

  • alacant
  • alacant's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 210
  • Thank you received: 15
OK. I'll do the same.
The cable must be OK and not disconnected as I restarted the scheduler; after I'd tried to restart align after the flip. The mount was still connected and responded to the align...
Dunno...

Please Log in or Create an account to join the conversation.

ubuntu 18.04
700d, eq6, t7m
Time to create page: 0.358 seconds

Login



3rd Party

Choose from the numerous 3rd party INDI drivers to suit your needs!

Got Problem?

Check out the FAQ, the forum, and the bug tracking system to resolve any issues you might have!
You can also subscribe to INDI newsletter and development mailing lists to get the latest updates on INDI!


Gallery

Replica

Why INDI

Replica