Welcome, Guest
Username: Password: Remember me
14 Nov 2018
Glad to announce of release of INDI Library v1.7.5 on 2018-11-14. A few drivers were added in this release as we continue to improve & stabilize existing drivers.
Read More...
  • Page:
  • 1

TOPIC: Capture settings > 900 seconds are not maintained

Capture settings > 900 seconds are not maintained 2 months 17 hours ago #29570

  • phomer60
  • phomer60's Avatar Topic Author
  • Away
  • Expert Boarder
  • Expert Boarder
  • Posts: 129
  • Thank you received: 7
I have recently started using 1200 second exposures for narrowband.
There are three issues with this...
1) When incrementing the exposure times it jumps from 900 to 3600 seconds - intermediate steps of 1200 and 1800 would be nice and even better if this was configurable.
2) When any value over 900 seconds is set and you go to any other tab and then back to the camera tab it always sets the exposure time back to 900 - this is very annoying. Also, if you have a Type other than 'Light' set, it resets it to 'Light'.
3) When logging the exposures at the bottom of the window it has started displaying the times in an exponential format.

Further, and I am not sure if this is related, when taking exposures which restart when the guiding exceeds a limit, the exposure counter if being randomly reset back to zero. I have only started seeing this happen when using 1200 second exposures.

Please Log in or Create an account to join the conversation.

Last Edit: by phomer60. Reason: correction, expansion and new information

Re:Capture settings > 900 seconds are not maintained 2 months 16 hours ago #29571

OK, first state which version this is.

1. This is because you use the spin arrows and not a digit entry, correct? So you require additional intermediate values?

2. Isn't this because you are not actually editing the job you want to modify? When you are in edit mode, the "+" button changes to a check, to validate your changes. Please confirm.

3. I have a differential pushed in review to fix that sort of thing and properly support locale characteristics. But the dust needs to settle first on kstars-bleeding.

4. The count reset issue is fixed and tested OK on my side, but the differential might not be merged yet. Stay tuned for this.

-Eric

Please Log in or Create an account to join the conversation.

HEQ5-Pro - Atik 314E - Orion ED80T - DMK21 on Orion 50mm
DIY 3D-printed Moonlite and FWheel RGB/LPR
KStars and indiserver on two Atom 1.6GHz 1GB RAM Linux, VPN remote access

Re:Capture settings > 900 seconds are not maintained 2 months 16 hours ago #29574

  • phomer60
  • phomer60's Avatar Topic Author
  • Away
  • Expert Boarder
  • Expert Boarder
  • Posts: 129
  • Thank you received: 7
Version about 2 weeks old.

1. This is because you use the spin arrows and not a digit entry, correct? So you require additional intermediate values? Yes or the ability to configure it for my own use.

2. Isn't this because you are not actually editing the job you want to modify? When you are in edit mode, the "+" button changes to a check, to validate your changes. Please confirm. No, this happens whether I use use the up/down buttons or edit it directly - any value over 900 gets set back to 900. It can be seen in simulated camera as well.

3. I have a differential pushed in review to fix that sort of thing and properly support locale characteristics. But the dust needs to settle first on kstars-bleeding. I am building locally on Raspbian but the latest kstars build is failing.

4. The count reset issue is fixed and tested OK on my side, but the differential might not be merged yet. Stay tuned for this. Will do.

Please Log in or Create an account to join the conversation.

Last Edit: by phomer60.

Re:Capture settings > 900 seconds are not maintained 2 months 16 hours ago #29575

Thanks for reporting all this. We'll see what we can do!

-Eric
The following user(s) said Thank You: knro

Please Log in or Create an account to join the conversation.

HEQ5-Pro - Atik 314E - Orion ED80T - DMK21 on Orion 50mm
DIY 3D-printed Moonlite and FWheel RGB/LPR
KStars and indiserver on two Atom 1.6GHz 1GB RAM Linux, VPN remote access

Re:Capture settings > 900 seconds are not maintained 1 month 2 days ago #30359

  • phomer60
  • phomer60's Avatar Topic Author
  • Away
  • Expert Boarder
  • Expert Boarder
  • Posts: 129
  • Thank you received: 7
Eric,

The exposure time reset issue is fixed, however the type still changes back to "light".

Paul

Please Log in or Create an account to join the conversation.

Last Edit: by phomer60. Reason: changed wording to make it clearer
  • Page:
  • 1
Time to create page: 0.207 seconds

Login



3rd Party

Choose from the numerous 3rd party INDI drivers to suit your needs!

Got Problem?

Check out the FAQ, the forum, and the bug tracking system to resolve any issues you might have!
You can also subscribe to INDI newsletter and development mailing lists to get the latest updates on INDI!


Gallery

Replica

Why INDI

Replica