×

INDI Library v1.9.6 Released (21 May 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

polar alignment assistant: total disaster

  • Posts: 365
  • Thank you received: 32
Yes it works fine with INDI (that is, when I tried it and it wasn't broken ;) ). But you can totally use it as a stand-alone piece of software just to align the mount and then continue with EKOS. I think you need to input the INDI port as well (7624 I believe from the top of my head) as configure EKOS to use PHD. In pHD make sure the server option is checked (menu item).
Last edit: 3 years 5 months ago by Vincent Groenewold.
3 years 5 months ago #32738

Please Log in or Create an account to join the conversation.

  • Posts: 2098
  • Thank you received: 201
Trying as a stand alone software, on connection to the indi server to access the QHY5 the program hangs...
Kstars Mac osx
Odroid C4 / WO Redcat51 / CEM25p / ZWO533MC / QHY5L-II-M (OAG)
3 years 5 months ago #32741

Please Log in or Create an account to join the conversation.

  • Posts: 365
  • Thank you received: 32
Mmm, so there might be an issue with the INDI server configuration maybe? Maybe try a restart of the system with Kstars on it, after you selected it to use PHD as an external guider. You also configured PHD to present it as a server right?
3 years 5 months ago #32743

Please Log in or Create an account to join the conversation.

  • Posts: 297
  • Thank you received: 55
FYI I used the Polar Alignment Tool three nights ago in Ekos 2.9.8 and it worked like a charm.

I regularly guide using PHD in Ekos with everything connected via INDI, but have never tried the PHD polar alignment tool.
3 years 5 months ago #32744

Please Log in or Create an account to join the conversation.

  • Posts: 2098
  • Thank you received: 201

Are you 100% sure? Have you tried the assistant 3 times in a row to make sure you get consistent results?
When I tried yesterday, the actual process works no issue with this, it's to do with the alignment results which is completely off.
Kstars Mac osx
Odroid C4 / WO Redcat51 / CEM25p / ZWO533MC / QHY5L-II-M (OAG)
3 years 5 months ago #32746

Please Log in or Create an account to join the conversation.

  • Posts: 2098
  • Thank you received: 201
alright, I have now managed to get this PHD thing to work, well at least connect to the Indi server and some info back (picture) from the QHY5.
I shall try this evening to PHD the mount.
Kstars Mac osx
Odroid C4 / WO Redcat51 / CEM25p / ZWO533MC / QHY5L-II-M (OAG)
3 years 5 months ago #32747

Please Log in or Create an account to join the conversation.

  • Posts: 268
  • Thank you received: 52
PHD2 has 3 polar alignment tools. I wrote two of them: Static Polar Align (SPA) and Polar Drift Align (PDA)and there are video tutorials on those at www.youtube.com/playlist?list=PLQvmVoMS3...AaiIzIGwbutr2z_yabD8
I'd recommend to start with PDA as it is quick and easy to get a "pretty good" alignment. Note: make sure you are tracking at sidereal rate when using the tool.
Then use either SPA or classic drift alignment to fine tune. You might find SPA most like the EKOS PA tool as it operates at the pole and uses the rotation of the mount to determine the alignment but unlike EKOS is uses a kind of "human plate solve". Classic drift alignment requires taking a drift at two points on the celestial equator so take a bit longer.
All PHD2 tools can use either guide camera or imaging camera as long as they are INDI compatible.
-- Ken
RPi3 Ubuntu Server 20.04, Windows 10 AMD64, AAEON UP Core Ubuntu Desktop 20.04
Avalon M-Uno, EQ6 Pro, Atik420, ASI1600MM-C, ASI120MM-S, DBK21AU04, ZWO EFW, Optec TCFSi
Vixen R150S, GSO RC8, ST80
The following user(s) said Thank You: Gonzothegreat
3 years 5 months ago #32803

Please Log in or Create an account to join the conversation.

  • Posts: 2098
  • Thank you received: 201
After chatting to Jasem over Hangouts, it could have been that the mini-guider wasn't properly aligned to the mount itself.
So, I've taken drastic measures....








All I need is a clear night now...
Kstars Mac osx
Odroid C4 / WO Redcat51 / CEM25p / ZWO533MC / QHY5L-II-M (OAG)
3 years 5 months ago #32822
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 137
  • Thank you received: 19
I ran into this a few months back. I switched telescopes a couple of week back and had to realign, and didn't run into the problem, so I assumed it was fixed. I don't think the fix is trivial. The work-around is to attempt an alignment - if the results are worse, then simply change the direction and line up the purple line backwards by a lining up the endpoint of the line with the star and move the star in the to the other side of the line (Does that makes sense>? ...)

You'll lose the time it takes to perform one attempt, but it works - I've had results between 8 and 20 arcseconds in just a matter of minutes. This is one of the best modules in EKOS.

jmh
The following user(s) said Thank You: Jose Corazon
3 years 5 months ago #32838

Please Log in or Create an account to join the conversation.

  • Posts: 137
  • Thank you received: 19
PHD2 works very well with EKOS on Windows, Mac and Linux. Use the INDI driver for the camera. My guide camera is a QHY5L-II and PHD+INDI+QHY5L-II has been flawless since I moved to a rock64 instead of Raspberry PI 3b+. I used to get dropped frames, but that's all gone away. And use good quality cables, esp. at sub-zero temp - cheap cables get rigid and can cause guiding and connection issues. Use cables with ferrite cores too - I've had problems I've blamed on the cameras and it turned out to be crappy cables.

Astrophotography is a rough sport ...

jmh
3 years 5 months ago #32839

Please Log in or Create an account to join the conversation.

  • Posts: 2098
  • Thank you received: 201
At the moment, all I can do is wait for a clear night (6 days to go until I go back home...). I have placed my mini-guider in a way that it's perfectly aligned to the mount.... hopefully that will do the trick.
Kstars Mac osx
Odroid C4 / WO Redcat51 / CEM25p / ZWO533MC / QHY5L-II-M (OAG)
3 years 5 months ago #32845

Please Log in or Create an account to join the conversation.

  • Posts: 137
  • Thank you received: 19
Are you using the guider camera for alignment? And if so, are you doing so because the FOV of your imaging camera is too small? Why not use your image camera?

jmh
3 years 5 months ago #32850

Please Log in or Create an account to join the conversation.

Time to create page: 0.890 seconds